Jump to content
General Bug Report Guidelines - Please Read ×

Mapping Power E to D-pad make it not working as intended


(PSN)A_SimpleName
 Share

Recommended Posts

I mapping my power E to UP on Dpad with the new update. Now if I hold UP, it will activate CURRENT selected power. Pressing UP do nothing. Please fix.

Addition 1: Also, it default my Transference to Swipe down but my Swipe down is Activate current power. If I didn't realize this, I would NOT have been able to continue after the fight with the Queen (back on the ship where I had to use Transference). I had to swipe left or right to choose focus (where there is no HUD!). I would dare to feel what other will feels if they didn't figure it out.

Edited by (PS4)A_SimpleName
Link to comment
Share on other sites

Same deal here.  I switched my mapping of transference since I read somewhere that you had to hold it down to activate the focus buff thing, (had it to swipe down to activate), and now I can't use transference at all so far.  Tried rebooting, remapping and defaulting but still no go.

Link to comment
Share on other sites

I had similar issues but it seems defaulting the classic controls to default it does seem there 2 power e's as right on d-pad seem to activate the Tenno so adding up on d-pad as power e makes use of the focus power e instead of touch pad

but before update right on d-pad was used for inspect.

 

i like using touch down on touch pad as map as it was originally was used for, not as power e as currently default is,

but how I currently have is, right on d-pad for Tenno, up on d-pad for focus power works fine for me, but I really wish they didn't screw up having to have 2 power e's again, why not just have one.

 

so if you seem to have issues on classic controls it's because there's actually 2 power e's each one does something else,

keeping the default one as right on d-pad makes use of Tenno. They should just fix this to just have one button for this instead of 2.

 

Edit: turns out setting the other power e does not use focus ability after activating a warframe ability so it's all binded to right d-pad so I used that to bind all to up on d-pad but I hate having to hold up to use focus and just tap for operator why did "de" even use one button to use both its so stupid

Edited by (PS4)ray_1100
Link to comment
Share on other sites

 I spent over an hour on the golden maw transference Part before I finally figured it out if transference isn't on d-pad nothing seems to work. I had it as pushing the touchpad to activate e  I always use right dpad for Health pad...

 

 it seems it seems like the touchpad itself should work but it doesn't...  maybe that button can't register holding maybe that button can't register holding down or just a tap.

 

 I guess I can get used to this new scheme

 

 

Edited by (PS4)Eluminary
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...