Jump to content

udp port 4950 - 4955 has opened, but it still shows


Recommended Posts

========MOD EDIT==========

Hey Tenno!

[DE]Taylor here! Thank you for bringing this issue to our attention. Don't worry, this message is only temporary. You should still be able to access the game without altering your firewall settings. Simply ignore it, and in the meantime we'll be working on a solution.

Thanks. :community:

==========================

Hello.

 

There is a issue on my warframe game

As of 19-12-2016, I am getting this message popping up

 

normally I get another one which is commonly due to there being two on a server

I run a 100/100 network connection that has a general firewall allowance on warframe. I called the provider to ask in about the port at first, to see if its on my end, well he would help out fixing it by going on my computer and allow the UDP port to pass through, I log in, and I still get the message. I tried turning off my anti virus, and firewall while on call, still having the message pop up

now I am curious, is this the warframe game or server messing up? or can there be other reasons for this to pop up in my warframe?

Edited by [DE]Taylor
added mod edit
Link to post
Share on other sites

I was just wondering why this issue suddenly showed up when I'd been playing fine for around a month with no issues until this morning.  Looks like this is on the devs side, probably as a result of not having enough power dedicated to their servers to keep up with the holiday rush.  On the bright side, I don't think you need to fix anything if you've already had the game working before now.  Just gotta wait it out until DE fixes things up.

Link to post
Share on other sites
53 minutes ago, Urjuhh said:

As long as there isn't a reasonable explanation, why should anyone allow such inbound traffic, i wouldn't recommend opening/forwarding any ports.

 

Did it... didnt help at all...

Looking through the thread dedicated to this issue it seems that it is a recurring problem, as far back as 3 years, I hope I get a reply or that they fix this promptly.

Link to post
Share on other sites

the problem is NOT on our side mates, DE fooled around with their server somehow (or get fooled from somewhere else), and now we not only get this annoying message ever once in a while but might also get connection problems.

the upnp works like it should, the game open the needed ports and the router confirms that they are indeed open - but the other side of the line seem not able to communicate through it (or more likely is getting disturbed from the outside). switching to an other set of udp ports does not help either.

Link to post
Share on other sites
3 minutes ago, fr4gb4ll said:

проблема не на нашей стороне товарищей, DE дурачились с их сервером так или иначе (или ведитесь откуда-то еще), и теперь мы не только получить это раздражает сообщение когда-нибудь раз в то время, но может также получить проблемы с подключением.

UPnP, работает, как она должна, игра открыть необходимые порты и маршрутизатор подтверждает, что они действительно открыты - но с другой стороны линии, похоже, не в состоянии общаться через него (или, скорее, становится нарушается извне). переключение на другой набор портов UDP не помогает.

+1 dont worry

Link to post
Share on other sites

I am also having this same issue.

 

Ever since i started playing this game i get "Upnp and Nat-pmp not detected", I have never been able to fix it. Its only warframe that has this issue. I tested this on my console... which is "open nat and Upnp".

 

I really hope this is happening because they have found a "fix" for all our host migrations.

Link to post
Share on other sites
1 minute ago, Chesty_Puller said:

at this point it seems to indicate something on DE's end is the problem--don't bother with the routers config if you were running the game fine before all this

 

i guess you are right, It's DE's fault, because PFPortChecher says UDP ports 4950 and 4955 are open.

Link to post
Share on other sites
1 minute ago, AntoninDvorak said:

the what? what is DDoS. Pardon my ignorance.

DDoS (Distributed Denial of Service) attack

some few hours ago some guys took down the servers for roughly an hour or two, and ever since that attack the port thing has been popping up for everyone.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...