Jump to content

udp port 4950 - 4955 has opened, but it still shows


Recommended Posts

It is annoying been getting Been getting please insure your firewall permits UDP ports 4950 & 4955 error today , I use a Plussnet One Router, and I tried settings, rebooting computer, rebooting router and nothing seems to be fixing... it is even popping up error even when I disabled the router firewall as a temporary fix.

Please help... 

Link to post
Share on other sites

Same problem just started this morning for me. Tried disabling my firewalls one at a time to figure out which one it was suddenly conflicting with and it's apparently both, but I'm pretty sure it's something on DE's end since this is the first time I've ever had the issue, and the issue itself is so widespread.

Link to post
Share on other sites
6 hours ago, plazmaplayer said:

========MOD EDIT==========

Hey Tenno!

[DE]Taylor here! Thank you for bringing this issue to our attention. Don't worry, this message is only temporary. You should still be able to access the game without altering your firewall settings. Simply ignore it, and in the meantime we'll be working on a solution.

Thanks. :community:

==========================

Quoting Mod edit for visibility and merging all related reports here. :) 

Link to post
Share on other sites

I tried opening the ports on my router and on window's firewall but its still showing that they're not open. Thought i was the only one with this problem. But i'm not able to join open squads either is that just me?

Seems i can't connect to chat either

Another observation i went to a relay i can see other people there

Tried verify cache on steam and on the warframe launcher but had no effect 

Edited by helmspider2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...