Jump to content

Archived

This topic is now archived and is closed to further replies.

Blanchflower

Neptune bug

Recommended Posts

Since the latest update, I have found a bug. Before the update, I was able to deploy my extractor on Neptune after completing all the missions there. However, after the update, I can't deploy an extractor. A message appears which says, "Unlock all nodes in this system to deploy an extractor". Can someone look into this? I have completed every mission on the Star Map including Neptune.

Thanks. :awkward:

Share this post


Link to post
Share on other sites

By the way, before the latest update, I was able to deploy my extractor on Neptune. But now I can't after this update. Someone please advise. :facepalm:

Share this post


Link to post
Share on other sites
7 minutes ago, strider816 said:

Same bug here

Well I am glad that I am not the only one experiencing this. I hope DE fixes this soon. There is another member who is also experiencing this irritating bug. There could be more though. :facepalm:

Share this post


Link to post
Share on other sites
On 12/20/2016 at 7:02 PM, Blanchflower said:

By the way, before the latest update, I was able to deploy my extractor on Neptune. But now I can't after this update. Someone please advise. :facepalm:

..I will add my issue as well to others here with the exact same problem.
Before the
The War Within: Update 19.4.2 + 19.4.2.1

I had been deploying Resource Extractors on Neptune for the longest.
I've lost that function to deploy now since the last patch update...whats up with that, please DE?

Share this post


Link to post
Share on other sites

Yep. It doesn't work. I assume that the new unreleased quest is affecting this.

"Tonight’s preload will essentially give us a good footing to deliver you Nidus, the Index Quest, and much more."

Share this post


Link to post
Share on other sites

I also noticed this unable to deploy extractors upon getting the tuesday update, and now that I've completed the new quest and have unlocked all nodes on Neptune again, I still am unable to deploy extractors on Neptune.

Share this post


Link to post
Share on other sites

Also unable to deploy extractors on Neptune, even after completing the Glast Gambit AND running the Index node once, just for fun.

 

WoHWMGS.jpg?1

Share this post


Link to post
Share on other sites

I am also having an issue not being able to deploy resource extractors at Neptune. This started last week for me but before I ran the Glast Gambit quest. I've rerun every node and both Neptune and Pluto junctions. Still getting the "Unlock all nodes in this system to deploy a resource extractor".

Share this post


Link to post
Share on other sites
On 12/21/2016 at 4:02 AM, Bladereap3r said:

..I will add my issue as well to others here with the exact same problem.
Before the
The War Within: Update 19.4.2 + 19.4.2.1

I had been deploying Resource Extractors on Neptune for the longest.
I've lost that function to deploy now since the last patch update...whats up with that, please DE?

[DE]Nate (warframe Support)
Dec 26, 14:21 EST

Hello Bladereap3r,

Thank you for reporting this bug! While we are aware of the problem and our development team is already working to resolve this, your report really helps us understand the scope of the problem.

To see when this bug gets fixed, please keep an eye on the Update notes posted in the forums: PC Update & Build Notes..

https://forums.warframe.com/forum/3-pc-update-build-notes/

Thanks again for taking the time to bring this to our attention!

 

Share this post


Link to post
Share on other sites

I've just checked the latest

The Glast Gambit: Hotfix 19.5.4 ~  and this issue has NOT yet been sorted yet in their code... :( hopefully soon? DE?

Share this post


Link to post
Share on other sites

UPDATE:

The Glast Gambit: Hotfix 19.5.5 ~ HAS SORTED THE ISSUE .
...a gracious thank you for this current Patch, but especially for getting the Neptune Bug sorted out and fixed.
(((hugs))) to DE and coders writing the script!
snoopy-hug-graphics-pictures-images-for-
Woo Hoo! #littlethingsdocount
 

Share this post


Link to post
Share on other sites

×
×
  • Create New...