Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Taylor

[The Glast Gambit] Bug Report Megathread

Recommended Posts

=====KNOWN BUGS=====

  • Not being able to engage with a particular piece of furniture in the new Orbiter room while using Nidus (trying to be as vague as possible here to avoid spoilers). Relogging will fix this issue for now, but this bug will be squashed next year.

Fixed in 19.5.6:

  • Fixed absent transmissions causing a progression stopping bug in The Index.

Fixed in 19.5.5:

  • Fixed missing mission rewards from The New Strange Quest, stopping progress. A script has run to return all missing items. 

Fixed in 19.5.1:

  • Visual Bug for Sortie Rewards, showing Riven Mods to be an Uncommon Drop when they are Common.
  • Exiting the first mission of The Glast Gambit Quest causes you to skip the first mission entirely. 
  • Loss of HUD and drops in the Second or Fourth Round of the Index, causing automatic mission failure.
  • Wrong Stance Polarity for Hirudo.
  • Missing HUD indicators in Infested Salvage missions.

=====

The Glast Gambit, the Glast PC update of 2016, has arrived!

Some bugs in this update are intentional, i.e. Nidus' maggots, but we want to hear about the other ones that snuck in unbeknownst to us. 

We will be using this Megathread to house your bug reports from the latest The Glast Gambit Update. Please use the following guidelines when reporting:

1) Search! Check to see if your bug has already been reported using our search function within the appropriate bug forum. If the issue has been reported previously, please comment on that thread instead of making a new one. In addition, some problems can only be solved by support; be sure to read this thread if you are unsure of where to submit your report.
    
2) Separate! If you have found multiple bugs, please separate them into one bug per post. Even if the same item/ability/etc. is affected by multiple issues, keep them separated unless they are very closely linked, or the same bug can be recreated in two or more ways.
    
3) Specify! Make sure that your thread title is informative, indicating:
          a. Which element(s) of the game are affected
          b. How the bug affects these elements

Ensure that your bug report includes as many details as possible and that the report is made in the proper section. If possible, include any screenshots of the problem. If you know how the bug is reproduced, be sure to include that information as well.

When reporting bugs concerning the new Quest, we ask that you make use of our Spoilers function to avoid ruining the experience for other Tenno.

All feedback should be directed to our General Feedback Thread

Thanks! :community: 

Share this post


Link to post
Share on other sites

Kubrow mod ferocity in the codex is showing as not owned, even though i own the mod, and checked my arsenal just to be sure.

Share this post


Link to post
Share on other sites

Most of the Hema requirements look like they're an order of magnitude too high. For a Storm clan (why no, we don't have 100 active members...):

UrgMtav.png

Share this post


Link to post
Share on other sites

5,000 mutagen sample for a ghost clan, when the previous high was 65.

 

Yeah, something seems way off.

Share this post


Link to post
Share on other sites

Also, the UI appears bugged somehow: We're a Moon Clan that donated more than enough Nano Spores, but still not counted as complete.  Furthermore, 1 million Plastids?!  Good luck with that...

8AC1R1N.png

Share this post


Link to post
Share on other sites

PLS HELP

the "Help Secure Mycona Colony" part of the quest shows up as completed even though I aborted(for my own reasons) the mission five seconds in(and then the game promptly crashed)

I have no idea what I missed and its now telling me to fight in the index

Edit: Also Missing "Mumblers" drawing

Share this post


Link to post
Share on other sites

BUG

 so i started the quest and go tinto the first mission but decide to abort due to being in a public match, i wanted to do it alone, didn't notice, etc, but while aborting my game crashed. THEN after relog, going to do it once more, the quest skipped that mission (even not finished as prior) taking me to index, THEN index crased in score screen second match, and is always showing 0-0 please halp

 

and THANKS for this update!

 

edit: PS: 5.000 mutagen mass for the Hema? is that normal?

Share this post


Link to post
Share on other sites
3 minutes ago, Ssiki said:

THEN index crased in score screen second match, and is always showing 0-0 please halp

I want to add to this that i was doing it with a friend and the first index round went just fine. Then the second round started and index points didn't drop at all, forcing a 0-0 at the end. My friend also reported of having lost his HUD for the next round, seeing no HP, energy, ammo, crosshair etc.

Share this post


Link to post
Share on other sites

Used my focus ability while in an elevator and got stuck in the shaft.
Aborted the mission after squad completed a few goals, but was unable to rejoin or continue the quest - clicking quest entry in navigation did nothing.
Selected a different quest and switched back to Glast, but it moved on to the Index portion, so I missed the content in the first mission.

Share this post


Link to post
Share on other sites

Sari Syandana is broken again.

It was fixed in the last update, only for Nidus to obliterate it back to its bugged state.

This is so sad.

Share this post


Link to post
Share on other sites
4 minutes ago, chrisx1125 said:

Used my focus ability while in an elevator and got stuck in the shaft.
Aborted the mission after squad completed a few goals, but was unable to rejoin or continue the quest - clicking quest entry in navigation did nothing.
Selected a different quest and switched back to Glast, but it moved on to the Index portion, so I missed the content in the first mission.

Thanks for the heads up, the team is looking into this now!

Share this post


Link to post
Share on other sites

got excited when finish update then get frustated after keep crashing on glast gambit first mission loading screen LOL

Share this post


Link to post
Share on other sites

As I Was On the 4th round of glast gambit. after i finished wave 1 with the 10 points margine. the 2nd round started. when it started i could not get any points, had no hud, cant see my hp and energy or anything. after which it say mission failed.i could also move around an kills tuff fyi. now i ahve not enough credits to continue as it ate my 160k credits jsut because that happened. plez fix and if possible, can i have my credits back.

Share this post


Link to post
Share on other sites

I got the mission from my ship and went back to my ship. Once there i went to the first mission which is some defense i guess. but it was on public matchmaking so i aborted. when i got to my ship, i couldnt choose the node. i've already tried canceling the quest and start it again but the node doesnt appear. Help

 

Share this post


Link to post
Share on other sites

Match 4 with 10 pts margin, 1 round complete, 2nd cant progress because game stuck at monitor with 0:0 score, cant move, nothing

Share this post


Link to post
Share on other sites
1 minute ago, Myscho said:

Match 4 with 10 pts margin, 1 round complete, 2nd cant progress because game stuck at monitor with 0:0 score, cant move, nothing

same here.but a little bit different. it also ate my 160k credits :( i posted a comment above alr

Share this post


Link to post
Share on other sites

BUG

If you use focus close to the index timeout the character wont get teleported to the starting position,instead standing up where you used focus,like in a normal game.

Share this post


Link to post
Share on other sites

Second round of the index in the glast gambit and there was no UI and nothing was dropping, resulting in an automatic mission failed and it ate my credits!

Share this post


Link to post
Share on other sites
1 minute ago, hyperdawn3 said:

Second round of the index in the glast gambit and there was no UI and nothing was dropping, resulting in an automatic mission failed and it ate my credits!

same here. i posted it above alr

Share this post


Link to post
Share on other sites

BUG:

Quit out of the first mission before reaching the first objective. Now i am only getting option to start second quest to challenge Neffy

Share this post


Link to post
Share on other sites

×
×
  • Create New...