• Announcements

    • [DE]Drew

      General Bug Report Guidelines - Please Read   03/31/2016

      ***Before posting in General bugs, make sure your report doesn't belong in any of our other bug categories.***   Bug reports are the key to identifying and fixing issues in Warframe. We rely on our forums heavily for identification of bugs plaguing Tenno in the field. In order to improve on our ability to act on bugs, there are some steps you can take to help us keep the forum organized. This will help our team to prioritize fixes, allowing us to serve the community where we are needed most. Before posting on the bug forums, please read the following guidelines:

      1) Search! Check to see if your bug has already been reported using our search function within the appropriate bug forum. If the issue has been reported previously, please comment on that thread instead of making a new one. In addition, some problems can only be solved by support; be sure to read this thread if you are unsure of where to submit your report.
           
      2) Separate! If you have found multiple bugs, please separate them into one bug per thread. Even if the same item/ability/etc. is affected by multiple issues, keep them separated unless they are very closely linked, or the same bug can be recreated in two or more ways.
           
      3) Specify! Make sure that your thread title is informative, indicating:
      a. Which element(s) of the game are affected
      b. How the bug affects these elements
           Helpful titles:
      Unable to perform melee finishers after using Ash's Teleport
      Event Badge in wrong position on Sentinels
      Players can enter Conclave matches with improper Conclave ratings
          
      Unhelpful titles:
      Weird/Awesome/Gamebreaking Bug
      Uhhh, So This Happened...
      DE, This Bug Needs To Be Fixed NOW!!!!   Ensure that your bug report includes as many details as possible and that the report is made in the proper section. If possible, include any screenshots of the problem. If you know how the bug is reproduced, be sure to include that information as well.

      Thank you for helping us make Warframe the best game it can be! 
xforsaker88x

Bugs and Issues with the New Strange Quest [Megathread]

1,395 posts in this topic

can someone help me pls? if you got it done for me, id give 2prime weapon bp

0

Share this post


Link to post
Share on other sites

I'm stuck in this bug too, please help me to do this quest.
Screenshots:
TPe4_tU9a9A.jpg5qt-6MlQMPM.jpg

0

Share this post


Link to post
Share on other sites

Posted (edited)

I didnt get the chroma mark,is there a fix or anything?

Edited by Epicmines
0

Share this post


Link to post
Share on other sites

I need help please. I can't move further into the "The New Strange" quest. It keeps asking me to craft the Chroma Signal but I can't there's no blueprint in my inventory and in my foundry. Please Help. Thank you

1

Share this post


Link to post
Share on other sites

Are you also stuck at the part where the navigation is asking u to "Craft a Chroma signal "?? And the conversation between Ordis and Simaris keeps repeat again and again every time you finish a mission:( it's freaking annoying btw

3

Share this post


Link to post
Share on other sites
1 minute ago, MetroSkyWalker said:

Are you also stuck at the part where the navigation is asking u to "Craft a Chroma signal "?? And the conversation between Ordis and Simaris keeps repeat again and again every time you finish a mission:( it's freaking annoying btw

Yes. It's irritating me for a couple of days now.

1

Share this post


Link to post
Share on other sites

This problem started from July and it is still not fixed It is becoming way out of hand. Almost half of the topics on this site are talking about this. I guess we won't get the Chroma warframe then

0

Share this post


Link to post
Share on other sites
11 hours ago, SekwahAR said:

Remember, other guy have to be the host (he have to Invite YOU, not you invite him). And he must start the mission (this is pointless because you can't lol).

Yeah I know. It still didnt rly work.

0

Share this post


Link to post
Share on other sites
55 minutes ago, MetroSkyWalker said:

This problem started from July and it is still not fixed It is becoming way out of hand. Almost half of the topics on this site are talking about this. I guess we won't get the Chroma warframe then

Well besides that, I want to finish the quest to finish the junction and move to the next planet :(

1

Share this post


Link to post
Share on other sites

in the games mission "the new strange" after you travel to the void and have to protect the machine my game crashed and thus it game me no rewards and said the mission was "complete".Is there a way to "redo" the mission or something?

0

Share this post


Link to post
Share on other sites

Apparently for completing this quest droops Chroma scheme. But I finished the quest and this scheme do not droop! It seems to me that it is a mistake.
CanI rely on contact with the support team?
I can not create warframe as a result of these complications...

0

Share this post


Link to post
Share on other sites

I can't find the Chroma Signal in the mission "The new strange".Feel like it's a bug according to our forums.

 

Need help!Thank you!

0

Share this post


Link to post
Share on other sites

I am currently in the strange quest bug.
It has been 5 days since we put the inquiry, but it has not been resolved yet.
Currently, Quest has also made chroma mark, but since the mission has not been paid so far, the next quest can not proceed. Please take quick action.

0

Share this post


Link to post
Share on other sites

The last mission in the new strange was marked as completed before I got  a chance to do it. As I finished the second to last one, the npc's kept talking on the ship and once the dialogue was over, the "quest complete" screen appeared and I did not receive the quest reward.

0

Share this post


Link to post
Share on other sites
22 minutes ago, KingJia said:

the problem is, i dont even unlock saturnus yet so that i could manage to go to uranus junct. :(

If you read the fix guide it told you how to get around that. If you can't then you'll have to wait for a hotfix.

0

Share this post


Link to post
Share on other sites

Hello guys, same here - I have not received the Chroma Signal bp. Is there some way how to complete the quest without it? I do not really care that much about the bp for Chroma but completed quest is one of the requirements for the Saturn Junction therefore I am stuck and cannot progress. Have somebody seen some official statement from devs or anything?

 

0

Share this post


Link to post
Share on other sites
12 minutes ago, Seraphim2696 said:

Thanks I'm going to try this. I hope it works

Eh it didn't unlock the node. :( I hope this would be fix soon

1

Share this post


Link to post
Share on other sites

We're working on a fix for this to hopefully deploy today, stay tuned! Thanks for your patience everyone.

17

Share this post


Link to post
Share on other sites
4 minutes ago, [DE]Rebecca said:

We're working on a fix for this to hopefully deploy today, stay tuned! Thanks for your patience everyone.

Awesome

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now