Jump to content
[DE]Rebecca

2017-01-20 Login Issues (Resolved)

Recommended Posts

Hey all,

We are looking into login issues and Network Not Responding issues on the XB1 Version of Warframe!

Sorry for the inconvenience - we'll keep you posted!

7:25 p.m update: 

We found the issue to be hardware related and have made fixes. Things look stable right now but we're still monitoring! 

Edited by [DE]Rebecca
  • Upvote 11

Share this post


Link to post
Share on other sites

Is this because of the lazy eye jokes yesterday and today?
D:
We're sorry!

Edit: On a more serious note, cheers for the update.

Edited by (XB1)Ond Angel
  • Upvote 2

Share this post


Link to post
Share on other sites

So i've been having issues logging into warframe on xbox, for example it tells me that incorrect info or it goes network not responding, it event took me quite afew tryed to log into the website to post this, we just got the glast gambit, is there any ways that i can go about playing the game without these issues, if so please help ^^

Share this post


Link to post
Share on other sites
19 minutes ago, [DE]Rebecca said:

7:25 p.m update: 

We found the issue to be hardware related and have made fixes. Things look stable right now but we're still monitoring! 

 

Share this post


Link to post
Share on other sites

I was logged in not even an hour ago trying to add some reactors to the clan space and it network errored me when i put in my forma. Haven't been able to get past load screen 1 since. Really looking forward to that update.

Share this post


Link to post
Share on other sites
1 minute ago, (XB1)UnbiddenFrost said:

I was logged in not even an hour ago trying to add some reactors to the clan space and it network errored me when i put in my forma. Haven't been able to get past load screen 1 since. Really looking forward to that update.

You should be able to get back in now, please let me know!

Share this post


Link to post
Share on other sites

Hi there, 

Still having major issues, no chat appearing and get can't update account at the end of every mission I do :/ 

 

Have checked my xbox with other online games and it seems to be working fine. Is there anything else I can try?

  • Upvote 2

Share this post


Link to post
Share on other sites

My chat hasn't loaded for like the past three hours and it's really aggravating. I've restarted my internet, I've restarted my xbox, I've signed in and out of Xbox live. I believe that it is server side. My gamer tag is "TRMC Galaxy". I was doing a vault run when the servers started messing up. So I lost whatever the reward was.

Edited by (XB1)TRMC Galaxy
  • Upvote 1

Share this post


Link to post
Share on other sites

Hey can you guys fix this now? I'm really pissed right now. My chat isn't

showing at all and I can't message people.

 

Edited by (XB1)ILuv SciFi
  • Upvote 2

Share this post


Link to post
Share on other sites

 

Hey can you guys fix this now? I'm really pissed right now. My chat isn't showing at all and I can't message people.

 

Edited by (XB1)ILuv SciFi
  • Upvote 2

Share this post


Link to post
Share on other sites

 

Hey can you guys fix this now? I'm really pissed right now. My chat isn't showing at all and I can't message people.

 

Edited by (XB1)ILuv SciFi
  • Upvote 4

Share this post


Link to post
Share on other sites

I just got off the game about 2 hrs ago and the chats clan recruit trade etc never popped up just loading missions worked and I was in groups but couldn't communicate with any1 at anytime 

  • Upvote 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...