XroksinX

Warframe stafflari ozellikle baksin lutfen

6 posts in this topic

Arkadaslar oyunda hesabimi yaziyorum ve giris yaparken bi sure sonra ag yanit vermiyor diyor bunu nasil cozucem foruma baktim vpn ile giris yapin diyolar bunu nasil yapicam ve OZELLIKLE soruyorum bu hata ne zaman COZULECEK ?

 

Cevap icin tesekkurler...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Merhabalar

"Ağ yanıt vermiyor" hatası birçok oyuncu tarafından şikayet edilen bir durumdur. Bu hata Warframe sunucuları ile sizin bilgisayarınız arasındaki ağ bağlantısının gecikmesi sonucu olur. Bu durumu en azından minimuma indirmenin birkaç yolu var:

  • Sol alttan Başlat düğmesine basıp arama kısmına "cmd" yazmak.
  • Çıkan Komut İstemcisi'ne sağ tıklayıp yönetici olarak çalıştırmak.
  • Çıkan ekrana "ipconfig /flushdns" komutunu yazıp Enter'a basmak.
  • Ardından sırayla şu komutları yazmak;
Spoiler
  • Netsh int tcp show global
  • Netsh int tcp set global chimney=enabled
  • Netsh int tcp set global autotuninglevel=normal
  • Netsh int set global congestionprovider=ctcp
  • Aynı zamanda tekrar Komut İstemcisine "netsh int ip reset c:\resetlog.txt" yazıp Enter'a basmakta yararlı olabilir. Bu işlemlerden sonra bilgisayarınızı tekrardan başlatmanız gerekmektedir.

İyi oyunlar dilerim...

Edited by UcanDomates
2

Share this post


Link to post
Share on other sites
3 hours ago, UcanDomates said:

Merhabalar

"Ağ yanıt vermiyor" hatası birçok oyuncu tarafından şikayet edilen bir durumdur. Bu hata Warframe sunucuları ile sizin bilgisayarınız arasındaki ağ bağlantısının gecikmesi sonucu olur. Bu durumu en azından minimuma indirmenin birkaç yolu var:

  • Sol alttan Başlat düğmesine basıp arama kısmına "cmd" yazmak.
  • Çıkan Komut İstemcisi'ne sağ tıklayıp yönetici olarak çalıştırmak.
  • Çıkan ekrana "ipconfig /flushdns" komutunu yazıp Enter'a basmak.
  • Ardından sırayla şu komutları yazmak;
  Hide contents
  • Netsh int tcp show global
  • Netsh int tcp set global chimney=enabled
  • Netsh int tcp set global autotuninglevel=normal
  • Netsh int set global congestionprovider=ctcp
  • Aynı zamanda tekrar Komut İstemcisine "netsh int ip reset c:\resetlog.txt" yazıp Enter'a basmakta yararlı olabilir. Bu işlemlerden sonra bilgisayarınızı tekrardan başlatmanız gerekmektedir.

İyi oyunlar dilerim...

Saolasin

0

Share this post


Link to post
Share on other sites
1 hour ago, XroksinX said:

Netsh chimney de komut bulunamadi diyor

 

Komutu eksik girmişim, düzeltilmiştir.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now