Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

Octavia’s Anthem: Hotfix 20.0.1


Recommended Posts

so now when i click on the star map, it immediately says it's starting a session even though i haven't clicked on any mission yet and it just sits there with a little circle spinning followed after awhile by the network not responding message. the game is unplayable now.

Link to post
Share on other sites
Just now, SPARTAN-187.Thanatos said:

I hope it get tweaked further in the future, but going all the way to left, as shown, worked for me.

will try when i get back on wf n all. right now have a huge headache... <.>

Link to post
Share on other sites

The game finally let me log-in, but every other action doesn't work.  Chat tabs don't load.  When opening Navigation, it shows "Crafting Session" and gets stuck there, when leaving navigation another message pops up about the session and just waits a while.  Starting foundry builds don't work.  Can't see other user's profiles....

Link to post
Share on other sites

Just unplayable, once you can get in with all the network issue and head to the relay you cant get away from there just constant loop flying in the relay and the game exe hangs aswell for few seconds

Link to post
Share on other sites
1 minute ago, devildevil21 said:

They were there for a long time already.

 

100 is the minimum, and the UI still looks HUGE AF

You need to make it bigger first then bring back to 100.

The value is showing might be 100 but it glitched. You can make it smaller even now. But it still looks weird.

Link to post
Share on other sites

What on earth Is going on. I mean, you fix something by breaking something else. I'm sure you are aware of the "Debug" function.

We still have HUD issue and now, Network problem. 

Kindly fix those. 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...