• 0
Sign in to follow this  
Polskigracz1998

Problem z logowaniem

Question

Witam, dzisiaj pojawił mi się problem z logowaniem, mianowicie gdy próbuję się zalogować (wszystko wpisuję prawidłowo, Caps Lock wyłączony) wyskakuje mi błąd, że podaję nieprawidłowe dane logowania. Zmieniałem hasło dwa razy ale problem nie znikał.

Postanowiłem zastosować podstawową procedurę naprawy (uruchomiłem ponownie komputer) i teraz z każdym uruchomieniem gry pojawia się taki komunikat: http://i.imgur.com/ZJuKzuh.png

Z góry dziękuję za pomoc.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
MaroxYT    1
13 hours ago, Polskigracz1998 said:

Witam, dzisiaj pojawił mi się problem z logowaniem, mianowicie gdy próbuję się zalogować (wszystko wpisuję prawidłowo, Caps Lock wyłączony) wyskakuje mi błąd, że podaję nieprawidłowe dane logowania. Zmieniałem hasło dwa razy ale problem nie znikał.

Postanowiłem zastosować podstawową procedurę naprawy (uruchomiłem ponownie komputer) i teraz z każdym uruchomieniem gry pojawia się taki komunikat: http://i.imgur.com/ZJuKzuh.png

Z góry dziękuję za pomoc.

Gra na steam?

Sprawdź spójność plików.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
Seleszi    447

Ostatnio jest problem z tym, najprawdopodobniej twoje IP trafiło na blacklistę (spokojnie, to nie twoja wina) bo DE wprowadziło jakieś zapory przeciwko botnetom, napisz ticket do supporta, a do tego czasu spróbuj grać na VPN-ie ; powinnieneś się móc zalogować (ale go nie wyłączaj po zalogowaniu bo I tak nic ci nie będzie działać)

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, oxalispescaprae said:

Ostatnio jest problem z tym, najprawdopodobniej twoje IP trafiło na blacklistę (spokojnie, to nie twoja wina) bo DE wprowadziło jakieś zapory przeciwko botnetom, napisz ticket do supporta, a do tego czasu spróbuj grać na VPN-ie ; powinnieneś się móc zalogować (ale go nie wyłączaj po zalogowaniu bo I tak nic ci nie będzie działać)

Napisałem do supportu, używanie VPN'a pomogło :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this