Archived

This topic is now archived and is closed to further replies.

YoRHa_No.13_Type_MH

Opticor + Limbo's Stasis = BUGGED

Recommended Posts

Playing around with Limbo since his update, though along with my favourite weapon, the Opticor, a rather disheartening bug reared it's head. 

Ever since Limbo's rework came to PC, while Limbo is in the Rift AND Stasis is active, on the Opticor's First Shot (A) it seems to mark a position. Any consecutive shots, even after reloading (While Stasis is still active) will be shooting towards the same position the First shot went (A).

Tested it around for a while, managed to record video one handed using the camera on my phone. While the quality isnt the best, I think it shall be enough to show. 

I have tested this in missions as well as in the Simulacrum. ANY shots from the Opticor, even those which are the first shots in the current Stasis, also seem to deal NO DAMAGE, even after Stasis is deactivated.

Has anyone else had this happening to them, and is it fixable?

 

Share this post


Link to post
Share on other sites

ya i noticed this too (use opticor on my limbo) but isnt it just visual? like the shot actually goes were you aim but the beams are just ghosts that dont do anything?
course you do say no damage at all so either were thinknig differently or your problem is more advanced than im thinking.

Share this post


Link to post
Share on other sites

Bug still exists. Opticor shot doesn't have _any_ effect while in Stasis. Like I didn't shoot at all. Tested it with different Mods, Range (point blank shot included), Enemy types, throwing enemies into Rift both with Cataclysm and Banish, Opticor doesn't do any damage/hit confirmation/status, not from main shot, not from AoE. Please fix ASAP.

And no, there is no damage when Stasis ends, both manually and due to time-out.

Edit: Ferrox primary fire is bugged the same way.

Share this post


Link to post
Share on other sites

as far as ive expiremented on this matter with limbo all hitscan and continous beams weapons dont deal dmg or have any effect at all

Share this post


Link to post
Share on other sites
On 2017-5-29 at 4:35 AM, BloodyEy3 said:

as far as ive expiremented on this matter with limbo all hitscan and continous beams weapons dont deal dmg or have any effect at all

I have tried out using various Continuous-Beam weapons and they have a rather odd effect too, though in the same vein at the originally pointed-out bug, they dont deal any damage and hence are rendered useless when being used by a Limbo while also using Stasis.

 

Share this post


Link to post
Share on other sites