Jump to content
General Bug Report Guidelines - Please Read ×

Update Failed! The Content Servers Are Temporarily Unavailable.


Alkaladar
 Share

Recommended Posts

So it seems this issue has been going on and off since 2014. I have found very little, if any word from support on the issue, on the forums. I can't play and have not been able to for 2 weeks. This is not me, I have tried everything suggested in the general login issue thread but nothing. 2 weeks and no support.

 

How can this issue have been coming up for so long with no solution or even a fix?

Link to comment
Share on other sites

I am having this issue today.

Very inconvenient for me to deal with this now, since I only get a few hours to play this game from a week's load of work. :(

Is there/will there be any fix to this problem?

Link to comment
Share on other sites

having the problem right now after the 20.7.1 patch. cannot get past "checking for new content". This issue is new for me as it has never happened in the past. I'm dumbfounded as to what I have to do.

Edit: I found out what was causing my problem but I don't know how to fix it. It's a similar problem where the launcher fails to download one or a couple of specific files for certain regions (mine was Asia) and thus failing. I had this problem back when The War Within update was launched. But DE patched it in a couple of hours. If I recall, downloading a VPN, change your location and the update MIGHT download the file.

Edited by Larcetosus
additional comments
Link to comment
Share on other sites

Having the same problem with patch 20.7.1., the last 315.6 KB update keeps failing on me.

Since I'm running 64-bit launcher, tried to use 32-bit launcher if it can bypass the problem, but couldn't....

Verified and optimized the game, restarted PC, restarted my router but the problem still persists

tbh I'm reluctant to re-download the whole game again.

 

 

Edit: I'm in now. Wasn't doing anything with the game launcher. I left it on and go do something else then suddenly the 'ready' sound popped. I honestly don't know the cause and the fix. Hope it doesn't happen again

Edited by LordNero86
Update
Link to comment
Share on other sites

13 hours ago, LordNero86 said:

Having the same problem with patch 20.7.1., the last 315.6 KB update keeps failing on me.

Since I'm running 64-bit launcher, tried to use 32-bit launcher if it can bypass the problem, but couldn't....

Verified and optimized the game, restarted PC, restarted my router but the problem still persists

tbh I'm reluctant to re-download the whole game again.

 

 

Edit: I'm in now. Wasn't doing anything with the game launcher. I left it on and go do something else then suddenly the 'ready' sound popped. I honestly don't know the cause and the fix. Hope it doesn't happen again

I have gotten this issue since June 15th, which is pretty close to your description and I have done everything I could on my end. I am gonna try leaving the launcher up and see what is the outcome, but as on now, I am just desperate.

Link to comment
Share on other sites

Yep, same thing here. Been locked out of the game since the last Baro visit, never got to see him nor get the devstream potato. Fiddled with the launcher download options, changed languages, restarted router several times (physically once), reinstalled the entire game (Steam), did all of the above again in reverse. No joy.

The past few times this has happened it wasn't anywhere near this bad, at most the previous update failures lasted for a few days. This should be something fixed on their end, not for me to go grab a VPN and waste any more of my time looking for a workaround. Might try LordNero's suggestion of just leaving the launcher on for a day.

SEA region.

Link to comment
Share on other sites

Here is what I did to get the updater runing again.. (btw i use steam and SEA region)

- Open steam, go to Steam select Settings

- Find Downloads, look for Download Region

- Select anything from the dropdown menu.. ( I used Australia NSW)

- Press OK, Steam will restart

- Launch Warframe and update will commence and finish

- Enjoy blasting Salad V again

( oh.. and dont forget to reset your download region to your default settings after logging out)

- Good Luck Tenno.. that'll be 5 plat please

Link to comment
Share on other sites

On 6/22/2017 at 2:20 AM, bigfruit77 said:

Here is what I did to get the updater runing again.. (btw i use steam and SEA region)
- Open steam, go to Steam select Settings
- Find Downloads, look for Download Region
- Select anything from the dropdown menu.. ( I used Australia NSW)
- Press OK, Steam will restart
- Launch Warframe and update will commence and finish
- Enjoy blasting Salad V again
( oh.. and dont forget to reset your download region to your default settings after logging out)
- Good Luck Tenno.. that'll be 5 plat please

Unfortunately all of that is no worky. Tried it today with multiple different regions with all or some of the download options turned on, none of them led to downloading any new content. Just the same old error screen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...