Jump to content

Earth Missions bugged RE: Extractors.


AriesGreyscale

Recommended Posts

As title states, the Earth missions are bugged with regards to extractors.

I logged in after the update, picked up the neurodes that had been waiting in my extractor, and am now unable to place an extractor because : "you must unlock all nodes"

They are all unlocked, unless you gents added one, and forgot to link it in. (or the Trial missions are getting in the way again, those aren't supposed to be involved)unknown.png

Link to post
Share on other sites

Same here. I submitted a ticket. I couldn't deploy to earth in the game, but the following morning, I was able to deploy a Prime Distilling Extractor to Earth, using the Warframe App. It finished and let me claim some detonite ampules, but when I came into the game after work, my Prime extractor was gone.

Link to post
Share on other sites

I'm no longer sure this is a bug, check out your profile star chart completion.  You'll notice it's now showing 226/227, so there is a new node in the star chart.

 

I'm guessing it's on earth and will be part of the tennocon update/announcements.

Link to post
Share on other sites
15 hours ago, EliteStrike1 said:

I'm no longer sure this is a bug, check out your profile star chart completion.  You'll notice it's now showing 226/227, so there is a new node in the star chart.

Re-read the OP please, specifically where i posted an image of my map of Earth, with 0, repeat, 0 blue nodes

There's a reason for that, because I haven't yet done the War Within, nor the Chains of Harrow that follows, and which creates the new node.
Rather like how the Law of Retribution keys create the node for them, and note that about every other major update, those LoR nodes block extractors?

 

Sound familiar yet?
They've gone and added a new node, that should not be blocking even for people who have it (much less those that don't), and yet, magically, is blocking.


It's calledI Iron Wake, and is bugged. Even people who've gone and done the new node can't place extractors. (not that it matters, as it isn't a "mission" node, and is like a relay in tht regard)
It is blocking extractors, even though it is only available for those who've gone and done Chains of Harrow.

 

EDIT:  Additional information:

NOT MY IMAGE, borrowed from the other "earth is bugged for extractors" thread over in UI
http://i.imgur.com/Eiapl3R.jpg

Notice that he does have the new node, and that it shows as "complete". (is white, not smurf blue)
And yet, he has the same problem I do. He can't place an extractor on a completed planet.
 

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...