Jump to content

Kicked to Login Screen


Thundrblt

Recommended Posts

I keep getting kicked to the login screen. It's happened twice tonight, once in my dojo and once in a mission. When I try to log back in I get stuck waiting for a few minutes while it tries to relog me only to get a "login failed check your info" error. I have to completely shut down the game and relaunch it then it logs me in like normal. This has only started after this afternoon's hotfix

Link to post
Share on other sites

i keep getting the same problem except if i log back in without restarting warframe i can't use the chat at all. i can't even lvl my oberon after formaing him because everytime i do a mission and start lvling bam back to login screen and no progress saved.

Link to post
Share on other sites

Hey guys, I had a TON of problems last month regarding being kicked to login after leaving missions (which removed all my rewards) or being unable to log in entirely. It was weird because it only started in June despite me playing heavily all year on the same connection. 

 

The only way I fixed it was this - https://digitalextremes.zendesk.com/hc/en-us/articles/115006240508-Disable-IPv6-on-your-PC

IPv6 and warframe seem to just hate eachother.

 

Try that and see if it helps.

 

Link to post
Share on other sites

yeah, I have the same problem, I've been kicked from 2 mission in a row now. Directly back to the login screen, no "network not responding" or anything, just suddenly loading screen then back to login.

 

Edit: It's not playable for me now, can't stay in game for more than 10 minutes, I was doing a spy mission, basicly everytime when I get to the first hack point, more or less 10 minutes, I get boot out to login screen

Link to post
Share on other sites

This is happening to me now too, played last night no problems, install 21.0.6 Hotfix and boom, get kicked from a number of fissures, now I can't even manage 5 minutes in Ceres solo without getting kicked to login screen.  Tried verifying and optimizing cache, no help at all.

Link to post
Share on other sites
20 hours ago, Lith1313 said:

i keep getting the same problem except if i log back in without restarting warframe i can't use the chat at all. i can't even lvl my oberon after formaing him because everytime i do a mission and start lvling bam back to login screen and no progress saved.

i have the exact same problem .. get kicked relog and then chat wont work 

Link to post
Share on other sites

Ok so it happened again just now, but with a twist. Went to survi fissure with a clanmate, i was host. at 10 minute reward window, it said Retrieving rewards from server or something like that, booted me to login screen. With the reward window bugged through it. Host transferred to clan mate so i could get back in. But for some reason we cant see the prime part rewards (either of us) that we got from the first 10 minutes on the reward screen.

Also, now my chat is bugged to the screen, showing the messages on it from BEFORE it booted me to login screen, and i cannot interact with the chat window at all.

This is starting to get really annoying, need fix for this asap. 

Edit: we just extracted at 30 min marker. I lost first two relic items that dropped, mate lost the 10 minute marker relic item. 

Link to post
Share on other sites

I have just been kicked to the login screen in the middle of a Mastery Rank test. No potential causes come to mind.
If a dev encounters this, I have backed up the EE.log.

 

Also, later, kicked from the final stage of a raid. Did not save EE.log that time.

Link to post
Share on other sites

I have exactly the same issue, and trying to run a clan and hosting clan runs while getting booted to login screen randomly every god damn minute, its frustrating and its preventing me from getting any work done in my clan. But i bet we will have to wait quite some time for this problem to be solved due to Tennocon being in action atm. Ive tried everything, and im out of ideas as to why this problem is occuring, and it started after the hotfix a day or two ago.

Link to post
Share on other sites

Thankfully it only happens to me while I'm in the Dojo, so the game is still reasonably playable to me. Doesn't usually last for longer than three to five minutes until I'm booted out to the login screen. It's still fairly annoying to try to contribute to research, despite already having issues with Dojo in the first place.

Link to post
Share on other sites

I've been having this problem as well since the hotfix. It doesn't seem to matter what I'm doing at all, it just randomly kicks me to the login screen. As for the person who mentioned changing your region, I've tried that but it doesn't seem to help at all and it still kicks me randomly

Link to post
Share on other sites
1 hour ago, Vivixien said:

I've been having this problem as well since the hotfix. It doesn't seem to matter what I'm doing at all, it just randomly kicks me to the login screen. As for the person who mentioned changing your region, I've tried that but it doesn't seem to help at all and it still kicks me randomly

I changed region from Europe to NA, it still kicks me out but seems less frequent than Europe server, still too frequent though

Link to post
Share on other sites

And DE doesn't even care that a lot of us can't even play the game anymore due to this problem happening so frequently. all i can do is stay in my ship. anything else is a 50/50 chance on getting booted to the login screen.

Link to post
Share on other sites

I will be doing further testing but the problem appears to be that every one is affected by this bug differently. 

The best course i can suggest now is to get in contact with support. ( just note that they currently have a backlog so responses may take time.)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...