Jump to content

Kicked to Login Screen


Recommended Posts

4 minutes ago, Nopetastic said:

Well, issue is still going on.. But atleast got contacted from the support, asking for some info and had to make a log after a crash to send to them. So let's hope they find a fix for this soon™.

they asked me that 2 days ago and I sent it to them, still no reply, but considering Tennocon and a sunday, that's normal  I think.

Link to post
Share on other sites

Getting kicked back to login screen here as well, fairly regularly... and only in the last week or so (no changes on my end other than Warframe updates). I'm based in the UK (I suspect it's an issue with their login servers).

If DE is recommending that IPv6 be disabled, that's a bit of a cop out... hopefully it's just a temporary work-around and they are working on updating their client\servers to deal with it.

IPv6 is a integral component of Windows now and MS assumes that it's enabled when conducting internal testing of new builds (I'm an ex-MS engineer). IPv6 is also required by some core features in Windows, so disabling it may affect other stuff you use. But if you're primarily a PC gamer, you probably won't notice... unless you use the Xbox app or Home Groups.

Link to post
Share on other sites

I already posted in this thread, but my problem has become worse. At first it was only in Dojo, but now it started happening in the Liset. If I go into any other mission, I just get kicked out to the login screen after 5 or so minutes. This pretty much means that the game is unplayable to me, and I had been gifted a resource booster on top of that a day ago by someone else, just to rub some salt into the wound. So the hell am I supposed to do now, say thanks for pretty much a wasted gift and platinum?

I cannot understand how this kind of a bug is even allowed to stay around for longer than a day or two, let alone weeks.

Link to post
Share on other sites

Way to greet new/returning players, i guess.

No IPv6, no network issues, constantly get kicked from missions, can't complete any, even solo.

Tried verifying/optimizing, no luck.

In addition, i lost both opened relic and blueprint from it...

Looks like upstream CDN failure.

Edited by rlex
Link to post
Share on other sites

same here since today (germany). yesterday was ok, though.

kinda feels like the ddos attacks last year...

 

PS: also, warframe web page looks broken...

00h

Edited by fake00
PS:...
Link to post
Share on other sites

Since the last nights mass login screen issues was hoping that this morning it would all fine again, and the game would be working normally... But alas... 

Getting into game with a cup of coffee by my side, check what is going on. Go to Arsenal, change loadout, try to exit and there it is... The Login Screen who wants some attention again...

So, it's still there... Had i not bought a digital pass to tennocon and have to grind some ducats for baro, this would make me stop playing this game. Please for the love of god, fix this issue.

 

Edit: Ok so it happened again, same way when exiting arsenal. But i did notice that it said this time that Network not responding right before it kicked me to login screen.

Edited by Nopetastic
additional details
Link to post
Share on other sites
On 7/7/2017 at 2:42 PM, Periselene said:

Hey guys, I had a TON of problems last month regarding being kicked to login after leaving missions (which removed all my rewards) or being unable to log in entirely. It was weird because it only started in June despite me playing heavily all year on the same connection. 

 

The only way I fixed it was this - https://digitalextremes.zendesk.com/hc/en-us/articles/115006240508-Disable-IPv6-on-your-PC

IPv6 and warframe seem to just hate eachother.

 

Try that and see if it helps.

 

It appears that it has worked for me, I forgot IPv6 still an issue in network even at present, wish we could move on to the next level in terms of it. I look forward to IPv6 used in future. 

Thanks again.

Link to post
Share on other sites

I've finished up testing and i can say for sure that the European servers are the only ones affected. 

If you are having this problem try switching your region  ( options>gameplay>region ). 

Hope this helps.

Edited by DragonKentrol
Link to post
Share on other sites

I've  been logged out 5 times yesterday and 3 times in the last 30 minutes. You are not alone.

DE pls fix this is borderline unplayable. I don't even get a warning.

Edited by RunicZeus
Link to post
Share on other sites
5 hours ago, DragonKentrol said:

I've finished up testing and i can say for sure that the European servers are the only ones affected. 

If you are having this problem try switching your region  ( options>gameplay>region ). 

Hope this helps.

No they're not, sorry, but that's wrong.

I'm on the North American server and I have the same problem as everyone else

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...