6Sanity9x

Missing Glyphs on the Forums Megathread

[DE]Danielle

Hey y'all! 

I changed the title of this thread so that we may use it as a place to post what Glyph icons are missing from the Forums. 

Thanks! 

Message added by [DE]Danielle

Recommended Posts

On 9/15/2017 at 12:17 AM, Arniox said:

Alot of the time, whenever I change my glyph, it can take up to a week or longer before the forums recognize it and actually switch. 

On 9/15/2017 at 8:05 AM, trunks013 said:

Usualy took me a couple minutes to an hour or even a day but now i'm at 2 days and it still didn't changed ^.^ 

Clearing your cache and re-opening your browser should help the transition! 

 

  • Applause 3

Share this post


Link to post
Share on other sites
15 hours ago, [DE]Danielle said:

Clearing your cache and re-opening your browser should help the transition! 

 

Thanks Danielle ^.^ you rock !

Share this post


Link to post
Share on other sites

@[DE]Danielle

Hopefully given your official use of the thread, this reply doesn't warrant a lock due to a potential necro.

I believe it's worth looking into if the following glyphs are not appearing on the forums:

Harrow (Dark/Light)

Harrow Suffragan (Dark/Light)

Gara (Dark/Light)

Gara Virago (Dark/Light)

Mag Pneuma

Nekros Irkalla

Ember Vermillion


Also, it's not entirely related, but I wanted to mention that glyphs for Inaros Canopic, Ivara Zirastra, and Wukong Macak haven't been added to the game, and it's been several months since their release.

Edited by LazerSkink

Share this post


Link to post
Share on other sites

Not entirely sure if the Nava Glyph from the starter pack appears on the forums currently either.

Share this post


Link to post
Share on other sites
On 11/13/2017 at 11:21 PM, LazerSkink said:

@[DE]Danielle

Hopefully given your official use of the thread, this reply doesn't warrant a lock due to a potential necro.

I believe it's worth looking into if the following glyphs are not appearing on the forums:

Harrow (Dark/Light)

Harrow Suffragan (Dark/Light)

Gara (Dark/Light)

Gara Virago (Dark/Light)

Mag Pneuma

Nekros Irkalla

Ember Vermillion


Also, it's not entirely related, but I wanted to mention that glyphs for Inaros Canopic, Ivara Zirastra, and Wukong Macak haven't been added to the game, and it's been several months since their release.

On 11/22/2017 at 12:40 PM, Myscho said:

New glyph from Baro wont work

11 minutes ago, LazerSkink said:

Not entirely sure if the Nava Glyph from the starter pack appears on the forums currently either.

Revisiting this thread! I'll see what I can do :) 

 

 

  • Like 1
  • Applause 1
  • Upvote 2

Share this post


Link to post
Share on other sites
1 hour ago, [DE]Danielle said:

Revisiting this thread! I'll see what I can do :) 

So my issue isn't about a missing glyph as much as my picture on the forum hasn't changed despite changing it in game multiple times. (Currently using the 750 day one)

Share this post


Link to post
Share on other sites

The following have been added and should hopefully now update upon choosing it as your Glyph in game! 

  • Harrow (Dark/Light)
  • Harrow Suffragan (Dark/Light)
  • Gara (Dark/Light)
  • Gara Virago (Dark/Light)
  • Mag Pneuma
  • Nekros Irkalla
  • Ember Vermillion
  • Ki'Teer Tribute Glyph
  • Nava Glyph

If there's any other Glyphs missing from the forums let me know here ! Thanks Tenno.

  • Like 1
  • Applause 1

Share this post


Link to post
Share on other sites
1 minute ago, Madway7 said:

So my issue isn't about a missing glyph as much as my picture on the forum hasn't changed despite changing it in game multiple times. (Currently using the 750 day one)

It's entirely possible it's not changing because the glyph was not yet added to the Forums. I've just added it now! Should be able to see the change to your Forum profile now. 

 

Share this post


Link to post
Share on other sites

I've also moved this thread to the Forums feedback subforum so that I can keep better track of it! 

  • Like 1

Share this post


Link to post
Share on other sites

The Guiding Rose glyph doesn't appear to work for me. Has it been added?

Share this post


Link to post
Share on other sites
30 minutes ago, Eracat said:

The Guiding Rose glyph doesn't appear to work for me. Has it been added?

It has! Might take some time for it to update, I'd check back in at a later time today. If it doesn't update by tomorrow, I'll take another look at it. 

  • Upvote 2

Share this post


Link to post
Share on other sites

Guiding Rose (day 750 reward) definitely doesn't show up on the forums.  Changed mine to it ingame a while back now.  Relogged since then on the forums, cleared web browser cache to be certain, still set as the day 650 glyph here.

  • Upvote 1

Share this post


Link to post
Share on other sites
23 minutes ago, Bobtm said:

Guiding Rose (day 750 reward) definitely doesn't show up on the forums.  Changed mine to it ingame a while back now.  Relogged since then on the forums, cleared web browser cache to be certain, still set as the day 650 glyph here.

same here.

  • Upvote 1

Share this post


Link to post
Share on other sites
18 hours ago, [DE]Danielle said:

If there's any other Glyphs missing from the forums let me know here ! Thanks Tenno.

Not sure if it's intentional, but I previously posted that seasonal glyphs weren't working also.

  • Upvote 1

Share this post


Link to post
Share on other sites
22 hours ago, [DE]Danielle said:

It has! Might take some time for it to update, I'd check back in at a later time today. If it doesn't update by tomorrow, I'll take another look at it. 

I've had my glyph changed for months and it's still showing as Chroma XD

Share this post


Link to post
Share on other sites

i have changed to Guiding Rose Glyph but seems like its not displaying on the forum is it normal ?

Edited by trunks013

Share this post


Link to post
Share on other sites

Guys take 2 seems like krashomnis glyph does not display well in the white forum css ^.^ 

Edited by trunks013

Share this post


Link to post
Share on other sites
On 1/16/2018 at 11:13 AM, [DE]Danielle said:

It has! Might take some time for it to update, I'd check back in at a later time today. If it doesn't update by tomorrow, I'll take another look at it. 

Any news on getting the Guiding Rose Glyth working on forum [DE]Danielle?

Share this post


Link to post
Share on other sites

I'd also like to know if the Guilding Rose Glyph works cuz It's been like 4 hours since I've changed to it ingame and I've relogged and refreshed the forums every hour.

Share this post


Link to post
Share on other sites
14 minutes ago, EDM774 said:

I'd also like to know if the Guilding Rose Glyph works cuz It's been like 4 hours since I've changed to it ingame and I've relogged and refreshed the forums every hour.

 

Does not at the moment.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now