Jump to content

Archived

This topic is now archived and is closed to further replies.

I_am_your_Sandvich

[Temporary Workaround Found] Unable to login in-game

[DE]Danielle

Hey Tenno! 

We're aware of login issues and are working to get them resolved ASAP. Thank you for your patience


Mass login issues have been resolved! We are aware, however, that some of you are still experiencing some issues. We are still working out a solution, and will update this thread once we have nailed down a fix! Thank you for your patience. 

Message added by [DE]Danielle

Recommended Posts

THE TEAL CYAN BANNER LIES! P.S. SMB is still bad. If you are new to this thread, read this entire OP for more.

This link will take you to a proper guide on how todo the workaround.

Also, should have prob edited this in earlier, but @[DE]Glen has already commented on this thread; says that a fix is coming soon (prob Monday if I had to guess)


On 10/13/2017 at 6:08 PM, ItsAMystery said:

So in summary. Turn Workstation service on, start launcher, log in, turn Workstation service off. Enjoy the game.


2nd EDIT: It has been identified that you can disable SMB after you login.  You are able to play while SMB is disabled, but you cannot login with SMB disabled.

It is up to you if the risk is worth it.


EDIT: This is an issue that seems to be only affecting people with SMB DISABLED.  This has been determined from the community, with no word from DE that we know of.  People are still having login issues related to this.

fix: enable the Workstation service / SMB protocol.
But... that's a horrible idea. read more in the linked thread.

 


Getting a "Login Failed. Check your info." error in-game when I know for a fact that I am using the right password.  Tried multiple Password resets with no success.  No idea what todo.

Share this post


Link to post
Share on other sites

Login failed, check info. My info is fine, I can login to this site with the same user/pwd.

Did you update the openssh library again to a newer (and not working for all) version?

Share this post


Link to post
Share on other sites

Better than me. I can't even get that screen to load. I get a black screen then a crash after I click Play on the launcher.

I was ready for bugs, but not this.

Share this post


Link to post
Share on other sites
Just now, Pyrippo said:

They're aware and working on it; they posted a tweet about it.

thx for letting us know.

Really appreciate

Share this post


Link to post
Share on other sites
2 minutes ago, Pyrippo said:

They're aware and working on it; they posted a tweet about it.

They tweeted about this specific issue?  

I see the tweet about the "Network Error" but our error is different.

It's possible I overlooked the tweet, but I don't see one about Login information being incorrect.

Share this post


Link to post
Share on other sites
3 minutes ago, Pyrippo said:

They're aware and working on it; they posted a tweet about it.

If you're referring to the one an hour ago, that isn't the issue we're experiencing.

Share this post


Link to post
Share on other sites

The 'incorrect login information' error is related to server connectivity. If you can get on the website, but not in game, then the connection in-game is timing out when you're trying to log-in. Give it a whIle and it should get fixed. This happens every time a major update is released.

Share this post


Link to post
Share on other sites
6 minutes ago, Pyrippo said:

The 'incorrect login information' error is related to server connectivity. If you can get on the website, but not in game, then the connection in-game is timing out when you're trying to log-in. Give it a whIle and it should get fixed. This happens every time a major update is released.

I don't quite understand how some people would be affected by this and others not.  Connectivity timeout doesn't seem like it would be discriminating per account.  Time outs would be random.

This seems more like an authentication issue.  It doesn't really matter either way since we can't get in to play no matter the root cause.  

 

Edit: They just posted in the other thread that Login issues were resolved, but still no dice here.

Still says check login information.

Share this post


Link to post
Share on other sites
35 minutes ago, GrimTiger said:

I don't quite understand how some people would be affected by this and others not.  Connectivity timeout doesn't seem like it would be discriminating per account.  Time outs would be random.

This seems more like an authentication issue.  It doesn't really matter either way since we can't get in to play no matter the root cause.  

I don't understand it either. But it's not usually a persistent account issue. It happened to me a couple of times when The War Within dropped but then once the server traffic died down a bit the issue seemed to be fixed. What regions are you guys playing on?

Share this post


Link to post
Share on other sites

Similar issue, i cannot get to the login page. When I am at the loading page, my game just crashes. 

Share this post


Link to post
Share on other sites

Anyone having issues with their launcher? I tried opening up the game but it was an error and I had to close it T^T My friends are already playing it and I dont want spoilers xD

Share this post


Link to post
Share on other sites

Login failed, just as in the cases stated in the thread.
However, I could log into the account of a friend without any problems... so gamefiles must be correct, and connectivity per se not the issue.
Been trying to log for hours now, it's always the same instant response for my own account.

DE got problems with account management?
After all I could log in without any probs before the update.

Share this post


Link to post
Share on other sites

Put a notch on the wall for me too. Really obnoxious that my friend had no problems, yet here we are. Lucky us.

Share this post


Link to post
Share on other sites

I'm actually curious if our login issues are tied to the twitch drops.  

Steve mentioned earlier that the twitch drops were tied directly to the update/accounts and could not be decoupled.  If their script failed on linking the accounts I could see that creating login issues as well.  Just speculation.

Either way, frustrating to not be able to login at all.

Share this post


Link to post
Share on other sites

×
×
  • Create New...