Jump to content

[Temporary Workaround Found] Unable to login in-game


Message added by [DE]Danielle

Hey Tenno! 

We're aware of login issues and are working to get them resolved ASAP. Thank you for your patience


Mass login issues have been resolved! We are aware, however, that some of you are still experiencing some issues. We are still working out a solution, and will update this thread once we have nailed down a fix! Thank you for your patience. 

Recommended Posts

Just now, TheMochiWithin said:

Ok so.. I copied the files(including stuff from the Appdata folder) from PC A to PC B. I can't login in PC A, but surprisingly I can in PC B. Both have different internet connections. 

same account?

Link to post
Share on other sites

i tried loggin in with a friend's credentials and it didn't work (he can login perfectly fine)
and then i asked the same friend to login with my credentials and it worked for him

wtf ?

Edited by Xuloh
Link to post
Share on other sites

I tried using VPN that is located on a server that I run 450km away from here and that is located on an ISP server room and is using different connection with different DNS what I have at home, but it did not help at all, I am still getting the same problem as anyone else.

Link to post
Share on other sites
4 minutes ago, runx0 said:

I tried using VPN that is located on a server that I run 450km away from here and that is located on an ISP server room and is using different connection with different DNS what I have at home, but it did not help at all, I am still getting the same problem as anyone else.

 

Could simply be that your server is also singled out just like your home connection (for some reason).

Link to post
Share on other sites
2 minutes ago, Xuloh said:

do you mean some people still experienced the problem even after the "fix" ?

If I remember correctly, yes. It was probably solved for them soon afterwards, but since I could play again, I didn't really follow up on the issue.

Link to post
Share on other sites

Changed my connection from routed mode -> bridged mode (direct internet access without NAT) = no dice.

Tried both google's DNS servers and OpenDNS DNS servers = no dice.

I think that's pretty much all I can do, except try it on my laptop which I refuse to do. 1300MHz dualcore with 4GB ram and HD4500 graphics is not something I want to even considering running this game on, as loading to the login screen alone takes 10 minutes.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...