Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

How s the Plains optimization?


Recommended Posts

49 minutes ago, SLIMJIMMONSTER said:

crashs are not really an issue since the hotfix. you will get low FPS when you transfer between Cetus and the Plains. otherwise no issues

Well,this was expected because everybody that play warframe will be in Cetus

I hope my old &#! E2220 2,4GHz Intel, my meme grapchis card nVidia GT 420 and 4GB of RAM will do....decent(on low settings,ofc)

Edited by FumezSunca
Link to post
Share on other sites
51 minutes ago, SLIMJIMMONSTER said:

crashs are not really an issue since the hotfix. you will get low FPS when you transfer between Cetus and the Plains. otherwise no issues

Same here, but it ain't of concern - you basically stand before the gate waiting for the load to finish. Waiting time should be shorter with a SSD :satisfied:

Other than that it looks and performs great (just had a peek before work).

i7-2600K, 16 GB, GTX970 - not exactly the top of the line.

 

Edited by Toran
Link to post
Share on other sites
1 hour ago, --Q--Ascended-Seraphim said:

May I know the Specs on your SP4 ?

And what graphical settings are you running it at?

 

I'm getting 20 fps choppy gameplay on my SP4 on medium settings 

64bit win10, 8 gigs ram, intel i5

settings are varied, some low, some high.

I think the main thing is playing on a low res. my SP4 defaults to 2736 x 1824, but if you turn it down to 1280 x 800 and mess around with the game resolution, you should get better fps.

Link to post
Share on other sites

I have the lowliest i3 the i3 6100, 8G RAM, an old GTX760 and an old 1680 x 1050 monitor.  Running Win10.

I get a steady 40fps with all graphics bells and whistles cranked up to 11.  There's some hitching and stuttering in the transition area between Cetus and the Plains, and a little bit in Cetus sometimes, but the plains themselves are very smooth - i.e. the fighting gameplay out on the plains is solid.  

Edited by Omnimorph
Link to post
Share on other sites

Old Sony Vaio laptop i5 2,53Ghz, 4GB Ram and ATI Mobility Radeon HD 5650

Even on the lowest seting Cetus is almost unplayable. I have constant slide show on screen. Plains themselves are OK for most of the time.

So far i play on low/med seting.

 

Edited by peger
Link to post
Share on other sites

cetus lags, but plains runs great keeps 60fps preaty good, there was some randoms drops at night ,but preaty good

laptop specs

NVIDIA GeForce GT 840M
Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz (4 CPUs), ~2.4GHz
8 GB RAM

Link to post
Share on other sites

My issue is going from plains to Cetus. The loading is terribly killing my fps to the point that when I finally transition into Cetus, my fps there stutters a lot and permanently 5-10, can't even move. Doing bounties is impossible that way with all the back and forth teleporting...

Link to post
Share on other sites

AMD Radeon HD 6570

Intel i5-2310 2.9 GHz

6GB RAM

On the lowest settings, there's a less than satisfactory framerate on Cetus, but I can move around without too much trouble. There's also some lag when transitioning between Cetus and the Plains, probably because it's loading up a different area for you to move around in. On the actual Plains, it runs pretty well, with a few drops in intense areas.

Please note that I've also set a 30 FPS cap so that I didn't have to deal with the constant shifts between 60, 45, 30, and everything in between.

Link to post
Share on other sites
7 hours ago, xXFlippyXx said:

My laptop is a potatoe and it runs amazingly fluid

 

I7 sandybridge (2ND Gen), 8GB Ram, gt540m 2gb vram.

It's 7 yold 

Settings are set to low, no fps drops

runs good in solo. I get fps drops up the wazoo when in public. Goes from a crisp clear 150-200 on my potato, down to around 30-50 in public.

If you're in solo OP, it's REALLY fluid even on a potato, but public seems to lag quite a bit.

Also, don't fret, when you load into the plains from cetus, it locks you to 30fps as it loads.

Cetus itself is also pretty laggy when the session is full

Edited by Arniox
Link to post
Share on other sites
6 hours ago, VocalMagic said:

AMD A8-4500M with Radeon HD Graphics 1.90 GHz, 6GB of RAM.

15 FPS on the plains, dips to 3 FPS on the plains every time something spawns.

I cry when I see bellow 3.0ghz....

I go into fetus position when I see bellow 2.5ghz

 

I died this time......

Link to post
Share on other sites

Decent FPS, the problem is, it often freezes and stutters, which is absolutely annoying. I'm running a Core 2 Duo e6550, and it's just unnacceptable that this happens. My guess is that it freezes when something spawns. I get extremely low fps on stutters because of the fact that there's like 60 people there. Damn, DE, give us an option to solo relays.

Edited by Pogomonster
Link to post
Share on other sites
14 minutes ago, Arniox said:

runs good in solo. I get fps drops up the wazoo when in public. Goes from a crisp clear 150-200 on my potato, down to around 30-50 in public.

If you're in solo OP, it's REALLY fluid even on a potato, but public seems to lag quite a bit.

Also, don't fret, when you load into the plains from cetus, it locks you to 30fps as it loads.

Cetus itself is also pretty laggy when the session is full

I wanted to explore it single at first,but i ll do some "teralyst hunts" with some of my friends.I ll try the update now(i had some problems to resolve :( )

Link to post
Share on other sites

On my potato plains are at stable 30-60 fps, but the second i transition from cetus to plains i go down to 15 and crash after 5 mins. I can only go to cetus and not to plains or i can go to plains directly and not go to cetus after that so the bounties are a no go for me at all. :( Its a shame because you can only get good rewards from bounties. I dont care about rep because you can farm it easy but high end rewards can only be obtained trough bounties :(

Link to post
Share on other sites

I'm not kidding when I say plains actually runs well, and earth somehow manages to run WORSE than the plains. 1080p, mostly high settings. Plains runs at 60+ fps for me (which is still lower than pretty much everything else in the game for me but that's understandable since. open world), but earth STILL runs in the low 40s for me in most tiles after this update. It makes absolutely 0 sense that the plains runs THAT much better than earth but I guess that's just how it is.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...