Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Got Stuck In Tolstoj Wall...


Recommended Posts

As the title suggests, I was doing a quick run on Tolstoj to level up my Excalibur and Acrid.  However, after killing Vor and heading to extraction I came upon the room with lava in it (with the wall-running walls), so I tried wall-running across like always.  First I ended up on a tiny ledge above everything, so I jumped down and tried again.  The second time I tried wall-running I fell through the third wall and fell inside of some sort of room in the wall (just a big empty area).


I'm not sure how to put actual pictures in the thread, so I'm just gonna put links to them. (if someone could tell me how to do that I would be very grateful.)












Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...