Jump to content
[DE]darryl1

Hotfix 9.3.2

Recommended Posts

Here's my own little update for players that have noticed a significant frame drop as of Update 9.1.2

 

Contrary to what DE Support were telling me : They have not changed how the game functions since it went into Public Beta, me and a friend were able to find that they actually HAVE!

 

No real surprise there..and so with no further delays.. if your game's FPS is suffering and you would like to see this improved, all you need to do is the following :

 

1.  Locate where your Warframe Game has been Installed to and where the Warframe.exe is located.

for me is is :

C:\Program Files (x86)\Warframe\Downloaded\Public

 

 

2.  Right click on Warframe.exe and create a new shortcut.  (you can then put this shortcut onto your desktop or wherever you prefer to launch the game from)

 

3.  Once you have a new shortcut created ... Right Click onto it and then you want to click on Properties..

 

4.  Click onto the "Shortcut" tab and then select the contents of the Target entry field.

 

5.  Replace with "C:\Program Files (x86)\Warframe\Downloaded\Public\Warframe.x64.exe" -fullscreen:1 -dx11:0 -cluster:public -language:en -relaunch:""

 

 

 

Is there any hope for those who don't have a DX11 compatible GPU (in which case it is disabled by default)?

 

**I don't have the Steam version so I am guessing it will use a different directory**

 

Steam users can right-click on the warframe item, click "Properties", then "Launch options" and copy-paste "-fullscreen:1 -dx11:0 -cluster:public -language:en -relaunch:".

Edited by Skywalker666

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...