Jump to content
[DE]Danielle

Plains of Eidolon: Hotfix 22.1.2

[DE]Danielle

Hey Tenno - Seems we've run into some "Network not responding" issues post-hotfix. We're aware and are working on resolving the issue. 

Thank you for your patience! 


6:55 PM ET Update:
"Network not responding" issues have been resolved! You may log back into Warframe now :) 

Message added by [DE]Danielle

Recommended Posts

Just now, Tyfyter2002 said:

you didn't forget them, there's just a bug making it say that regardless of if you used the right password

 

ik <3 would be funny to forget it though :D

  • Haha 1

Share this post


Link to post
Share on other sites
Just now, Nestoria said:

you should give more loot out free since you guys just stole some of our loot with this hotfix !!!

agreed, we should all get Pink Shorts Prime

  • Haha 2

Share this post


Link to post
Share on other sites

Hotfix to fix a hotfix, wow - can't connect after update - probably the 3rd update it this happen.

Share this post


Link to post
Share on other sites

Why on earth this hotfix was so important that you had to deploy it during nighttime...still no real fix to eidolon become invisible, you made us lose our reward, and now we cannot even log back in. It already sucks that you limit us the get certain loot only in a certain timespawn...and then you insist to hotfix always during the night cycle...

  • Upvote 1

Share this post


Link to post
Share on other sites

Imagine how all those maps look lone now. There is probably no one on the Plains, and Grineer are probably enjoying their long waited freedom. <3 clem

Share this post


Link to post
Share on other sites

well, i am pissed, lost all my murkrays :/ that stuff is soo annoying at this.. thxs....

Share this post


Link to post
Share on other sites
1 minute ago, Xphelixp said:

Do a hotfix to fix the last hotfix. 

And then hotfix the way that hotfixes are done.

To be honest I know first hand how hard coding is.

Share this post


Link to post
Share on other sites
8 minutes ago, [DE]Danielle said:

Hey Tenno - Seems we've run into some "Network not responding" issues post-hotfix. We're aware and are working on resolving the issue. 

Thank you for your patience! 

CanineWastefulChinchilla-max-1mb.gif

Share this post


Link to post
Share on other sites
8 minutes ago, [DE]Danielle said:

Hey Tenno - Seems we've run into some "Network not responding" issues post-hotfix. We're aware and are working on resolving the issue. 

Thank you for your patience! 

CanineWastefulChinchilla-max-1mb.gif

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...