Jump to content
[DE]Megan

Plains of Eidolon: Hotfix 22.3.4

Recommended Posts

On 17/11/2017 at 5:19 PM, [DE]Rebecca said:

The script is complete!

I beg to differ. ;_;

  • Upvote 4

Share this post


Link to post
Share on other sites
On 11/16/2017 at 11:30 PM, [DE]Megan said:

Changes:

  • Adjusted the weapon trail FX on the Plague Keewar.
  • Reduced the Magus Husk from 7100 to 710 Cryotic per item.
  • Reduced the Magus Elevate from 2300 to 230 Oxium per craft.

*We are running a script to refund the above differences to as many people as possible, but we only have 30 days of history (Since October 17). Apologies to those missed but we're confident we'll get as many people as possible. This script digs back through time quite a bit, and we expect it to run over night and for refunds to be given tomorrow (November 17).

EDIT: November 17: The Script is complete!


 

never got all my cryotic back, from magnus husk set

Edited by zAph.
  • Upvote 3

Share this post


Link to post
Share on other sites

Cannot currently play the game due to either an  insane memory leak introduced in one of the recent patches or a compatibility issue with new drivers.

No cause from what i can tell, and it happens almost everywhere. 

  • Upvote 2

Share this post


Link to post
Share on other sites

Is it true that currently the plague star bounty rewards only common rewards? I find no mention of it anywhere, but in my about 20 runs every single reward (thats 80 chances) has been a common reward.

Edited by knightl3y
  • Upvote 1

Share this post


Link to post
Share on other sites

Coming out of Titania's ult while using a ZAW based weapon(roughly 3 to 4 times in/out) causes your attack speed for melee to drop to dead stop.  it's like you're permanently cold proc'd and the animation to swing takes all eternity, for no reason.

  • Upvote 1

Share this post


Link to post
Share on other sites

ok well something happen to the game able to run planets but not cetus bounties freezes and screen turns white. also seems to be stuck on 1 bounty reward section, it is the same every time I pick and try again, not trying anymore after 7 different tries.... Please fix I will try again tomorrow. It seems that with the added expansion for the event there is always major issues, so have you ever thought of doing queues for players to wait.so a lot of these issues may be would not occur, after all over half are going to leave again.  It sure is frustrating for those like me who play all the time to keep going through this, for those who do not just to bounce in play and then when over bounce out.

Edited by leadwolf1

Share this post


Link to post
Share on other sites

I have built 20 elevate for using and 1 husk for operator's armor testing during this month, within 20 days, before this hotfix patch.

That cost me 46k Oxium and 7.1k Cryotic, but still got no refund till now.

Even support system dont have a category for reporting this matter, have to try report with the "missing equipment or inventory".

Sigh.

  • Upvote 3

Share this post


Link to post
Share on other sites
2 hours ago, knightl3y said:

Is it true that currently the plague star bounty rewards only common rewards? I find no mention of it anywhere, but in my about 20 runs every single reward (thats 100 chances) has been a common reward.

they've annouced it on twitter that rotations are broken, they based the rotations (mistakenly) on teh same timer rotation system the normal bounties do. (which tends to adjust what you get closer to rotation time is, etc.) (and we've allready seen how bad things get when they reuse code,  I.E. the pre-hotfix rank up costs for the operation standing. this was a copy from the default syndicate layout. which was why it was so high!) only problem is, 1: there isnt much they can do w/o taking the game servers Down to really fix this, and 2: the issue in itself, isnt bad or broken persay,  but the time till end of the event was 13ish days from start... and the rotations are going based off this,so technically we wont see anything beyond uncommon (Lenses) till near end of this.  (that is if they dont extend it to account for having to take it down to fix.)

so reward drop tables are not exactly Skewed... just Broken rotation system in place :/

Share this post


Link to post
Share on other sites
12 minutes ago, CaelThunderwing said:

they've annouced it on twitter that rotations are broken, they based the rotations (mistakenly) on teh same timer rotation system the normal bounties do. (which tends to adjust what you get closer to rotation time is, etc.) (and we've allready seen how bad things get when they reuse code,  I.E. the pre-hotfix rank up costs for the operation standing.

I do not understand a thing you've said here. Also, can't find it on the official twitter. Why is this information so hard to find?

Share this post


Link to post
Share on other sites

Ever since this hotfix, I crash 100% of the time when leaving Cetus..it is really getting annoying..The fact that there is an event going on and it is crashing this much is a slap to the face..

Share this post


Link to post
Share on other sites

OK, so.Problem i just witnessed...

I jump into an index mission, medium tier. We get 50 points, and finish the mission. This is where, for whatever reason, we're failed, no rewards given. Can someone at DE plz explain this,and/or give us the rewards for this? Why are we being failed when we completed the objective?

Share this post


Link to post
Share on other sites
10 hours ago, zhmwwl said:

I have built 20 elevate for using and 1 husk for operator's armor testing during this month, within 20 days, before this hotfix patch.

That cost me 46k Oxium and 7.1k Cryotic, but still got no refund till now.

Even support system dont have a category for reporting this matter, have to try report with the "missing equipment or inventory".

Sigh.

Yeah... I built 6 Elevate well within 30 days, still no oxium refund. :/ Hope DE gives us another look.

  • Upvote 1

Share this post


Link to post
Share on other sites

still no oxium refund :c

 Is there someone who has received a refund? out of curiosity

Edited by -_Noctis_-
  • Upvote 3

Share this post


Link to post
Share on other sites

azima's alt fire does not always start firing the bullets from the magazine while in the plains, the magazine just slides around if on even the slightest incline before detonating...

Edited by Alanthier

Share this post


Link to post
Share on other sites

ok ran normal planets again ok then went to cetus, as soon as I pick gonzo it freezes still not able to do the missions or event, please fix it . I would appreciate standing for the two days that I am unable to run the event please, come Monday when you fix it , I hope. fingers crossed. yes I know it is konzu but to me right now its gonzo, I can not play.

here is a sad note if I was trying to make the perfect add/commercial for the other event and needed a better screen shot on the plains I could not do it, and there for, fall short and loose to issues. how can you do both and have all these issues. I deserve a consolation prize just because I can not do it, no fault of my own. and I bringing up a very valid point.

Edited by leadwolf1

Share this post


Link to post
Share on other sites
4 hours ago, -_Noctis_- said:

still no oxium refund :c

 Is there someone who has received a refund? out of curiosity

you know what, that is a really good question

  • Upvote 1

Share this post


Link to post
Share on other sites

Sometimes as a client, after a full run on the plague star bounty (4/4 on each item), you get only 1k standing when you should be getting the 3k... @[DE]Megan

Share this post


Link to post
Share on other sites

I'm having an issue with the fishing. I'm using the second fishing rod you get and when catching fish I'm only doing like 2-4 damage on Mortus Lungfish and other fish or none at all or I can hit a fish point blank and they don't take anything. :(

Share this post


Link to post
Share on other sites
On 18/11/2017 at 10:42 PM, knightl3y said:

Is it true that currently the plague star bounty rewards only common rewards? I find no mention of it anywhere, but in my about 20 runs every single reward (thats 80 chances) has been a common reward.

Not true but maybe (most likely) bugged. I've got the gold mod like 2 or 3 times out of like a bazillion runs tho'

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...