Jump to content
[DE]Danielle

Plains of Eidolon: Update 22.6.0 + Hotfix 22.6.0.1

Recommended Posts

2 minutes ago, [DE]Danielle said:

For those of you getting "Update Failed!", we suggest turning off DirectX 10 from your Launcher as a workaround while we work on fixing. Click on the gear wheel in the top right corner of the launcher, simply check off "DirectX 10", and hit "ok".

 image (5).png

 not working.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, EinstenheiM said:

That didn't work.

turn off 10 and 11, working for me

  • Applause 1
  • Upvote 6

Share this post


Link to post
Share on other sites
4 minutes ago, manimalia said:

What does QoL stand for?

Quality of Life. They're changes to make playing more comfortable.

Share this post


Link to post
Share on other sites

Is that video supposed to show some super OP, broken ability? Because that looks fine.

  • Upvote 5

Share this post


Link to post
Share on other sites
il y a 3 minutes, [DE]Danielle a dit :

For those of you getting "Update Failed!", we suggest turning off DirectX 10 from your Launcher as a workaround while we work on fixing. Click on the gear wheel in the top right corner of the launcher, simply check off "DirectX 10", and hit "ok".

 image (5).png

Nope, not working :/

Share this post


Link to post
Share on other sites

So i was under the impression when they talked about 1 pool in the dev stream, we would have one pool for all focus school's instead of 5 different pool's and needing 5 different lenses.

Is this shared pool capacity what they actually meant or are we getting 1 pool in a later update?

  • Upvote 1

Share this post


Link to post
Share on other sites

Great work, thy very much!

I would add a bug I noticed for a while - rollers aren't affected by stasis in the rift and party not destroyable...very bothersome ;-) maybe you could have a look on it :-)

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb [DE]Danielle:

For those of you getting "Update Failed!", we suggest turning off DirectX 10 from your Launcher as a workaround while we work on fixing. Click on the gear wheel in the top right corner of the launcher, simply check off "DirectX 10", and hit "ok".

Sorry, can't confirm success.

Any other soloution available please?

Share this post


Link to post
Share on other sites
4 minutes ago, [DE]Danielle said:

For those of you getting "Update Failed!", we suggest turning off DirectX 10 from your Launcher as a workaround while we work on fixing. Click on the gear wheel in the top right corner of the launcher, simply check off "DirectX 10", and hit "ok".

 image (5).png

Didn't work

Share this post


Link to post
Share on other sites
5 minutes ago, [DE]Danielle said:

For those of you getting "Update Failed!", we suggest turning off DirectX 10 from your Launcher as a workaround while we work on fixing. Click on the gear wheel in the top right corner of the launcher, simply check off "DirectX 10", and hit "ok".

 image (5).png

This didn't work for me :P

EDIT: Turn off BOTH DX10 and DX11 and it will work, thanks guys.

 

Edited by RickyGalax
Addition to previous response

Share this post


Link to post
Share on other sites
Just now, monokoi said:

Sorry, can't confirm success.

Any other soloution available please?

Turn off both 10 and 11

Share this post


Link to post
Share on other sites

not working

:sad:

 

4 minutes ago, [DE]Danielle said:

For those of you getting "Update Failed!", we suggest turning off DirectX 10 from your Launcher as a workaround while we work on fixing. Click on the gear wheel in the top right corner of the launcher, simply check off "DirectX 10", and hit "ok".

 image (5).png

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...