Jump to content

Archived

This topic is now archived and is closed to further replies.

FawneDaBear

Helios Prime sentinel not scanning.

Recommended Posts

Hi there,
Since the patch this morning my Helios Prime hasn't been scanning NPCs, objects, etc... 
These items are not complete in my codex, I am able manually scan them with scanners and my heliocore, and I do have the 'Investigator' mod on (and maxed), I have codex scanners and Celphalon Personalspace's scanners in my gear wheel when we depart, and the lil guy isn't using any widgets. 

I have tried turning him off and on again, restarting my client, and restarting my PC to no avail.

Share this post


Link to post
Share on other sites

My Helios wasn't scanning Angst automatically last night, but it was scanning ghouls in the plains for me. I can't comment on other stuff since I have just about everything else complete in the codex, but thought I'd throw that info on the pile.

Share this post


Link to post
Share on other sites

Had the exact same thing going on, my Helios Prime isn't scanning things anymore. I've tried the same things you did.

 

On PC, it's been going on since the patch yesterday.

 

Share this post


Link to post
Share on other sites

Ok, so i'm not crazy and this thing is buged. Funny, i pulled my never used helios prime just for it to scan acolytes and it gets broken.

Share this post


Link to post
Share on other sites
2 hours ago, Vallar665 said:

Ok, so i'm not crazy and this thing is buged. Funny, i pulled my never used helios prime just for it to scan acolytes and it gets broken.

Yeah it's not just you. It's super weird though, it works fine on PoE scanning ghouls but is completely broken and not working in starchart missions.

Share this post


Link to post
Share on other sites

My Helios Prime will scan ghouls on the plains with no problem, but will not scan an acolyte or a somachord fragment consistently.

Share this post


Link to post
Share on other sites

I tought i was going mad, ive got the same problem. Ok scanning on the plains but it wont scan anything on the starchart not even cephalon fragments (the ones im missing)

Share this post


Link to post
Share on other sites

I also have this problem and i don't know if this is the cause but when using my synthesis scanner it won't highlight ennemies and objects on regular missions (it works for the ghouls) this used to work before i used it sometimes to try and locate specific items but since the ghouls update it doesn't work.

Share this post


Link to post
Share on other sites

I came here to talk about this.
Helios Prime, the only mod that it has is Investigator, I have synth scanner and codex scanner in my tools. I don't scans Accolites or Cephalon fragments.

Share this post


Link to post
Share on other sites
2 hours ago, Remacno said:

Check your codex entries. It will not scan things that you have completed scan entries for.

Its not that. It's bugged. :facepalm:

Share this post


Link to post
Share on other sites

I was hunting song fragments, he scanned the first few of them, but then stopped and I had to do it manually 

Share this post


Link to post
Share on other sites

This one was hard for me to notice since I've completed most of the codex outside of the Plains and the 3rd room update additions, but I did realize after a while that Helios (Prime, if that matters) wasn't scanning the acolytes for me at all, and I know I don't have any codex scans for them yet. It sometimes scans the somachords for me, but not always (harder to notice because I've gotten used to ignoring the fragment icons on the map, so I don't know how many I've missed because Helios didn't scan). As someone already mentioned, Helios works just fine when it comes to scanning the ghoul enemies on the plains.

Share this post


Link to post
Share on other sites

The somachord things have been hit and miss today. Some autoscanned, some did not. Violence scans I had to do manually, but ghoul alphas I haven't finished yet were scanning fine too.

Share this post


Link to post
Share on other sites
4 hours ago, Rajdane said:

Seriously still nothing from DE on a bug that should be easily fixed by a random hotfix? :sad:

It's Christmas weekend and they're on holiday for a bit. Geez guy.

Share this post


Link to post
Share on other sites
On 12/24/2017 at 7:03 PM, GinKenshin said:

I was hunting song fragments, he scanned the first few of them, but then stopped and I had to do it manually 

Yes, same here, sometimes it's scanning, sometimes not and was forced to scan them manually... Also same happen on some enemies, I tried to unequip Detect Vulnerability, but it does not help.

Share this post


Link to post
Share on other sites

×
×
  • Create New...