Jump to content

Archived

This topic is now archived and is closed to further replies.

VirtualViolet

Falling through the floor in ship at Navigation

Recommended Posts

Using the Esc menu to teleport to the Navigation console places you inside the floor, so if you exit Navigation, you fall into the abyss. Acting quickly by pressing Esc again and using the menu to move to a different section (such as the Arsenal) will allow you to recover. After falling for a while, though, everything stops and you are no longer able to access any menus or even chat and must restart the game.

Walking up to Navigation and using the console works fine, however.

Share this post


Link to post
Share on other sites

Yes I'm getting this too. Never thought to try and hit esc again to go to another area. It's been happening to me since Friday. so far twice now

Share this post


Link to post
Share on other sites

I am having the same issue and this just started happening recently, hopefully there will be a fix soon, it's very annoying. Happens to me when I hit esc...

Share this post


Link to post
Share on other sites

Same, first time it happened it caught me by surprise and I just watched the lil light of my ship vanish by looking straight up till game froze x_x after that did the escape quick fix to get back to ship.

Share this post


Link to post
Share on other sites

Has anyone else submitted a ticket about this issue? Thought it was resolved and then started happening again...curious to what support says to fix this issue.  All they told me was this

 

I would first recommend doing a verify and optimize on your download cache. You can do this in the Warframe's stand-alone launcher settings menu. After opening the launcher, please follow the steps below:

  • Click on the little gear in the upper right of the Warframe launcher
    • Click either verify or optimize, and after you have done either one of them, please click the other one. Please check the link here for the screenshot: Example image here

Also, when the game is not running, try going to %LOCALAPPDATA%\Warframe and deleting all the funny named folders (like F36423HGJYG5434000 ) and any .cfg files. Please note, this will delete your key bindings and all the other in-game settings but not any game progress.

If that does not work, turn off 64Bit-mode in the launcher settings menu as well. The 32bit client may be able to load fresh files and bypass the problem.

Please let me know if it helps or if you need further assistance.

Share this post


Link to post
Share on other sites

Ya they need to fix this! We should not have to do anything except download the fix when we log in. Please fix this DE. Thank you in advance.

Share this post


Link to post
Share on other sites

×
×
  • Create New...