Jump to content
Raspberry

"Ability in Use" Bug: Disables All Abilities, Transference, and More

Recommended Posts

This bug happens way too often, and has been going on for quite a while now.
Hoping it is getting some priority soon to get fixed.

In service of trying to help find the source, I took some metadata screenshots and added the EE.log.
Hoping these can help find the issue.

Ticket number: #1354260

Spoiler

Ua4z1LE.jpg

H8iuEls.jpg

I4vfs4G.jpg

aAotXDw.jpg

CWxJewQ.jpg

This bug deserves some priority, it's been going on for a bit too long.
 

Share this post


Link to post
Share on other sites

Happened to me, with video proof. This bug happens far more often when I lag and delay by internet by 800ms (0.8 seconds), and used an explosive weapon. Excalibur Umbra is walking and shooting by itself, while the other player is confused while trying to revive me. After successful revive, "Ability in use" bug happens, until fall off map.

https://www.twitch.tv/videos/298016588

Also happened while in the Plains of Eidolon, but I did not get revived that time.

https://www.twitch.tv/videos/298011197

 

I was a client, not host. How it appears to happen is:

Host: Me lose health down to zero and go down. Client thinks I still have health.

Client: Used transference, and go into in-between state and "Ability in use".

... Some time later due to internet delay of 850 ms (0.85 seconds)  ...

Host: received a command to use transference on a downed player, and doesn't do much to an already downed player.

Client: received zero health, but did not received a command that "ability in use" is done. Stuck on "Ability in use".

Share this post


Link to post
Share on other sites

it happened to me twice today, i was in a middle of eidolon hunt, all of a sudden couldnt transfer to operator or use abilities, the first time, i was able to let the squad know not to revive me, but the second was worse, hoping the second stage might get me unstuck, but i couldnt use my shard at the alter saying that i need a shard, even though that i collected all the shards, still couldnt use the altar too, i dont know if that happened to anyone else, but i had to quit and relog .

Share this post


Link to post
Share on other sites

This happened to me last night and I still cannot fix it, i've tried dying, falling out of the map and even changing the warframe and still my abilities and operator is locked out.

Share this post


Link to post
Share on other sites

Wow, I've been getting this bug for a while and found this topic  trying to get a fix. Pretty frustrating to see how many other people got this bug and its still going for so long since its o gamebreaking. HOW IS DE NOT SEEING THIS?

Share this post


Link to post
Share on other sites

ok so nobody will go on my forum post apparently because i dont have the "ability in use" thing...so ima get this straight...on any map even your ship can you not transfer or use abilities? cuz this is also happening to me and nothing fixes it not even changing the hotkey which i am definite isnt the case since that'd be resided with either the button on the settings not working or my keyboard being f**ked so nope...but yeah nothings helped and i havent been able to use this in an entire month now and when i got back from a long airbnb montage of houses and im now in my comfy abode, id love to be able to play warframe but nope i gotta have this S#&$...and a chroma prime laughing at my face that i cant get...THANKS DE for not having backup groups for this S#&$...hhhhhhhhh...sure work on fortuna but please fix things too 😞

Share this post


Link to post
Share on other sites

It's a real PITA when this happens on plague star, with 4/4 phylaxis/catalyst, right before the 4th hemocyte, and you were the Titania doing 80% of the damage.

In my case it was transfer to operator, 'Whoa that's a lot of lag' as I'm frozen in place waiting for it to happen, and when I transfer back, I've got no abilities, transference or gear.

I'm going to assume that when I swapped to operator my warframe abilities were locked out, my ability to transfer into my operator, and my gear wheel, because none of those things are usable while an operator, and then the piss-poor choice of hosts that this game allows, failed to send the necessary data from the host that would allow my client to use everything again.

All this crap for the sake of a simple sanity check, like 'has the client actually left operator mode, but the host failed to acknowledge this', or allowing a client to ask to transfer (back) into operator, and not having it blocked, because the host thinks they're already there.

Share this post


Link to post
Share on other sites
Guest

I can digest it during other missions but when it happens in an arbitration it's rip pretty much

Share this post


Link to post
Share on other sites

Damn!! Didn't know this bug was this old!!!!!

Ever since fortuna this happens to me EVERY TIME I go and farm toroid in bases. They have enemies with ability jammers in there but they PERMANENTLY disable my abilities, and operator.... and sometimes even my k drive and my archwin. This only happens in Fortuna for me however, in enemy bases with the ability jammer enemies. 

Posted a few times this week in the forums about it and sent support tickets. No news whatsoever.

''Not sure if this a bug or not, I hope it is because it is not pleasant at all... but when getting hit by one of those ability jammers in Orb Vallis, sometimes it permanently jams one or even ALL of my abilities at once. Can't get rid of it even after leaving far away from enemy base. Sometimes my operator mode is jammed as well. And once when it happened I couldn't use roll and the slow motion during jump aim-dive wasn't working. 

Tried taking out the K-drive once when it happened and it fixed it... only once though, the other times the permanent jams stuck no matter what I did.''

''2018*11*16 

Still a problem. Bump. 

Still happens when I get hit by one of those ability jammers in the corpus bases in orb vallis fortuna, all of my abilities get permanently jammed for hours until I end the mission. This happens quite often, everytime I go in. Cannot get my abilities back by getting far far away from the enemy base (even into the skies), cannot undo by jumping in water, cannot undo by getting on hoverboard, cannot undo by getting on archwing, cannot undo by typing /unstuck. My abilities are 'X'd out with the red circles and when I try to activate them they tell me my abilities are jammed by the jamming and the blue room jammer lights pop up with the jammer sound everytime i try to activate the x'd abilities, even when far away from enemy base.

Last time this happened I was playing with Nekros prime, but it happens with all the frames i've tried playing so far. Full squad, haven't solo'ed orb vallis toroid bases yet. Any1 else having this problem?????''

Share this post


Link to post
Share on other sites

Bumping this thread. Problem still persists. Some suggested solutions don't work like intentionally falling and reviving one's self as mentioned previously.

Share this post


Link to post
Share on other sites

this is still an serious issue, happens to me every second eidolon fight. In the last one it seems to be connected to serious lags, but ping was ok with around 80 ms.

also couldnt launch archwing, instead i walked in the air.... teammate had the same problems,

a jump in water helped for short time, then it started again..

 

Edited by poncho2k

Share this post


Link to post
Share on other sites

This is the first time i have encountered this bug and i cant remember just what i did to cause it.. and have yet to find a way to fix it.. cant play the game like this.. unable to use any warframe's ability's or transcendence, i have tried just about everything others have listed as methods they have used to fix there problem.. nothing has worked for me.. and i am ever so slightly scared my account might be stuck like this .

Share this post


Link to post
Share on other sites

Can't BELIEVE this is still a thing!  I'm on xbox console, but seems to be the same issue.  I'm sitting in Orb Vallis with no operator powers and no warframe abilities.  Sometimes viewing the mission progress will clear the glitch (not this time).  In Eidolon, you could jump into water and most of the time you'd get things back.  Usually I'm able to shoot, but sometimes the noble Tenno is only able to jump around pathetically.  This has happened to me dozens of times in my first few days in Orb Vallis, and was an issue in Plains of Eidolon from the beginning, somehow getting worse (more likely) at one point.  Most everyone I ran across in tricaps knew at least to kill themselves to clear their controls, some knew the water jump trick.  How pathetic is this?

Also, what's the trick in Orb Vallis?  Jumping into water (coolant) doesn't seem to work here.

Share this post


Link to post
Share on other sites

just gona throw my 2 cents in here and say this is incredibly annoying. I just unlocked ivara and this is the first time ive come across not being able to use my abilities because it says they are already in use. Please fix this asap.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...