Jump to content
[DE]Danielle

XB1 Plains of Eidolon: Update 22.8.2 (+hotfixes)

Recommended Posts

More importantly, have you completed "The war within" as you will only get the personal quarters blueprint after the quests completion.

 

and one thing to "kindly" address to the DE (about Memphis on Phobos) there is an uncommon bug where the Kavor defectors will sometimes not move at all and stay in the room they spawn in (depends on the generation of the tile set) which results in a dead squad of kavor which could cost some players loot (namely those trying to get the Harrow systems.) Do you think somebody can look into this.

  • Upvote 1

Share this post


Link to post
Share on other sites

So, I'm going to try running some more tests on settings but after this update the lighting in my Orbiter is significantly brighter. This also causes significant lens-flare and glow. Playing with the bloom settings, etc, only managed to turn things like my 1000 Year Fish statue into a solid white blob rather than a solid brightly glowing blob. Did we tweak the graphics with this update or am I just the only person noticing this...?

Share this post


Link to post
Share on other sites

Anyone having issues with the screen slightly shaking all the time now after update..

SOLVED: if anyone else is having this problem change the DYNAMIC setting to user and scale to 100%

Edited by (XB1)BLACKMESSANGER

Share this post


Link to post
Share on other sites
31 minutes ago, (Xbox One)Spaztic Magic said:

So, I'm going to try running some more tests on settings but after this update the lighting in my Orbiter is significantly brighter. This also causes significant lens-flare and glow. Playing with the bloom settings, etc, only managed to turn things like my 1000 Year Fish statue into a solid white blob rather than a solid brightly glowing blob. Did we tweak the graphics with this update or am I just the only person noticing this...?

same here bro I thought it was just me

Share this post


Link to post
Share on other sites

why in the hell I am having so many Log in errors .. ISP is fine, just got off phone, Checked other online game login in fine, Even old D1 login in Easy.. HD is not full .. have still 40% of a Teri bite HD still available.. Tried of hard resets , Rebooting...Noting is working.. Done it all WTF!!! i'm just about to Quit all together ..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...