Jump to content

Periodic freeze during missions since today's patch...


Recommended Posts

EDIT: Update: Using the Warframe launcher, I verified the cache, then optimized it (both found in the little gear symbol in the upper right portion of the launcher). I then restarted my computer and played again. Did not notice any more problems, at least in my first game since trying that. Give that a try; working for me, at least after one test.

---

I'll be playing a mission and the screen will freeze completely for 4-6 seconds. Sounds will finish then the game will go silent until the animation begins again. Once it returns to normal, game play is entirely regular with no issues or concerns. On average, it's freezing at least 2-3 times during a 25 min survival.

I didn't have anything resembling this problem before today's patch. 

Computer specs: 

Intel Cor i7-7700K 4.2 ghz
16GB RAM
GeForce GTX 1080
Running at 1920X1080

Edited by Judgement020
Link to post
Share on other sites

Update: Using the Warframe launcher, I verified the cache, then optimized it (both found in the little gear symbol in the upper right portion of the launcher). I then restarted my computer and played again. Did not notice any more problems, at least in my first game since trying that. Give that a try.

Link to post
Share on other sites

Verified, optimized, and rebooted. Still occurs. So far I have been able to complete a single mission without it occurring. Missions played:

  1. Axi Fissure Exterminate (Grineer map) - Frozen and disconnected, kicked to orbiter
  2. Axi Fissure Exterminate (Grineer map) - Frozen and disconnected, kicked to orbiter (again)
  3. Defense on Siemeni - Worked fine
  4. Meso Fissure Exterminate (Grineer map), with a pre-made squad - Frozen, I got dropped from session but then others joined my game after I was separated
  5. Alert for Interception on Ceres (Grineer I think), with pre-made - Same as #4

Now that I list these out it may be limited to Grineer enemies. Going to test some more and post again.

Link to post
Share on other sites

Tested some more:

  1. Syndicate Exterminate on Aphrodite (Corpus) - Frozen and disconnected, seemed like it took longer to do so, may have just been my perception
  2. Syndicate Sabotage on Metis (Corpus), friend invited me to squad instead - Worked through mission, froze right as I entered extraction, but finished fine
  3. Syndicate Sabotage on Saturn (Grineer), friend hosting again - Worked fine
  4. Syndicate Spy on Neptune (Corpus), friend hosting - Froze and disconnected. Seemed to happen later in the mission.
  5. Invasion Exterminate on Cypress (Infested), friend hosting - Froze and disconnected.

Seems to occur over all mission types/enemy types. When I am hosting, from the other player's view all of the enemies freeze, then Host Migration, and I disconnect. For me, it just freezes completely, then all other players are gone.

Link to post
Share on other sites

I just updated about 30 minutes ago and I am having the same issue. I was with a friend running survival fissures and about 10 minutes in on both my game would freeze then i would get a "not responding" message then the game would resume and i would be kicked from the group and put into my own game. Then when i go to extract it will show mu warframe getting picked up and freeze again. 

- I7 6700k

- 16 gigs of ram

- GTX 1070

Link to post
Share on other sites

Getting very similar issue.

 

Game is fine then it freezes up, unfreezes and goes through host migration screen, fails and then kicks back to orbiter with the option to rejoin.

Had it happen on:

Ophelia, Uranus: Survival (I thought it was the Nekros making to many drops in a small area)

Io, Jupiter: Defense (Wave 9 going into 10 [wasn't sure if we had finished the wave yet or not])

Link to post
Share on other sites

Just did the verify and restart. Didnt change a thing. after 28 times i finally got a Gara part just for it to freeze and kick me back to the multiplayer menu. The game is unplayable in this state especially if im just going to lose loot that takes a long time to grind. Also would like to add that it also locked me between the 2 doors in Cetus.

 

Edited by genosis8703
Link to post
Share on other sites
5 hours ago, RampantDurandal said:

This issue may be linked to ranking up a melee weapon. I have had no freezes after switching to a rank 30 melee weapon (after 2 missions).

This is definitely the case for me. Leveling up frames/primaries/secondaries/sentinels/sentinel weapons is fine, but whenever a melee weapon levels up the game freezes solid for 3-5 seconds on my end. Seems to also be fine if, say, I level up both a primary/secondary and a melee weapon at the same time (been grinding T3 spy for Ivara blueprints, and once in a while I level up a few things at once) but if definitely freezes if it's just a melee weapon.

Link to post
Share on other sites

Agreed. I've had this happen several times to me. It seems whenever the melee weapon levels, the game freezes up and will also sometimes cause a disconnection before sometimes returning to normal and then showing that my melee weapon leveled. I am not sure if that's because there's something that 'stops' running in the background that causes this. I've had it happen while in a group and solo (made the option to play solo, not just due to someone not joining a public group) as well. In addition, it seems to also happen when extracting as I'll see that the weapon levels up from having the affinity bonus.

Link to post
Share on other sites
6 minutes ago, Dezsos said:

Agreed. I've had this happen several times to me. It seems whenever the melee weapon levels, the game freezes up and will also sometimes cause a disconnection before sometimes returning to normal and then showing that my melee weapon leveled. I am not sure if that's because there's something that 'stops' running in the background that causes this. I've had it happen while in a group and solo (made the option to play solo, not just due to someone not joining a public group) as well. In addition, it seems to also happen when extracting as I'll see that the weapon levels up from having the affinity bonus.

Huh. I recall my brother (who I was running missions with, and tended to be the one who got kicked out of the squad on migration) had an Ankyros he was leveling. Bet that's what caused it.

Edited by Ham_Grenabe
Link to post
Share on other sites

You rank up, you lock up, you get punted out of your group (unless you're running solo...then you just get locked up for a few seconds).  This seems to be the problem for a large swathe of players since the patch.  Annoying, really...but I'm sure they'll get it ironed out with a hotfix soon enough, seeing as it's already getting so much exposure.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...