Jump to content

Archived

This topic is now archived and is closed to further replies.

Hobie-wan

Bullet jumping occasionally not working 22.10.0 through 24.2.10

Recommended Posts

Still in 22.15.0

Seems maybe if I completely stop moving while sprint is toggled In can bullet jump vertically, but maybe if I've just been meleeing and a little of that animation is finishing up still, that's when it still bunny hops?

Share this post


Link to post
Share on other sites

Yet the same for me. I´ve had trouble bullet jumping over to the higher platform in Akkad, Eris. It doesn´t seem to be affected by movement or non-movement, only when you align the camera high over your Warframe. Normal bullet jumping over areas seems to work as intended.

Share this post


Link to post
Share on other sites

Any news on this? It's really really annoying and frustrating to try bullet jumping at the moment.

Share this post


Link to post
Share on other sites

Come on, DE. Can you at least acknowledge this topic in any way whatsoever? It is not a game breaking bug, but it still affects an extremely important part of the game and has been nagging quite a few people since 22.10. Everybody bullet jumps in every mission, hardcore players, casuals and everyone between them. I'm seriously getting frustrated right here.

Share this post


Link to post
Share on other sites

I have this problem too,  it's the same with PS4, 360 and Xbox one-controller on PC. Looking up and bullet jump is very hard for me

Share this post


Link to post
Share on other sites

I stopped playing this game altogether because of this bug - and checking back months later this hasn't even received any recognition?

Wow. Eh, later, good luck.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

The operator slide was a recent bug as opposed to the frame jump one, so I doubt they're related. Will see tonight.

Share this post


Link to post
Share on other sites

So I was leveling Zephyr Prime the last few days and I wasn't having bullet jumping issues. Now I'm back on Nova Prime that I play the most, I'm back having issues. So I'm starting to think it could be frame or mod related. Obviously there are some of us having the issue, but it isn't everyone. So maybe we need to try and start comparing what frames and movement related mods we have equipped to try and see if it's possible to narrow down the issue.

Share this post


Link to post
Share on other sites

I'm new to this game, just played 1 week but already noticed how frequently this bug happens. And even when i tried to log off and on again, i still can't jump. However, when i opened the chatbox and try to type something in, the SHIFT button didn't work so i must assumed it has been stucking the whole time. Tried to use the SHIFT button outside of the game and it works fine. So i opened the game and tried to press SHIFT consecutively and it seemed to solve the problem.

Like the topic above, it DOES involve the "toggle sprint" option. I'll try to turn it off, for now, until i notice any significant changes.

Share this post


Link to post
Share on other sites
On 2018-05-06 at 8:31 AM, Hobie-wan said:

So I was leveling Zephyr Prime the last few days and I wasn't having bullet jumping issues. Now I'm back on Nova Prime that I play the most, I'm back having issues. So I'm starting to think it could be frame or mod related. Obviously there are some of us having the issue, but it isn't everyone. So maybe we need to try and start comparing what frames and movement related mods we have equipped to try and see if it's possible to narrow down the issue.

I think this happens to me on all frames. The only bullet jump mods I ever use are Mobilize and Firewalker, this bug happens with builds that have the mobility mods or without them.

I guess it's time to accept that this wont get fixed unless DE somehow got lucky and fixed this by accident :awkward:

Share this post


Link to post
Share on other sites

DE!  This is STILL a major issue!! 

C'mon already!!

My macro for a 'slide+jump'/bullet jump works if I'm moving but ONLY 'hops' if I'm stationary.  I MUST be moving for it to work... Considering this is the main way to get around, I thought this would have gotten fixed by now!

Share this post


Link to post
Share on other sites

×
×
  • Create New...