Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Unable To Activate Abilities


Recommended Posts

using Excalibur when i hit the number that corresponding with the ability the indicator lights up but nothing happens, been happening since 08/05/2013. tried laptop keyboard then tried wired keyboard same results. makes playing solo really hard.


using windows 7, have skype, steam, and warframe open nothing else.

Link to comment
Share on other sites

Do you have "Use Ability On Selection" Enabled or disabled in options > Controls?

I only ask because often it's the little things that get you.


Also (and this will possibly be a STUPID question) Do you have enough energy for said ability at the time?

Edited by OniDarkClown
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...