Jump to content

Archived

This topic is now archived and is closed to further replies.

ngrazer

Eidolon hunts need a lot of fixing ASAP

Recommended Posts

Hello! Please fix Eidolon hunts. Right now I stopped doing them completely because of how bugged they are. The whole thing became ridiculously RNG. Once the night falls and I'm on a hunt, I can't just play and enjoy it since my head is filled with the following questions: 

Will Teralyst spawn and despawn over and over? Will shrine accept the shards? Are my abilities (from 1 to 5) going to stop working in the middle of a fight? How many of 8 charges from Void Strike will actually receive the damage bonus? Will there be a problem with shooting at synovias?

---Looks like these are more or less fixed:

 

Share this post


Link to post
Share on other sites

Upping this thread since it has a lot of the problems with the Eidolons fight at the moment .. And the Teleport Thing is getting crazier with the last Hotfix .. 

Share this post


Link to post
Share on other sites

This bugg with the Shrine where u cant add your shards to do stage 2 or 3.

 

if i do the eidalon bounty i can only kill the first one cus the shrine dosent work and the other ones dosent spawn....

even if i do it withought the bounty i still cant get the shrine to work...

fix?

Share this post


Link to post
Share on other sites

I believe the teleporting is no bug, it really is a feature.

Share this post


Link to post
Share on other sites
7 minutes ago, Oru5732 said:

I believe the teleporting is no bug, it really is a feature.

Today I joined a pug and during the Hydrolyst stage this bastard teleported 4-5 times. With fully charged lures just 10m away from him. What kind of feature is this?

Teralyst also tends to spawn and teleport to another location right away where he repeats this process again. And again. Same as above - what kind of feature is this?

 

Share this post


Link to post
Share on other sites

I think the teleporting happen when they get stuck in a terrain and cant move... But that's still not fun .. It made the difference last night for a 4th terry.. We still got 3 hydro .. But let say that both 2nd and 3rd Gant teleported 1 time each

Share this post


Link to post
Share on other sites
On 2/27/2018 at 4:33 PM, fellan090909 said:

This bugg with the Shrine where u cant add your shards to do stage 2 or 3.

 

if i do the eidalon bounty i can only kill the first one cus the shrine dosent work and the other ones dosent spawn....

even if i do it withought the bounty i still cant get the shrine to work...

fix?

Currently the bounty itself is busted, if you do the single teralyst you could do all 3. Sadly its March 2nd when I said this...

Share this post


Link to post
Share on other sites

Just ran 3 tries with full group, no shrine, makes it really hard to want to hunt when it's this buggy.

Hope for a quick fix.

Share this post


Link to post
Share on other sites

Anyone notice your weapon randomly doing the weapon switch animation on the hydrolyst fight, specifically? Is that a glitch or a "feature"?

Also, noticed lanka shots randomly not actually doing anything. As in, not even a grey 0.

Lures not spawning for one or more players for the rest of the game is frustrating as well. Had it happen after only 2 lures, as a trin. I had to ask everyone else to hunt down extra lures and let me take them because nowhere in the entire map would a single lure spawn for me after that point.

Also, the bug where you crash when returning to Cetus, losing all drops.

Also, the bug where certain pickups have a delayed drop time. Lost an arcane to that; sucked everything up and zipped off only to wind up with only two arcanes for three captures.

There's also a ton of broken shaders, but maybe that's just nvidia shader cache thing.

 

Share this post


Link to post
Share on other sites
Am 3.3.2018 um 06:52 schrieb NezuHimeSama:

Anyone notice your weapon randomly doing the weapon switch animation on the hydrolyst fight, specifically? Is that a glitch or a "feature"?

i hate this so much. i hate it even more then the grantu beam pillars. sometimtes i even have my secondary equipped for no reason at all. feels good melting your void strike charges with buggy warframe equipping your akstiletto.

Share this post


Link to post
Share on other sites

gauntulyst/hydrolyst back shoulder synovia clip into arms. This becomes especially annoying when the target freezes, since hitting a synovia becomes impossible in this use-case.

Share this post


Link to post
Share on other sites

The second sentient that does the orange bubble, I don't know if it's intentional but it keeps recasting (like pulses) over and over and over. The bubble prevents damage from external source, but the recasting bug makes it literally impossible to hit anything as there is no interval for a shot to be inside the bubble. One time it even pulsed itself until sunrise! This makes the third sentient easier to kill imo because it doesn't have these dank features.

Share this post


Link to post
Share on other sites

All of these were already brought up, but I'll repeat anyway, as these issues take away all the fun from Eidolon hunting. I've been doing the hunts multiple times a day for the last two weeks or so, and majority of the runs include at least one of these bugs.

  • Eidolons teleporting away despite lures. This is the least annoying of the bugs, but can drive you nuts if it happens repeatedly during a single session. 
  • Hitboxes on the limbs going out of whack. It works most of the time, and then you have this perfect shot lined up, and despite a very clear line of sight, somehow it doesn't connect for no reason at all. Are there any invisible elements that are responsible for this? Are the models messed up? 
  • Lures not spawning for some players. Sometimes this fixes itself throughout the session, sometimes a player can see no single lure until instance reset. Pretty bad if you happen to be Trinity.
  • Abilities and operator mode locked out during the fight - death or swim in a lake usually fixes it, but not always. I suspect this gets triggered due to a sync issue, especially when changing from/to operator and dying/using an ability at an unfortunate moment.
  • Shrine not possible to activate. This one is especially annoying, considering the tight timing of the whole activity. This one has two variants that I've seen - either the shrine is not active for everyone in the squad, or it just decides to break for some of the people, making the others effectively lose their shards. Now imagine this happening three times in a row in a single night. It happened to me, and I'm still frustrated about it.

These problems are compounded by the fact that this activity is time gated in the worst possible way - there is a narrow time window when you can do it, you can't really choose when to start, and the time varies pretty much every day. Good luck to all the folks with regular working hours. It would be ok if the hunts went mostly smoothly, but according to my experience, they go mostly buggy.

I didn't mention occasional disconnects and host migrations that can happen and totally mess up the fight - these aren't really Eidolon specific, although I feel like the Plains have an increased chance of broken connections, perhaps because the instance is overall more demanding for the PC.

It would be great if these issues got addressed, especially the inactive shrine. I would be more tolerant to these failures if it wasn't for the specific timing conditions of this activity. You really can't have it both ways.

Share this post


Link to post
Share on other sites
Il y a 5 heures, Iludra a dit :

All of these were already brought up, but I'll repeat anyway, as these issues take away all the fun from Eidolon hunting. I've been doing the hunts multiple times a day for the last two weeks or so, and majority of the runs include at least one of these bugs.

  • Eidolons teleporting away despite lures. This is the least annoying of the bugs, but can drive you nuts if it happens repeatedly during a single session. 
  • Hitboxes on the limbs going out of whack. It works most of the time, and then you have this perfect shot lined up, and despite a very clear line of sight, somehow it doesn't connect for no reason at all. Are there any invisible elements that are responsible for this? Are the models messed up? 
  • Lures not spawning for some players. Sometimes this fixes itself throughout the session, sometimes a player can see no single lure until instance reset. Pretty bad if you happen to be Trinity.
  • Abilities and operator mode locked out during the fight - death or swim in a lake usually fixes it, but not always. I suspect this gets triggered due to a sync issue, especially when changing from/to operator and dying/using an ability at an unfortunate moment.
  • Shrine not possible to activate. This one is especially annoying, considering the tight timing of the whole activity. This one has two variants that I've seen - either the shrine is not active for everyone in the squad, or it just decides to break for some of the people, making the others effectively lose their shards. Now imagine this happening three times in a row in a single night. It happened to me, and I'm still frustrated about it.

These problems are compounded by the fact that this activity is time gated in the worst possible way - there is a narrow time window when you can do it, you can't really choose when to start, and the time varies pretty much every day. Good luck to all the folks with regular working hours. It would be ok if the hunts went mostly smoothly, but according to my experience, they go mostly buggy.

I didn't mention occasional disconnects and host migrations that can happen and totally mess up the fight - these aren't really Eidolon specific, although I feel like the Plains have an increased chance of broken connections, perhaps because the instance is overall more demanding for the PC.

It would be great if these issues got addressed, especially the inactive shrine. I would be more tolerant to these failures if it wasn't for the specific timing conditions of this activity. You really can't have it both ways.

And the major problem with all of that, is that we have no answer for DE on all of these bugs ..  and this was supposed to be the replacement for raids/trials that were buggy mess.. (I never done raids, but would have like to try one).

  Sorry, but for me Eidolons, even if less buggy are a buggy mess at the moment. I still love doing them because Focus gain and Arcanes+mods are nice, but when I want to push for more than 3 Hydro, I would like to not have teleporting Eidolons that restores their shields or Shrines not working, or no crash.. Or the Cetus Door bug ... 

Share this post


Link to post
Share on other sites

I just recently had two hunts that didn't get past the tere phase as the fully charged lures didn't seem to link after the eidolon screaming phase (I could of sworn they still linked after this) also yeh experienced almost all of the bugs mentioned here too. so many patches and hotfixes deep into shrines and almost no fixes to do with... well the shrines and eidolon part.

Share this post


Link to post
Share on other sites

Adding on to this topic, these bugs all continue to remain unaddressed, even getting worse. It is now possible to fatally disconnect from the squad upon passing through the gates to Cetus, causing a host migration and all progress and rewards to be lost. This has made Eidolon hunting essentially impossible at this time. 

Share this post


Link to post
Share on other sites
On 3/6/2018 at 9:10 AM, Iludra said:

All of these were already brought up, but I'll repeat anyway, as these issues take away all the fun from Eidolon hunting. I've been doing the hunts multiple times a day for the last two weeks or so, and majority of the runs include at least one of these bugs.

  • Eidolons teleporting away despite lures. This is the least annoying of the bugs, but can drive you nuts if it happens repeatedly during a single session. 
  • Hitboxes on the limbs going out of whack. It works most of the time, and then you have this perfect shot lined up, and despite a very clear line of sight, somehow it doesn't connect for no reason at all. Are there any invisible elements that are responsible for this? Are the models messed up? 
  • Lures not spawning for some players. Sometimes this fixes itself throughout the session, sometimes a player can see no single lure until instance reset. Pretty bad if you happen to be Trinity.
  • Abilities and operator mode locked out during the fight - death or swim in a lake usually fixes it, but not always. I suspect this gets triggered due to a sync issue, especially when changing from/to operator and dying/using an ability at an unfortunate moment.
  • Shrine not possible to activate. This one is especially annoying, considering the tight timing of the whole activity. This one has two variants that I've seen - either the shrine is not active for everyone in the squad, or it just decides to break for some of the people, making the others effectively lose their shards. Now imagine this happening three times in a row in a single night. It happened to me, and I'm still frustrated about it.

These problems are compounded by the fact that this activity is time gated in the worst possible way - there is a narrow time window when you can do it, you can't really choose when to start, and the time varies pretty much every day. Good luck to all the folks with regular working hours. It would be ok if the hunts went mostly smoothly, but according to my experience, they go mostly buggy.

I didn't mention occasional disconnects and host migrations that can happen and totally mess up the fight - these aren't really Eidolon specific, although I feel like the Plains have an increased chance of broken connections, perhaps because the instance is overall more demanding for the PC.

It would be great if these issues got addressed, especially the inactive shrine. I would be more tolerant to these failures if it wasn't for the specific timing conditions of this activity. You really can't have it both ways.

A squad with DE[Aidan] had bug 1 yesterday, the lures were charged for sure.

Hitboxes 2, yep seen that, obviously screws up the harry run when time is tight.

Lures 3, definitely seen that.

4, I haven't experienced, yet.

5, twice in a row just now. It was the first I'd seen but another on the squad said it was the 4th time today for them. We restarted the run and it happened again the next time. 

 

Share this post


Link to post
Share on other sites
2 minutes ago, Maserith said:

Adding on to this topic, these bugs all continue to remain unaddressed, even getting worse. It is now possible to fatally disconnect from the squad upon passing through the gates to Cetus, causing a host migration and all progress and rewards to be lost. This has made Eidolon hunting essentially impossible at this time. 

Which is horrible and common, sigh.

Share this post


Link to post
Share on other sites

×
×
  • Create New...