Jump to content

Archived

This topic is now archived and is closed to further replies.

Giltanis

Invincible Warframe, can not use Transference [Fixed]

Recommended Posts

Mine were all solo so I was the host if that matters, which ended the teralyst hunt since I could no longer damage its shields.

Share this post


Link to post
Share on other sites

Can confirm. Started with 22.16.4.

This seems to happen when:

  • Going into the plains through the Cetus gate
  • Switching between operator and warframe quickly

Also seems to happen more often to the host than clients. Warframe becomes immune to all damage and status (including procs and knockdowns), and operator cannot be used again for the duration of the mission. 

This doesn't seem to happen when going to the Plains straight from the landing craft, or in the normal starchart missions.

P.S: There's been another bug for a while, also limited to plains, which gives "Ability already in use" error when trying to switch to operator or use any of the abilities, and could be fixed by dying or jumping in a deeper water (to trigger the respawn). This is not the same bug, as in this case, abilities can still be used and jumping in the water doesn't fix it.

Share this post


Link to post
Share on other sites

POE Eidolon Teralyst mission, can't call out operator for several times, operator can be called at first, but can't for some reason during the game and might as well with a chroma vex armor failed to function...

why so many bugs recently?...

Share this post


Link to post
Share on other sites

seconded, happened to me as well twice

Not sure what could have caused it, I just spam my 5 key like always to trigger energizing dash or hit eidolon

Share this post


Link to post
Share on other sites

Was wondering this same thing.

 

Just had 2 full runs of all 3 Eidolons and both times somewhere during the Teralyst fight suddenly stopped going into Operator Mode. At the same time I stopped taking any dmg whatsoever from any source. Going into the water did not help at all. Even tried /unstuck but no effect. The eidolons stomp attack seemed to knock me back, at least in the Hydrolyst fight

 

I was using

  • Volt Prime
  • Rubico
  • Akbolto Prime
  • Secura Lecta
  • Madurai Focus Tree
  • Arcane Momentum (Rank 3)
  • Arcane Velocity (Rank 3)

 

Before this I used to have problems of my primary weapon dissapearing. I mean completely dissapearing even from my back when i was holding some other weapon. It almost seemed like it had something to do with using the Volt shield then.

 

EDIT: According to one player this bug only affects the HOST!! (not 100% sure)

Share this post


Link to post
Share on other sites

I don't know If this was reported already but some strange error happens when you transfer out of your Warframe and back in quickly, giving you immunity to dmg, but allowing you to still use your weapons/abilities, It has happened to me three times in a row doing bounties on Cetus so I made a quick recording to see if this was the case, this should be looked into as soon as possible, thanks.

 

Edit 1: Seems like someone reported already, thanks for moving this to here.

 

Share this post


Link to post
Share on other sites

I found a bug that allows you to become invincible. I'm not quite sure how to reproduce it, but I was using a Zephyr and my Operator on the Plains of Eidolon. If I recall correctly, I was landing from using Zephyr's 1 to fly to a mission objective and I landed at the same time as I used Operator. It bugged out Operator, no longer allowing me to use it and disabling any passives but made me unable to be knocked down and, more importantly, invincible. I couldn't take damage.

Share this post


Link to post
Share on other sites

Yesterday, 3 times with trinity, today switch to oberon, same bug. All times are host. Later try playing client. I think this happens when you use a skill and try exit the warframe fast.

Share this post


Link to post
Share on other sites

Hey Tenno! We are aware of the issue. We do not have a timeline for a fix, but we are investigating.

Share this post


Link to post
Share on other sites

This happened to me the first time yesterday when taking down the tridolons.

I have been using VOLT, and it happened to me while spamming in/out of transference and meaby hitting 4 at the same time by accident while there was alot of AoE effects around me.
The same thing happened to me today, now 4 nights of eidolon in row. I was not able to complete the tridolon hunt with a full squad on the 4th night because I lost vex armor stacks, I was completely immune to any damage types or effects around me and could not turn into operator aka use transference.
-There was one effect that worked on me: The waves of stomps that throw you far away from the eidolon. They still worked but didn't hurt me in any other way.
The bug has occured during the teralyst aswell. Not just gentalyst or hydrolyst.

It appears the bug has something to do with spamming the transference button. Or hitting other keys while spamming transference.

Also another similar bug that might be related to this is getting bugged out so you can not use any abilities after returning from transference to your warframe or you might have died and spam the transference button in middle of crazy AoE damages/ effects from the eidolons while your camera is returning to your warframe. Also you can't use transference in this situation. But you take damage and can die which is the only shortcut to fix the bug on client side.

A second thing that might be related to this: Sometimes on eidolon hunt you'll only visually see 0's (zeros) when shooting the eidolons weak spots while they're exposed but your shots deal the damage regardless of you seeing those 0's.

 

P.S. I might actually capture the next hunt I'm gonna do next night and see if that immortality bug reoccurs.

Share this post


Link to post
Share on other sites

attempted to report this via support to prevent wide leakage but seems cat's out of the bag

did some testing with this bug for reproducing it, seems you need to be the host and have entered the plains through Cetus gates to duplicate this bug, beyond that you would need to spam transference (5 key by default) while attempting to complete another operator action, personally triggered it attempting to void dash and hitting 5 again too quickly, any who invincibility is overrated, rather have operator form :)

if you're looking to avoid this bug, enter plains via orbiter, extra load screen i know but couldn't reproduce the bug when I entered plains in that fashion

thanks for looking into this DE, hurts on Eidolon fights if someone gets it

Share this post


Link to post
Share on other sites

Hey Tenno! This issue will be fixed in the next Hotfix.

Share this post


Link to post
Share on other sites

Notice if i am the host for eidolon hunts the operator bug happens to me can jump out of the frame a few time and then nothing :(

but only happens if hosting ...

Share this post


Link to post
Share on other sites

Had it happen to me quite a few times, also lost a few Eidolons. Thankfully it'll be fixed soon. :smile:

Share this post


Link to post
Share on other sites
23 hours ago, 17power said:

I'm doing a tridelon hunt as chroma and I don't know what triggered it but I have suddenly become immune to all damage even ramming into stuff in archwing doesn't do anything

also, I cant change into operator so can't really do anything

 

honestly, this would be amazing in any other scenario but playing as chroma taking damage is needed

I got the same problem today when I was chroma and I found out how u cant trigger it, if u press 5 fast or transfer to ur oprator fast then u trigger the bug.

Share this post


Link to post
Share on other sites

where is the kuva TT after the hotfix  i went in the kuva mission but there is no kuva TT

Share this post


Link to post
Share on other sites

×
×
  • Create New...