Jump to content

Archived

This topic is now archived and is closed to further replies.

AidenTheGamerYT

Can't take one step and can't access things.

Recommended Posts

 

So I just got back into playing Warframe and then I logged in and did everything. Once I got onto the ship after logging in I couldn't move. So I went to the menu to see what was wrong maybe the controls were off, but I was wrong so I went back, put everything to default and nothing worked. So I tried reinstalling it twice and nothing worked. I haven't gotten to play with my friends and I was really looking forward to playing Warframe but this glitch is being very stupid and I would love to get help as soon as possible.

Share this post


Link to post
Share on other sites

With the game closed, go to c:\users\(username)\appdata\local\warframe 

 

Take a copy of all the files and save them elsewhere, incase this doesn't work and you need to send them to support. 

First try:

Find the ee.cfg file and delete it, this should default your settings. Launch warframe and see if that helps. If not then go back to that folder and delete everything before launching warframe. 

 

If neither of those works then raise a support ticket and include the files you saved earlier. 

Share this post


Link to post
Share on other sites
On 3/24/2018 at 11:25 PM, EliteStrike1 said:

With the game closed, go to c:\users\(username)\appdata\local\warframe 

 

Take a copy of all the files and save them elsewhere, incase this doesn't work and you need to send them to support. 

First try:

Find the ee.cfg file and delete it, this should default your settings. Launch warframe and see if that helps. If not then go back to that folder and delete everything before launching warframe. 

 

If neither of those works then raise a support ticket and include the files you saved earlier. 

oh my god thank you i had the same problem

Share this post


Link to post
Share on other sites

 

On 2018-03-24 at 10:25 PM, EliteStrike1 said:

With the game closed, go to c:\users\(username)\appdata\local\warframe 

 

Take a copy of all the files and save them elsewhere, incase this doesn't work and you need to send them to support. 

First try:

Find the ee.cfg file and delete it, this should default your settings. Launch warframe and see if that helps. If not then go back to that folder and delete everything before launching warframe. 

 

If neither of those works then raise a support ticket and include the files you saved earlier. 

what if the game is in my E file what can i do then? 

Share this post


Link to post
Share on other sites
On 2018-03-24 at 10:25 PM, EliteStrike1 said:

With the game closed, go to c:\users\(username)\appdata\local\warframe 

 

Take a copy of all the files and save them elsewhere, incase this doesn't work and you need to send them to support. 

First try:

Find the ee.cfg file and delete it, this should default your settings. Launch warframe and see if that helps. If not then go back to that folder and delete everything before launching warframe. 

 

If neither of those works then raise a support ticket and include the files you saved earlier. 

where can i find the ee.cfg because i cant find it

Share this post


Link to post
Share on other sites
1 minute ago, Gl1tchDK said:

where can i find the ee.cfg because i cant find it

As stated in the message you quoted.

either appdata or local is a hidden folder, so set these to be viewed first.

Share this post


Link to post
Share on other sites
1 minute ago, EliteStrike1 said:

As stated in the message you quoted.

either appdata or local is a hidden folder, so set these to be viewed first.

okay i'll try that

Share this post


Link to post
Share on other sites
2 minutes ago, EliteStrike1 said:

As stated in the message you quoted.

either appdata or local is a hidden folder, so set these to be viewed first.

so i dont have a local or a appdata btw. where did you downloaded it?

Share this post


Link to post
Share on other sites

There aint warframe in my locals only
microsoft
temp
thats the two only folders in my app data

 

Share this post


Link to post
Share on other sites
On 2018-03-24 at 4:25 PM, EliteStrike1 said:

With the game closed, go to c:\users\(username)\appdata\local\warframe 

 

Take a copy of all the files and save them elsewhere, incase this doesn't work and you need to send them to support. 

First try:

Find the ee.cfg file and delete it, this should default your settings. Launch warframe and see if that helps. If not then go back to that folder and delete everything before launching warframe. 

 

If neither of those works then raise a support ticket and include the files you saved earlier. 

 

On 2018-07-03 at 8:30 AM, EliteStrike1 said:

As stated in the message you quoted.

either appdata or local is a hidden folder, so set these to be viewed first.

Is it in cache,drivers,or wut cuz i cant find it i opened all the files theres no hidden files

 

Share this post


Link to post
Share on other sites

I've deleted EE.cfg a couple of times and I am getting tired of doing it😕

Lovely, now I've deleted all of the folder as I usually do to fix it and it still doesn't work, great
Yup, nothing seems to make it work anymore, I guess I'll give it a try tomorrow... F

Share this post


Link to post
Share on other sites

×
×
  • Create New...