Jump to content

Archived

This topic is now archived and is closed to further replies.

akoska

Update Failed 2018

Recommended Posts

Hello :) Today i played game few hours , i go offline few hours and i started the Warframe Launcher  , launcher any time send me:
Update failed!



The content servers are temporarily unavailable.



The update will be restarted shortly..

: Please help me guys , i watched so many videos , not working , i reinstalled game 2x times not good .. :( please i want to go again https://imgur.com/a/dkgvW

Share this post


Link to post
Share on other sites

Same thing happening for me. Also I noticed that the main domain, i.e., www.warframe.com shows the message when I try to open it on my PC

"Access Denied

You don't have permission to access "http://www.warframe.com" on this server.

Reference #18.40a21ab8.1523772131.1bb762f5"

support.warframe.com, digitalextremes.zendesk.com and forums.warframe.com are perfectly accessible from my PC but can't login cuz the login is through the main domain. I've already tried two different networks, my broadband and mobile data but the same result. Thankfully can login through my phone. Any help is appreciated on how to lift the ban. Also, it can't be cuz of promocodes as I haven't redeemed any in many weeks.

 

Edit: my issue just got fixed. I accessed the site on my PC through VPN on servers in Singapore and Russia, that worked. I logged in on the main site and switched off the VPN. Guess what, now I can normally access the site and also the launcher connects and updates. Dunno what kind of black magic this is but I'm off to do Sorties now.

Share this post


Link to post
Share on other sites
2 hours ago, Sm1NoBody said:

Same thing happening for me. Also I noticed that the main domain, i.e., www.warframe.com shows the message when I try to open it on my PC

"Access Denied

You don't have permission to access "http://www.warframe.com" on this server.

Reference #18.40a21ab8.1523772131.1bb762f5"

support.warframe.com, digitalextremes.zendesk.com and forums.warframe.com are perfectly accessible from my PC but can't login cuz the login is through the main domain. I've already tried two different networks, my broadband and mobile data but the same result. Thankfully can login through my phone. Any help is appreciated on how to lift the ban. Also, it can't be cuz of promocodes as I haven't redeemed any in many weeks.

 

Edit: my issue just got fixed. I accessed the site on my PC through VPN on servers in Singapore and Russia, that worked. I logged in on the main site and switched off the VPN. Guess what, now I can normally access the site and also the launcher connects and updates. Dunno what kind of black magic this is but I'm off to do Sorties now.

Then tell me to do VPN? But how to ? I have TP-Link , i watch videos ... and i cant create

Share this post


Link to post
Share on other sites
1 hour ago, akoska said:

Then tell me to do VPN? But how to ? I have TP-Link , i watch videos ... and i cant create

I have speedify. On free usage, it has a 1gb per month limit, which is good enough for checking these kinda infrequent login troubles but is worth it cuz its really easy to use and doesn't need sign-up for that. It has a lot of different regions to try out as well.

Share this post


Link to post
Share on other sites
3 hours ago, Sm1NoBody said:

I have speedify. On free usage, it has a 1gb per month limit, which is good enough for checking these kinda infrequent login troubles but is worth it cuz its really easy to use and doesn't need sign-up for that. It has a lot of different regions to try out as well.

What??

Share this post


Link to post
Share on other sites

Experiencing the same issue as above. Two days now, lost my chance at plague star (procrastination until the last days). Two days later, nobody from DE has gotten on this?

Share this post


Link to post
Share on other sites

I'm experiencing it as well. I thought it was them dropping the Khora update, but after a couple hours and no change, I realized something must have broke. But I don't know where to even begin to fix it, if it's even on my end.

Share this post


Link to post
Share on other sites

Well, I tried a whole bunch of solutions, but none seemed to work, reinstalling, fixing distributables(Because Windows 10 is full of so many issues it's not even funny. The deeper you go, the more you find.) Clearing DNS cache and the sort, but I still get that bugged updating window. I really hope DE is looking into this, because I just finished Valkyr prime and was working on leveling her, and I was really looking forward to playing with her build. I'm not going to try any VPN nonsense I saw mentioned, because I shouldn't need to use such a thing to find a workaround.

Share this post


Link to post
Share on other sites

The problem started on the wednesday. I also tried lots of solutions (like clearing dns cache, repairing and reinstalling visual c++ and etc.) and the problem seems to be with the IP, since i tried connecting with mobile data and game game works just fine. Even using VPN got me kicked out of the game just 5 minutes after launching the game. Please DE fix this problem

 

Share this post


Link to post
Share on other sites

Still no comment from DE on the issue. Neither me nor my brother can play the game since we both play on our own computers, but technically the same connection going through the router and modem. And I think the faulty software their ban system uses acted out because I had been looking up promo-codes and used the ones that were still active, no issues. Tell my brother about them when he gets a chance to get on, he tries to use the FREESWORD one, it errors out, and soon after the game starts acting up, so I restart it, and bam. This error. Based on years of posts, I would think they would have fixed such holes in the software, but here they are, years later. I doubt it's the same cause for everyone in this post, but I'm pretty sure that's probably what happened on my end. I'm not gonna ask for compensation for time lost or anything, I just want to be able to play the game again.

Share this post


Link to post
Share on other sites
On 15/04/2018 at 2:13 PM, Sm1NoBody said:

Same thing happening for me. Also I noticed that the main domain, i.e., www.warframe.com shows the message when I try to open it on my PC

"Access Denied

You don't have permission to access "http://www.warframe.com" on this server.

Reference #18.40a21ab8.1523772131.1bb762f5"

support.warframe.com, digitalextremes.zendesk.com and forums.warframe.com are perfectly accessible from my PC but can't login cuz the login is through the main domain. I've already tried two different networks, my broadband and mobile data but the same result. Thankfully can login through my phone. Any help is appreciated on how to lift the ban. Also, it can't be cuz of promocodes as I haven't redeemed any in many weeks.

 

Edit: my issue just got fixed. I accessed the site on my PC through VPN on servers in Singapore and Russia, that worked. I logged in on the main site and switched off the VPN. Guess what, now I can normally access the site and also the launcher connects and updates. Dunno what kind of black magic this is but I'm off to do Sorties now.

Did what u said. it worked for me when I used the Russian server and not the Singapore server. Thanks a lot man

Share this post


Link to post
Share on other sites
12 hours ago, CyrexXD said:

Did what u said. it worked for me when I used the Russian server and not the Singapore server. Thanks a lot man

you have now officially used black magic

Share this post


Link to post
Share on other sites

This is still happening for the Sacrifice

Edit: Restarted the Client several times, it is updating to a point then it decides nope, after downloading 2 gb and then stopping

What is going on with the client?

Oh can still play even if it does fail, but most likely without the update

Pls fix the client issues

Restarted the client.... again. It continues where it left off, so maybe this will be done in parts.

The answer to that is yes in very small increments of 4 Mbs per try

Not getting past the checking for new content bar keeps downloading 100mbs with no change to it

 

Share this post


Link to post
Share on other sites

In my case, when you start the game, an error message is sent and you send an error message without saying what the error is 😢😭

Share this post


Link to post
Share on other sites
2 hours ago, Delonna said:

This is still happening for the Sacrifice

Edit: Restarted the Client several times, it is updating to a point then it decides nope, after downloading 2 gb and then stopping

What is going on with the client?

Oh can still play even if it does fail, but most likely without the update

Pls fix the client issues

Restarted the client.... again. It continues where it left off, so maybe this will be done in parts.

The answer to that is yes in very small increments of 4 Mbs per try

Not getting past the checking for new content bar keeps downloading 100mbs with no change to it

 

same here 😕 keeps saying update fail restart shortly blahblah for 2 days already

Share this post


Link to post
Share on other sites

Try and delete the PhysX folder from tools in the game files, It just randomly started working again It might work the same for others.

Share this post


Link to post
Share on other sites
8 minutes ago, sheepxpy3 said:

Try and delete the PhysX folder from tools in the game files, It just randomly started working again It might work the same for others.

i open warframe through steam ,may i know how to find the game files

 

Share this post


Link to post
Share on other sites

I finally got mine updated after several restarts of the client and optimizing the download cache and it works now

Share this post


Link to post
Share on other sites
2 minutes ago, PancakesBloop said:

i open warframe through steam ,may i know how to find the game files

 

Right Click the game in steam go properties, local files and then browse local files.

Share this post


Link to post
Share on other sites
2 minutes ago, sheepxpy3 said:

Right Click the game in steam go properties, local files and then browse local files.

thanks dude it works now ! 🙂

Share this post


Link to post
Share on other sites
9 hours ago, Delonna said:

This is still happening for the Sacrifice

 

having the same issue with sacrifice. updated and optimized yeasterday at night, turned everything off and went to sleep, now I'm faced with this error.

 

edit: using the vpn trick worked: https://forums.warframe.com/topic/967329-potential-fix-for-update-failed-in-sacrifice-update/

Share this post


Link to post
Share on other sites

×
×
  • Create New...