[DE]Danielle

[PC] Beasts of the Sanctuary: Bug Report Megathread

Recommended Posts

Bug#1: So the thing is, when ur in the obstacle course you are invulnerable, untill u start off the course you become vulnerable. If u touch a boundary trap or a kill trap immediatly after u start off the course, you fail the course and get sent back to the begining and you gain like a few seconds of ressurect invulnerability, then when you enter the course again with the ressurect invulnerbility, you gain invulnerbility to boundrary
Edit: first boundary you touch "with" ressurect immunity will not function like it wont dmg u a second time, you can just walk through that boundry. but other boundarys will function, only the ones you touched with the ressurect immunity wont function

Bug#2: Sometimes the game crash when u try to start the course from dojo, im not too sure why

Bug#3: animation bug, when you place the fire trap down, and then move it again, the block moves but the fire animation stays in the place where you first place it

Bug#4: Im not sure if this is a bug or not, but boundarys cannot be placed in boundaries like u cant make a "+" with 2 boundaries, u need 1 in middle, and 2 on each side, cant cross them

Q: why cant we rescale floor tiles? with a room so big. with 700 capacity how do u expect us to build anything, gona take all the capcity just to build a wall
Q: Could we get like a red border for boundarys its rly confusing to check how big your boundry actually is

Edited by _-Santa-_

Share this post


Link to post
Share on other sites

#1. Sometimes when I'm switching into operator mode as I continue on in a zone I am not able to switch back to my warframe or use any abilities. I'm only able to move,but I can't jump. The only way to fix this is to get downed as operator or stay in operator until the next zone.
#2. Whenever I play banshee and spam quake as I go into the next zone it gives me a crystallized texture on my warframe and I'm unable to use any abilities or do anything until I get downed and revive. 

Share this post


Link to post
Share on other sites

After the update a few days back, all items in game that show the key to hit to activate them -- "Press X to Activate" -- stopped showing the remapped key instead. I may be completely nuts, but I think it used to say "Press E to Activate" (since I used to play a lot of BDO and other games where that's the required key, and now I always remap that to E in Warframe).

Share this post


Link to post
Share on other sites

After the recent update my reshader no longer works. Not sure whether this is the kind of bug the devs would even care to look into, but it would be appreciated.

Share this post


Link to post
Share on other sites

Having problems with sensitivity. It seems to change at times to the highest setting and I can't do anything to change it. I've noticed that going into operator mode can trigger this and going into archwing can fix it. Below is a short clip showing the bugged sensitivity and the setting of 0 (to make it easier to distinguish how it's bugged). This is moving my mouse left/right as quickly as possible.

 

https://streamable.com/2ado7

 

edit: It appears that at times your frame sensitivity settings will use your archwing sensitivity settings. So, if you come across this bug you need to set your archwing settings to match your frame settings.

Edited by Aridam
updating with possible fix

Share this post


Link to post
Share on other sites

Suddenly there is an issue with Infinite Loading screens. I've never had this issue before the recent update. Started happening withing the last week.

Several other people complained about the same issue. All loot is lost.

 

EDIT: I just realized there is over 30 instances of people complaining about same issue in this very thread.

Edited by Bulllets

Share this post


Link to post
Share on other sites

Elite Onslaught - after transitioning to Zone 10 I got this strange looking screen - dying and switching to Operator mode did not help.

Edit: The host left after Zone 9, so we had a host migration while loading into Zone 10.

cih2kKi.jpg

dYSABM6.jpg

Edited by Spondulix

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now