Jump to content

[PC] Beasts of the Sanctuary: Bug Report Megathread


Recommended Posts

I got a new one.

Completiong a Sanctuary Onslaught will prompt a rewards window and at the bottom saying "Updating account information, please wait" but it's stuck there forever and you cant exit out of the window.

Link to post
Share on other sites

After the the sanctuary update 22.18.3, the portal not appearing issue is still present.

Playing with clan members during sanctuary onslaught as a client i crashed and reconnected, this coincided with portal will not spawning.

However when i left the portal spawned for the remaining players.

Link to post
Share on other sites

Host Migration causing item loss

- Whenever a host disconnects the game just loads forever until it automatically ends but then I get no rewards/lose my rewards such as relics and lost a Khora BP.

Portal Issues

- Sometimes the portal won't open so the efficiency runs out and we extract.

- Warframe becomes useless ; unable to do anything besides walk, aim and set waypoints. Caused by going into operator mode right into the portal.

- Operator moves in slowmotion. Somehow it happened due to entering a portal aswell.

Edited by Finnthekiller
Link to post
Share on other sites

A whole bunch of bugs

1. After first round host migrated - he stayed behind the conduit. 30 seconds into the new area we had host migration, after which spawns stopped.

2. Also, graphics dropped to 8 bit looking for some reason - it's like someone turned antialiasing off and dropped the resolution

a3cSxmi.jpg

3. I went through the conduit into zone 11 just as efficiency ran out. Window showed up that I made it to Zone 11, I had Khora Chassis drop, but it turns out I didn't get any awards for beating zone 10 - no Khora part.

lO6ERYv.jpg

 

EjI6ddO.jpg

Edited by lexandritte
Link to post
Share on other sites

By a sheer luck and bad positioning, I managed to stand exactly  where portal spawns. It teleported me forward, but game still thought I'm behind - after counter went to zero, my screen turned completely white, but by sounds in background I seemed to still play. But I was forced to abort.

d1EGogd.jpg

xhFwFgr.jpg

 

Edited by RobWasHere
Link to post
Share on other sites

Game crashed because I was casting Spores on an enemy just as portal was opening where I was standing.

Regular Onslaught, Wave 6-ish, Lua "Court" Room (the one with five giant sculptures and galleries and dias) against Frontier Grineer.

Update: Managed to rejoin the squad after restart and made it to wave 16.

Edited by lexandritte
Link to post
Share on other sites

Game still freezing when the conduit shows up, however on wave 2 rather than 6.

Edit: Doing it Solo seems to have prevented the crash, now I'm going to test whether my hosting has any effect on the freezing.

Edit 2: Seems to only crash when I'm on client, I tried hosting and my friend was the one that crashed in Zone 10.

Edited by Cromaxis
Link to post
Share on other sites

Entered the portal, but Simaris told me to hurry up. Timer reached zero and I got a white blank screen. I was able to cast abilities/move though and my clanmate saw everything as if nothing happened to me.

Link to post
Share on other sites

Just now, got stuck behind a green door that wouldn't open anymore when the Conduit appeared. What the hell, thankfully I was only on Zone 1, so I didn't lose anything.

Also still experiencing a frame dip and lag when Conduit materializes. It takes maybe a good 30 seconds from the materialization warning and actual appearance. It should stop eating efficiency at the materialization warning, perhaps or at least the Conduit should appear faster.

Link to post
Share on other sites

Just got a bug, I think I triggered it when I used transference at the same time the portal opened on me. I wasn't able to get through the portal at all and when the timer ended I got a white screen. When my team extracted, I lost all my loots (including a Lato Vandal Blueprint ... ouch).

https://imgur.com/a/EKRc3O5

 

I noticed another bug with operator mode, sometimes void dashes become slow, really slow, I still didn't find why.

Link to post
Share on other sites

1. Grineer pets and Infested maggots, don't count towards the efficiency meter. I don't know if this is intended or not.

2. Some zones don't have enough bodies to keep the efficiency counter up. You portal in, clear the room, and wait as the timer ticks down. 

3. Mobs don't scale well, which makes both the normal Onslaught mode in the elite mode painfully easy.

4. Not recieving a reward every zone completion, doesn't give the player an incentive to keep going. Gara was a chore, but at least we gained her BP at the end of her quest. 

:redveil:

Edited by VoightIsMySpiritAnimal
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...