Jump to content

[PC] Beasts of the Sanctuary: Bug Report Megathread


Recommended Posts

Suddenly game freezes while entering the next zone portal, after stop the game by task manager and restart the game I can join the squad again without any problem. But then when the next zone portal should come, it never appears, can just see the way point, but no portal. So the team have to wait for the efficiency to 0 and force to leave.

screenshot:

https://ibb.co/gy6k9H

Link to post
Share on other sites
42 minutes ago, LoneForest said:

Suddenly game freezes while entering the next zone portal, after stop the game by task manager and restart the game I can join the squad again without any problem. But then when the next zone portal should come, it never appears, can just see the way point, but no portal. So the team have to wait for the efficiency to 0 and force to leave.

screenshot:

https://ibb.co/gy6k9H

addition to this it seems the portal only stops working if the crashed person reconnect to the group, as soon ive reconnected after the same type of crash the portal failed to open but soon as ive left the group or alt f4 the portal immediately started working again and if again reconnected after an alt f4 portal failed to open again until i leave.. this is only happen when im a client

on the hosting side if i joined with a friend on public the game wont even start, but if i were to start the session soon people start joining it just host migrates

also before 22.18.2 non of these have happened so something in that fix have broke something horribly

also also if i don't enter the conduit on the very entrance of the game it still counts as a mission completed in the stats and the rest of the team gets ripped with 1 less player for the rest of the session

Edited by Tiborcaptain
still testing but this is just a mess
Link to post
Share on other sites

Bug that wasn't there yesterday but now I conduits don't spawn for sometimes for some reason (the group suspected because the crashed mesa never came back it refused to spawn for us). Got a captura at the very least but I just want Khora man...

Link to post
Share on other sites

onslaught is no longer playable for me, never have I manage to play without crashing, freezing, and portal doesn't appear. 

for someone who's targeting zone 8 getting to re start everything everytime is not only tiring but frustrating 

Link to post
Share on other sites

I ran out of efficiency right as the conduit to Zone 5 appeared. My summary said I reached Zone 5, but I only got 1 rotation A reward (Lith Z1 relic). My game then attempted to crash but recovered to the point of getting stuck on the loading screen for several minutes. I had to close and restart, but it looks like my rewards did save to my account before I did.

Link to post
Share on other sites

The bug were a squad member disconnects and reconnects thus killing the Conduit from opening to the next Zone is still present.

Also unrelated to Onslaught but, Helios Prime still isn't scanning unfinished Cephalon Fragments, nor random plants and fauna like before.

As another post said above, It'd be nice if the rewards were given out per Zone rather than every two. Same goes for Defection as well.

Link to post
Share on other sites

The rewards you're supposed to get every two zones doesn't show up most of the time. I'm not even sure I got all I was supposed to since the 'last mission' button only show up sometimes after the update.

 

Also for some reason the whole onslaught mode has been incredile laggy whereas that has never been a problem for me before the update.

Edited by Vitoga
Link to post
Share on other sites

So, was playing the new gamemode with friends when, after moving through a conduit I was spawned in a wall. This is a Grineer Shipyard tileset tile, I believe, the one with the two bridges over a chasm. Two screenshots of location below. I was eventually able to escape by jumping *a lot* 

Spoiler

IzxDWRS.jpgMcbnNJd.jpg

 

Link to post
Share on other sites
On 4/20/2018 at 1:00 PM, NobleWolf42 said:

I'm not sure if this is a bug or intentional but I hope it is a bug. I am noticing active abilities like inaros' 4th ability are not sticking around when you move to the next stage in the sanctuary onslaught and having to redo them at the cost to energy/health seems to not quite jive with the game mode's intended feel

I can verify that his scarab armor is stripped every time he enters a portal.

Link to post
Share on other sites

Also^2 the desync issues are really horribly horribly bad with this game mode... sometimes even tho on your end you entered into the portal because of the desync it might still extract you without you being able to do anything to prevent it

A secondary confirmation if you'd realllly like to extract would be appreciated for those players who have friends on the other side of the globe and in case of horribly poor host/lag

Edited by Tiborcaptain
Link to post
Share on other sites

sometimes this can happen at zone 5 in beast of sanctuary, or above, or further, but the game totally freeze, and i have to put my laptop on hibernation suspend my windows session to open again. only for have a minimized screen resolution untill i reach task manager to close it,  then all return to normal. it happens me EVERY TIME I TRY GO FOR KHORA PARTS, STOP BEING SO SELFISH WITH WE WHO HAVE TOASTER AND NOTHING OF MONEY! WE DESERVE LOVE TO!

Link to post
Share on other sites

So I have recently had two matches in the sanctuary onslaught where I lost all my rewards.

The first was due to a white screen I got when I resurrected myself into portal that spawned on top of me. I was still in the match but I could do nothing but stare at a white screen, had to force close Warframe to get me out of it. When I loaded back in I got back to the mission but it was over and I had lost all progress.

The second match I was in the portal spawned on me when my team wanted to leave. I got pulled in and due to host migration lost all progress and rewards. 

What I take from this is that the portal loves me and wants me to continue on so it can continue to see me but its overwhelming love and affection is costing me my rewards. A lot of which were alright but I could live without, though the Khora stuff I have lost makes me sad. I would be close to having all her parts acquired but the portals love is just to powerful.

Link to post
Share on other sites

What the hell DE!

The "host migration" deletes all previous rewards. 

My Lato Vandal Receiver & Braton Vandal Receiver  all  disappear!!

 

Didn't you test before releasing this game mode? 

Didn't find that host migration client players lost all the rewards?


I really feel that this is an unacceptable Bug,

 

Because this host migration caused the client player to lose all the rewards, Your PoE also happened before it was repaired. Why does the same problem occur here again?

Do you not learn lessons or excessive self-confidence?

Because of this stupid bug, how many players are wasting time without any rewards and without any compensation

Edited by Kitty_Prime
Link to post
Share on other sites

Is a bug that if you are stood where the portal is spawning you will go though but would still get the 30 second count down it will not kick you from the game but your stuck with a white screen.

Link to post
Share on other sites

Bug report

1: cant get into 1. portal. spits you out
2: when poral times goes to 0, it takes about 10-15 secounds for it to spawn.
3: when you jump into a portal, you get teleported, but timer still goes, screen goes to white.

4: when host leaves, the games breaks. stuck in loading screen. happend 4-5 times 

5: sadest part, is that i could have built 2-3 Khoras if it weren't for all the crashes. game is now unplayable. sad..


 

Link to post
Share on other sites

I took my gilded rank zero amp to the new onslaught mode hoping to quickly get it back to rank 30. I notice that each zone would reset my amp back to zero and I would gain rank 1...2, etc again. After we finished on Zone 12, my amp is still rank 0.

Also sometime the amp XP bar would not show up so I don't know of it was actually gaining XP.

Link to post
Share on other sites
34 minutes ago, Kitty_Prime said:

What the hell DE!

The "host migration" deletes all previous rewards. 

My Lato Vandal Receiver & Braton Vandal Receiver  all  disappear!!

 

Didn't you test before releasing this game mode? 


Didn't find that host migration client players lost all the rewards?


I really feel that this is an unacceptable Bug,

 

Because this host migration caused the client player to lose all the rewards, Your PoE also happened before it was repaired. Why does the same problem occur here again?

Do you not learn lessons or excessive self-confidence?

Because of this stupid bug, how many players are wasting time without any rewards and without any compensation

Totally agree.. lost all my loot, relics, braton vandal parts, khora parts.. very funn running 15-16 Levels.. and then.. stuck at loading screen. only solution Was alt-f4

Edited by Michalw
Link to post
Share on other sites

+1 on Onslaught not recovering after host migration. No rewards, standing, focus or exp, making it a total waste of time...... The engine is not crashing, so there's no WAR#, just the knowledge that that time is now gone. At least I've only lost Relics to it so far....

Link to post
Share on other sites

Posted this in a feedback thread by accident so I'll post it here.

Currently when playing as Khora and using a Kubrow as an active pet, whenever Khora's Kavat (Venari) is dismissed, either from running out of time or being killed, the Kubrow loses 20% Loyalty (presumably because the game doesn't differentiate between a permanent companion and an ability companion).  Didn't notice this happening until my Kubrow had dropped to -95% loyalty and now I have to wait 3 days to get it back up again because of this ancient restrictive loyalty system that nobody likes or wants (Seriously DE, just remove Kubrow loyalty!).  This means that at the moment, if you want to play as Khora, you can't use a Kubrow unless you want to lose all your loyalty because of a bug with one of her abilities.

Please fix it asap DE, it's made my Kubrow unusable for half a week because of the enormous loss in damage output.

Edited by Konachibi
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...