Jump to content

[PC] Beasts of the Sanctuary: Bug Report Megathread


Recommended Posts

First of all, i wasn't able to enter a portal at some point. Only dying and reviving myself teleported me to next map. But worst what happened was that pixeleted vision was stuck till the end on the mission and i wasn't able to use my operator for duration of one map. I was able to get in operator mode but i could barely move, i couldn't shoot and do anything and only dying was sending operator back to warframe. 

Here are screenshots:

Spoiler

wwesfa.jpg

 

Spoiler

33nz0nl.jpg

Spoiler

xpow03.jpg

 

Link to post
Share on other sites

Hello there, reporting a bug concerning the use of the gear wheel : Simaris told me the use of any item in my gear wheel on NORMAL onslaught is "incompatible with the simulation" and the same exactly hapened for the energy, it was being reset to nominal value. Apart from that, still random crashes, mostly as a client, the host still get massive frame drops on the opening of the portals.

Edited by Myulin
Link to post
Share on other sites
10 minutes ago, Myulin said:

Hello there, reporting a bug concerning the use of the gear wheel : Simaris told me the use of any item in my gear wheel on NORMAL onslaught is "incompatible with the simulation" and the same exactly hapened for the energy, it was being reset to nominal value. Apart from that, still random crashes, mostly as a client, the host still get massive frame drops on the opening of the portals.

Each Conduit entered/Zone advanced removes current buffs, active Warframe abilities, combo multipliers, and resets Energy to the respective base level. Harder enemies from a baseline! 

if by nominal value you mean the base value, it's intentional, you can find it in the patch notes.

Link to post
Share on other sites

Not worth doing atm since either crash or fail a host migration. Havent been able to finish a single Onslaught, though I have only tried 2 normals and 1 elite.

 

Screen has totally frozen and game crashed twice. In the other occasion each other member just dropped between transitions to other areas and eventually host migration just failed.

 

Each time the portal spawns my FPS takes a huge dive down which normally doesnt happen. Usually the FPS is around 100-144 FPS

 

Otherwise seems like a decent gamemode. Though not having normal drops seems wierd as this is supposed to be a challenge. The elite mode Radiant Relics are nice to counter missing the drops but the normal relics on the normal mode do not really replace the missing normal drops imo.

Link to post
Share on other sites

I was NOT the host in any of the situations below.

First try:

Joined via simaris (Saturn, where Baro is today)

Got into the entrance, 5 people in squad chat. portal won't open, after 2 members left the portal opened as normal.

Enemies were NOT moving quickly. they spawn but they stand around too long.

Finishing a wave does NOT immediately show the scoreboard, this results in losing anywhere from 10-50% from the timer.Got to wave 7 despite that. (We ended up losing because the wave wouldn't end.)

Second try: went to relay(pluto) to queue, got kicked back to the entrance of the relay.

Third try:

Joined via syndicate tab on navigation. Crash to desktop on wave 4, I connected to a host that gave me 600ms latency. However the time between portal openings was much faster this time.

Edit:

4th try I hosted.

No problems experienced with the run, got to wave 12.

System specs: i5 6600, 16gb ram, Gforce 750ti 2gb.

5th try:

I was not host but lag was normal (150-200)

CTD - WAR-1732456

rejoined then CTD again - WAR-1732561

Edited by UncaIroh
Link to post
Share on other sites
vor einer Stunde schrieb XyzKiller:

I've been crashing in the new Onslaught mode with many others.

My group gets disbanded because everyone is crashing (at different times). Sometimes right as it starts, sometimes in round 3, etc.

No error message. Just crash to desktop. Happened multiple times now.

For me too.. last 2 runs crashed in mid mission

Link to post
Share on other sites
38 minutes ago, MercuryDjinni said:

The message for the efficiency pickups displayed in Spanish, even though my language is set to English. It did this for the entire ten-round run that I did.

107DEEA2F9B1388D07EFEC75860FA4273CC5CB39

I had this happen to me too.

Link to post
Share on other sites

Randomly crashes even though there were ZERO visible npcs and it was at 90 fps, sometimes going though a conduit as an operator will cause the next round to be virtually unplayable; you can walk look and and aim, but u cant jump sprint shoot etc, this does not go away with the next conduit

Link to post
Share on other sites

Played the new mode twice. First time everything was ok, but second time my whole game crashed as did wit 2 other teammates on wave 2. I was playing as Trinity, with Kohm, Sicarus prime and Guandao (not that i think my arsenal will be of any help).

My WAR: WAR-1738335

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...