Jump to content

After every major update "Checking for new content..." then "Update failed"


Recommended Posts

Spoiler

I0hukzx.png

7zKXiFe.png

This has been an ongoing problem for myself (and apparently others) for a long time now. I've tried everything I can think of, including:

  • Verify/Optimize under Launcher options
  • Reinstalling Warframe
  • Trying the standalone/non-Steam version
  • Deleting Cache.Windows contents and downloading them again
  • Trying with options off for Bulk Download, Aggressive Download, etc.

Most of these attempts end at the failure screen, which then does not even want to close normally and has to be terminated via Task Manager. It's always a crapshoot, and I have to try a combination of factors repeatedly and eventually something works after repeated attempts.

I am now in hour 4 of attempting to fix this. This is a terribly inefficient, and a huge waste of time.

Sad Clem is sad. :clem: 

Link to post
Share on other sites

I did have to delete Cache.Windows, which meant I had to download a ton of stuff. Basically I had to leave it running overnight, only to find next morning that it gave an "Update failed!" afterwards. I ran a Verify and Optimize afterwards, and that finally got it back to "Play" again.

However, this also caused Warframe to be detected as a new installation so I had to go through 2 Factor Authentication once more. All in-all it was an 8 hour process to fix the problem again. I'm not ready to believe that this is the last time either.

Link to post
Share on other sites

Can you guys check out the Taskmanager for Evolution Engine have beeing opened multiple times

 

This happend to me earlyer .. somehow Steam did open couple Evolution Engines and blocks the update

 

--- This is an small solution --

That can help or not .. i wanna have you guys online asap :satisfied:

Link to post
Share on other sites
  • 1 month later...

My launcher gets stuck after every single patch at 'looking for update'. I have to hit verify, then crash it, then reopen the launcher and wait for the verify to finish to be able to play this. I've had this issue for years.

Link to post
Share on other sites

Also, don't know if it's related, but it seems to take, like, five to ten minutes for a level to load.  Really hoping it's related and it's not just me, because I didn't use to have this problem.

UPDATE

Again, don't know if the problem was with my computer or internet access, but since the last bug fix mission load times have gone back to normal.

Edited by MoonDew1
Link to post
Share on other sites

This has been an ongoing problem since the Saryn / Particles update.

I live in South Africa and use a 4MBps DSL line. Some friends I know (also SA) have no problem downloading. Others do. I have tried various things to fix the download fails to no avail. Only one fix has worked and that is using a VPN and telling it I'm from Canada instead. Why this works and why it should matter I have no idea.

Here is a test I did when downloading the Sacrifice update. Time started and sizes of download and when it failed.

Quote

18:50 - 11.6mb download - no fails.
18:56 - 12.1mb download - no fails.
18:58 - 2273mb download - 1st fail
19:00 - 2255.6mb left - 2nd fail (17.4mb later)
19:02 - 2236.9mb left - 3rd fail (18.7mb later)
19:04 - 2210.5mb left - 4th fail (26.4mb later)
19:04 - 2206.1mb left - 5th fail (4.4mb later)
19:05 - 2205.6mb left - 6th fail (0.5mb later)
19:07 - 2178.1mb left - 7th fail (27.5mb later)
19:07 - 2175.3mb left - 8th fail (2.8mb later)
19:10 - 2145.5mb left - 9th fail (29.8mb later)
19:10 - 2144.1mb left - 10th fail (1.4mb later)

So about 1 fail every 72 seconds at an average of 12.9mb downloaded. If my math works correctly (likely it doesn't) to download the whole patch would take me 176 fails while babysitting the download for 3 hours 31 minutes and 37 seconds.

This is not acceptable. What is even more frustrating is despite the amount of posts in this section I can't find a single post from anyone official stating anything even if it is: We are aware of many players experiencing update issues and are looking into it.

Something broke in the Saryn update and needs to be looked at.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...