Jump to content

Beasts of the Sanctuary: Hotfix 22.18.6


Recommended Posts

21 hours ago, Dragona7Power said:

Maybe fix that if the Host leaves/stays behind, the others can extract and don't get stuck in an endless white screen/host migration screen.

Didn't happen to me. Instead I was taken to the liset an when I tried to return an hours work was gone.

Link to post
Share on other sites

Zone 11 is currently VERY difficult to pass due to a very low enemy spawn rate and the map itself (kuva fortress outdoors area) being too large for even the best aoe frames to effectively cover. This is supposed to be an onslaught, not a trickle. The efficiency just drops too fast for the current meagre amount of spawns.

Edited by Zilchy
Link to post
Share on other sites

If you run the sanctuary solo, either you use a nuke frame like ember or saryn or a weapon like amprex or ignis (or both), otherwise you don't have any chance to prevent the efficiency from dropping to zero.

Sometimes the efficiency drops to zero, whatever you do, sometimes 4 grineer slaves spawn and hide in every corner of the map instead of attacking you, and you are forced to run from one edge to the opposite one to try not to fail the wave so you don't lost the efficiency.

To get what? 2 of the same scenes, and 2 relics? or endo and 3 relics? FUK THIS!
 

Link to post
Share on other sites

DE... please do something with the "failed host migration" during onslaugth. it's not fixed and some players are starting to mess with it.

Example: 
i was on a run and i talked to the squad and agreed that we should drop on zone 11 (get reward for zone 10 and drop in 11) so as we agreed to stop killing on zone 11 our wonderfull host decided to just leave, and it was not by mistake. because i said in chat. "ok stop killing" and the guy left. (exactly on that moment.) of course i was mad and then checked its name to add him to my ignore list. and the player had "memer" in it's name... come on -_-

Link to post
Share on other sites

why i feel it imposible for me to farm khora bp its so damn rare plus almost every run i do host will leave 1st without saying anything and cause other ppl stuck at migration..i do like x10 run it just like 2-3run i made it to C rotation =.="

Link to post
Share on other sites

Is any of this related to why the Launcher says it is reaching 100% and is installing updates then stalls stating it still has 00.10 left to download?

 

It's not just me, I have had other family members who play attempt to update their game and it does the same thing, launches, says it's updating, fails and give a screen stating the following:

"UPDATE FAILED

SOME CONTENT COULD NOT BE DOWNLOADED FROM OUR SERVERS.
PLEASE RESTART WARFRAME TO TRY AGAIN.

THE UPDATE WILL BE RESTARTED SHORTLY.."

Link to post
Share on other sites
23 hours ago, RealRogue said:

Host migration is not fixed... Just wasted another hour of my life. Seriosly thinking of giving up. Please check who has lost items and return them all!!!

Actually you don't lose items cause I have only played and had host migration quit me out cause everyone leaves at zone 8 on normal onslaught and I still have my khora parts and relics it just doesn't show them. -_-

Link to post
Share on other sites
23 hours ago, Skaleek said:

Fix the drop rates on vandals? I have no interest in playing this mode for 50+ hours.

...agreed! And hopefully [DE] will sort all the drops/rewards including Vandal pieces and up the percentages for better game experience quality! 

Link to post
Share on other sites
On 4/24/2018 at 1:44 PM, RealRogue said:

Host migration is not fixed... Just wasted another hour of my life. Seriosly thinking of giving up. Please check who has lost items and return them all!!!

Yes, absolutely, THIS!

This specific bug is decimating.

5 crashes in 5 runs, all because impatient people don't want to go another 8 rounds to see if the next B and C loot drops are better.  As soon as ANYONE in the group bails out, they wreck the session for everyone.  Net effect:

a.  Everyone in the group loses any rewards that they did earn, and...
b.  I'm losing time on my Paid-For boosts, and...
c.  I'm having to End the Waframe Process in Windows to get out of the endless loop, and...
d.  I'm having to re-start my Router, because the endless attempts to migrate the Host or reconnect to the server creates a DoS event that causes the router to shut itself off to preserve the network.

Seriously sh*tty code work, and practically non-existent QA process.  This bug is costing me real money and real time, DE.  PLEASE, for the love of all that is Holy, fix this damned bug already!

Edited by TheBalrogTx
Link to post
Share on other sites
56 minutes ago, KageKit5une said:

Actually you don't lose items cause I have only played and had host migration quit me out cause everyone leaves at zone 8 on normal onslaught and I still have my khora parts and relics it just doesn't show them. -_-

That's only the case if you are lucky enough to have it drop you back to your ship.  Most of us aren't getting that far.  As soon as someone drops from the group, it sends the migration process into an endless loop, for which the only resort is to end the Warframe Process in Windows... you lose everything in that case.

Link to post
Share on other sites

I personally only miss the high amount of spawns. For me hotfixes and updates actually did the trick - didn't lose anything since, except joy from a bloody massacre the onslaught used to be.

Edited by Twingrey
Link to post
Share on other sites

So the very first decent run i did in the new game mode resulted in 2 chassis and a blueprint for khora, sadly my idiot friend wanted to see how you could extract and he host migrated us.
- now 4 days later spending around 6 hours per day farming onslaught JUST to get the blueprint i still don't have it.
CAN YOU PLEASE do a rollback on lost items SOMEHOW.

This is getting really frustrating!

  • Like 1
Link to post
Share on other sites

Sanctuary OS is still broken, host migration removes any earned rewards, levels still generate with 0-5 enemies on certain tiles, ammo isn't restored on the start of each wave, #*!% this, I won't play this gamemode ever. Thank you, [DE].

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...