Jump to content
[DE]Megan

Beasts of the Sanctuary: Hotfix 22.20.1

Recommended Posts

Kohm's Windup sound keeps repeating if you let it wind up fully.

Edited by .Luv.Bunni.
Found out something different

Share this post


Link to post
Share on other sites
5 minutes ago, [DE]Megan said:
  • Fixed not being able to move your Liset in the loading screen when using a Controller joystick.

Thanks, but I found another bug: UI locks up on weapon/frame selection screens when switching between Controller and Keyboard layouts.
As for @tansweetat, I suggest to burst spores every time before transitioning to ensure the bug doesn't happen. I think it's to do with the 'super nullifier' and respawning effect of the portal.

Share this post


Link to post
Share on other sites

Nice updates.. 

 

Can no longer use up/down on the D-Pad to select missions from Konzu though, mouse only.

  • Upvote 1

Share this post


Link to post
Share on other sites
8 minutes ago, [DE]Megan said:

Beasts of the Sanctuary: Hotfix 22.20.1

Missed Change from 22.20.0:

  • Onslaught Specimens now display a smol spawn portal behind them!

Fixes:

  • Fixed getting a soft-lock when opening the Event tab in the World State Window.
  • Fixed crashing when attempting to play the Fomorian mission and a squad member is missing the required Fomorian Disruptor in their Gear.
  • Fixed casting Nidus’ Larva to pull AI from ships resulting in teleporting them back to the ship after the ability ends.
  • Fixed invisible Archwing during the initial The Archwing quest cinematic.
  • Fixed not being able to move your Liset in the loading screen when using a Controller joystick.
  • Fixed loading screen music playing during quests where you have to enter a Relay.
  • Fixed the camera panning when selecting a Decoration.
  • Fixed the ‘Favourites’ tab in the Color Picker menu not calling out the right icon when switching from Mouse & Keyboard to Controller. 
  • Fixed Inventory showing stretched item icons.
     

Presisting crashing after login, at liset.

Share this post


Link to post
Share on other sites

In my first game of the day before wave 5 on helene spores bugged out and wouldn't let me cast it again. I think this is because even though no enemies were affected I had a counter at 16. So when I went to cast on an enemy it sees the counter going and attempts to detonate and fails over and over.

I hope this is completely unfixable and we get to cast spores whenever we see new groups of enemies again.

Share this post


Link to post
Share on other sites

Decoration without contributions stuck inside hitbox of already built trading post. Can't select it to remove it or contribute to it. The trading post is inside a ton of other already built decorations, so in the current system would have to remove everything to delete the stuck decoration. :<

Other things would be, uh, why is commodore prime suit now shiny and kind of plaid?
 Also varida hood now clips into varida suit? What?

Edited by Krylia_Viru

Share this post


Link to post
Share on other sites
3 minutes ago, tansweetat said:

Saryn 1st skill sometimes is bugged and permanently cannot activate again. Happens in sanctuary onslaught when transits to next portal without bursting the spore.

Not just that, lets say you have a bulky Heavy Gunner infected by spore, you kill that guy by push him to off the map with Sonicor, done, your saryn 1 doomed now. The spore reg got messed up and recognize that the spore is exist but its not in our case. Spore cannot be burst to reuse ability if that bug occur as well

Even further, the bug makes saryn spore become channeling abiltity (eating energy per sec) which is not fun at all.

Proof Bug link:

https://media.giphy.com/media/uieXj50VoRIK8Wy55k/giphy.gif

  • Upvote 1

Share this post


Link to post
Share on other sites
4 minutes ago, RetKhan said:

Going into operator mode breaks the spore ui for Saryn.

We have a fix for this Client issue. Stay tuned!

Share this post


Link to post
Share on other sites

There’s still a bug with the Arsenal where if you use it and go to your builds, the game would be stuck in the please wait loading screen

Share this post


Link to post
Share on other sites
10 minutes ago, DecadentDec said:

Yes, invites not working properly - hopefully that is fixed too, if not please do.

 

9 minutes ago, Veers said:

fix everyone appears to be offline,....tho we can chat 😄  but can't join, can't trade..can't found.... 😄

 

If you experience this issue, can you please attach your EE.Log in a ticket here: http://support.warframe.com/ 

Share this post


Link to post
Share on other sites
Только что, CpTKugelHagel сказал:

what no they are better than before they strip armor easily and also deal tons of dmg

armor strip - ye. Damage - hell no. Their spread range is 16m wich is TO SHORT. Even with full range build you cant mantaing infection = you have to recast spores and lose damage.

Their damage is to low and its scailing way to slow. Even if you infected 15-20 mobs scaling atleast to 1000 damage takes forever. And that was solo survial. Imaging that in public. you wont even see your spores, cus they are not spreading and dont deal damage. Only strips armor

  • Upvote 1

Share this post


Link to post
Share on other sites

How about the stealth issue? Is it feature or bug? Enemies seems to sense stealth kills across the room with no line of sight. Feels broken to me. And sometimes even sleeping enemies broke stealth combo, even if they were put to sleep in not-aware state. Tested with spider equinox on adaro, of course :-)

  • Upvote 1

Share this post


Link to post
Share on other sites

Can we switch back the controllers to what they were before? The new virtual cursor is unbearable and pushing me away from playing today.

As well, the new loading screen music and the zephyr skin material change are just horrible.

Edited by Drohung
  • Upvote 4

Share this post


Link to post
Share on other sites
  1 hour ago, [DE]Megan said:

Updated naming filter to allow players to use appropriate words that contain inappropriate words, like “assassin”.

That's great and all, but I had an Ash loadout that was called "Ashtray" which has now been censored to "A*ray"'.

I'm assuming this is an error unless someone can explain why ashtray is offensive?

Please fix!

Share this post


Link to post
Share on other sites
Just now, NoLazyShadow said:

armor strip - ye. Damage - hell no. Their spread range is 16m wich is TO SHORT. Even with full range build you cant mantaing infection = you have to recast spores and lose damage.

Their damage is to low and its scailing way to slow. Even if you infected 15-20 mobs scaling atleast to 1000 damage takes forever. And that was solo survial. Imaging that in public. you wont even see your spores, cus they are not spreading and dont deal damage. Only strips armor

what are you talking about if you infected more than 5 enemies the damage goes up like a rocket i agree at the radius tho its pretty small

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...