Archived

This topic is now archived and is closed to further replies.

[DE]Danielle

[PC] Update 23: General Bug Report Megathread

Recommended Posts

We will be using this thread to house your Update 23: The Sacrifice bug reports. Our resident bug master, [DE]Saske, will be monitoring this thread and relaying prevalent bugs to the DE team for fixes. 

With any update, we focus on fixing the priority issues first as soon as we can! Lower priority bugs that can be reproduced are logged to be fixed when we’ve squashed the monster bugs.  

Bug report guidelines: 

  • Be as detailed as possible! The more information we have on the issue, the better we can track down the cause. 
  • Provide steps on how to reproduce the bug that answer "How was I able to produce this bug, and can I do it again?"
  • If possible, provide video and image of the reported issue.  
  • Be respectful - We understand bugs can be frustrating, but the better you can report the bug the better we can get to fixing it.

Thank you! 

Share this post


Link to post
Share on other sites

Anyone else's launcher crashing? I downloaded the update, but it crashed at the end, and now every time I launch it. 

Share this post


Link to post
Share on other sites

It was downloading fine, then launcher changed to

"Update failed!



Some content updates could not be downloaded from our servers. 

Please restart Warframe to try again.



The update will be restarted shortly..."

Share this post


Link to post
Share on other sites
3 minutes ago, Rovalowy said:

It was downloading fine, then launcher changed to

"Update failed!



Some content updates could not be downloaded from our servers. 

Please restart Warframe to try again.



The update will be restarted shortly..."

yea thats my error

 

Share this post


Link to post
Share on other sites

When Dynamic Resolution is set to User at 50%, the Transference Static effects that play in the Apostasy Prologue quest are broken. The effect only happens on the top-left quadrant of the screen, and it duplicates some of the content of the screen.

Share this post


Link to post
Share on other sites

@[DE]Saske Launcher still keeps crashing. Says 'Checking for new content...' 259.4KB, then just crash.

I downloaded the update, but this keeps happening. 

Share this post


Link to post
Share on other sites
1 minute ago, -sYNNEX- said:

@[DE]Saske Launcher still keeps crashing. Says 'Checking for new content...' 259.4KB, then just crash.

I downloaded the update, but this keeps happening. 

My download crashes every few hundred MB, have to keep restarting and when its almost done it switches to 

"Update failed!



Some content updates could not be downloaded from our servers. 

Please restart Warframe to try again.



The update will be restarted shortly..."

Share this post


Link to post
Share on other sites

Im having the same problems while updating the game as others 😕

Update failed!



Some content updates could not be downloaded from our servers. 

Please restart Warframe to try again.



The update will be restarted shortly..

 

Share this post


Link to post
Share on other sites

For anyone out there having issues launching after updating, optimizing download cashe worked to solve the problem for me

Share this post


Link to post
Share on other sites

1. After using any of the Excalibur's abilities the silva & aegis prime appears to "expand" even when sheathed. Maybe other shield & sword weapons have the same issue

 

2. When client,

When walking backwards(S) while aiming, these happened:

https://imgur.com/a/SzfwmVF

https://imgur.com/a/kBIdGY5

The operator body parts clipping through the body

 

3. Please fix this abnormal emblem size:

Right Eos Prime Shoulder Plate: https://imgur.com/a/CYQ6sD1

Left Eos Prime Shoulder Plate (Preview): https://imgur.com/a/GXgtJsk

Left Eos Prime Shoulder Plate (Equipped): https://imgur.com/a/O2ZTtN5

 

Share this post


Link to post
Share on other sites

Besides error when login. There's this old visual bug that never fail to annoy me. Edo Prime Chest Piece "Shiny Electric Coat" effect when sliding, is actually extremely visible with glow red and Black red when using Mirage/Mirage Prime's Eclipse (Both Day and night). Please also fix this.

https://imgur.com/a/x6BKwK1

 

Share this post


Link to post
Share on other sites

mirage Doppelganger ability, clones do not hold or shoot weapons. tested with synoid simulor build and hikou prime 

Share this post


Link to post
Share on other sites

When selecting an extractor with the new UI (default settings, I have not yet tried to change any of that), seeing the extractor's health is difficult because of visual overlap with the extractor image.

Share this post


Link to post
Share on other sites

When you are in the dojo and want to look at your mods thsi screen will appear (wrong angled UI). I just wanted to take a look at.

https://i.imgur.com/3KR9x0f.jpg

_____________

Another bug is when you linked sth in chat (in my case that were mods), it happend that I could randomly move my courser with "WASD" and it randomly reverted back to normal mouse movment.

Share this post


Link to post
Share on other sites
24 minutes ago, Rovalowy said:

It was downloading fine, then launcher changed to

"Update failed!



Some content updates could not be downloaded from our servers. 

Please restart Warframe to try again.



The update will be restarted shortly..."

Same error here.

Share this post


Link to post
Share on other sites

When you play with excalibur and only seccondary weapon, and you get disarmed. If you use then exalted blade then you cannot strike with it and you dont lose energy. You can only use first three abilities and cannot turn off your ultimate

Share this post


Link to post
Share on other sites

There is a bug in the arsenal if you attempt to equip an Exilus adaptor but cancel you get stuck at the "Please Wait..." screen.

Currently on the Neptune part of The Sacrifice.

Share this post


Link to post
Share on other sites
Quote

 

Update Failed!

Some Content updates could not be downloaded from our servers.

Please restart Warframe and try again.

The update will be restarted shortly...

 

That's the error I'm getting when trying to launch the game. Tried restarting, verifying download cache, optimising download cache. None are helping.

Share this post


Link to post
Share on other sites