Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Danielle

[SPOILERS] [PC] Update 23: The Sacrifice Quest Bug Report Megathread

Recommended Posts

After I confront umbra the second time and I walk to him where he's at the tree 5 seconds into the cutscene it pauses my operator and umbra and the music and dialogue mute themself but the camera does the 360 and when it focuses on umbra the music pays and allows me to choose the three options once I choose an option the music stops and I'm left with a crashed game 

Share this post


Link to post
Share on other sites

The mission where you first equip Umbra is glitched for me. I just lay in the bed without anything happening and no matter what button I press I just continue to lay there. I tried restarting my game multiple times and nothing helps.

Share this post


Link to post
Share on other sites

Hi there! I completed 'The Sacrifice' a few weeks ago,and checking my in-game achievements, I have noticed I haven't gotten credit for it. I've got the "Quest Completed" message in my Codex, I cannot repeat the quest (which I think is intended, but whatever.) but in my achievements it still says it's locked. Hoping for a quick fix for an achievement hunter.

Share this post


Link to post
Share on other sites

I saw a weird case a week ago when i use Hydroid's corroding barrage on a sortie with physical enhanced Grineer enemies.

The Barrage does 0 damage corrosive proc and the numbers are greyed out which i had never seen before.

The Grineer are totally immune to the damage and corrosive proc ,their armor never goes down.

 

Another bug is when your doing a finishing animation and you drop into the void and resets back up, you will be locked into an state where you cannot move "running animation still plays" and cannot use any powers or attacks. /unstuck does not work. Similarly on sanctuary onslaught , while entering the first void gate when your transferring from operator to warframe, your powers bug out and the entire sanctuary onslaught you can't use powers.

Share this post


Link to post
Share on other sites
On 2018-07-09 at 1:15 AM, (XB1)Warren Brown77 said:

The mission where you first equip Umbra is glitched for me. I just lay in the bed without anything happening and no matter what button I press I just continue to lay there. I tried restarting my game multiple times and nothing helps.

just making sure, but there is always something you have to do, whether it be the little game with ballas, or looking at an object in the environment, try looking around for things in the room

Share this post


Link to post
Share on other sites

right after the cut scene which happens when you first equip umbra i wanted to check my active build again; when i clicked upgrade essentially 2 things happned:

  • the menu was still visible
  • when i exited the menu, i could neither move, nor press any buttons

Share this post


Link to post
Share on other sites

Replaying The Sacrifice for the Somachord Fragments, I found two bugs.

1. Only one Somachord fragment spawned which was in the first mission. It did not seem that the fragments spawned in any of the other missions.

2. When entering the final confrontation with Umbra where you go in with only your operator, you will either be stuck in some sort of blue box, or in white space. It is impossible to finish the mission in this state.

Share this post


Link to post
Share on other sites
2 minutes ago, QuestionTuesdayFTW said:

Replaying The Sacrifice for the Somachord Fragments, I found two bugs.

1. Only one Somachord fragment spawned which was in the first mission. It did not seem that the fragments spawned in any of the other missions.

2. When entering the final confrontation with Umbra where you go in with only your operator, you will either be stuck in some sort of blue box, or in white space. It is impossible to finish the mission in this state.

I found the one in the second, but I cannot find one in the third.

Share this post


Link to post
Share on other sites
25 minutes ago, WarOverlord said:

I found the one in the second, but I cannot find one in the third.

I haven't found any chords at all and I have the loot mods on max too e_e 

Share this post


Link to post
Share on other sites

Bugs for The Sacrifice replay quest:

1. found only first somachord, searched the entire maps for other 2 and couldn't find them
2. animation of the operator is frozen (weird) when we are supposed to go to Umbra. Kinda slides over the entire road (until cinema)
YgWJfO5.jpg - first animation
oxg2hyg.jpg - second animation
3. after we take over Umbra, last sentient took more than 5 mins to spawn ('let them come' part)

Share this post


Link to post
Share on other sites

So I keep reading that you must find these Somachords in order from beginning to end. When I replayed first, I didn't read a guide, I figured I could just look for them myself. I didn't find a single one, except the very obvious one in the final mission. Which I think has messed up my Somachord progression a bit. I scanned this final Somachord, then replayed the quest again, with a guide. I found the first two Somachords, which then completed "To Take Away Its Pain", but now the Somachords in the Ceres mission, as well as the Corpus one after that, are not spawning. 

So was this due to the way I got them out of order? Were the first two missions supposed to unlock the other song, then the next 3 unlock the one I happened to unlock?

If so, my Somachord progression for that 2nd song is currently stuck and impossible. Maybe it'd be better to just use a more standard method of Somachord collection. Not have their spawns disabled if they predecessor wasn't found, because obviously this system didn't work for me, skipped one song unlock, and now won't reveal the 3rd and 4th fragments.

Share this post


Link to post
Share on other sites

3rd fragment does not spawn for me, never, and i know it's exact location. Do i need to replay the quest again? How many times?

Share this post


Link to post
Share on other sites

I did the quest again 2 times and i only found the first fragment in the first mission of my first replay. I searched for them with loot detector mods but without succes (i do not seem to be alone in this case).

So please, make the fragment spawns at given places where you need to go in the quest (like in the room where you find the vitruvian for exemple), it would be nice.

 

 

 

Share this post


Link to post
Share on other sites

While Replaying the quest to try to get the new somachord tunes, i've only found one scannable target in the first mission of the quest. ive replayed the quest 3 more times since the first scan and i cant seem to find anymore scannable targets. the most recent of which i increased my loot radar and i still can't find a single somachord tune to scan. i think it is a bug. can you look into it?

 

Share this post


Link to post
Share on other sites

Steam tenno here!  I'm concerned that the Sacrifice achievement (on steam) has become unobtainable for me due to my impatience!

When the Sacrifice update released, I was over a thousand miles away from home on a 2 week long trip to visit some friends of mine. I couldn't bear the hype and so I borrowed my friend's laptop (who's just as big a fan of warframe as I am btw) just to play it. Unfortuately I didn't have the foresight to log out of his steam account, I just used my warframe account information when the game launched. And so even though I played through the sacrifice, and have the sacrifice challenge marked as completed (when you go to "challeges" on your ingame profile), my steam account doesn't have the sacrifice achievement unlocked. I wanted to wait until you guys made it replayable to see if that would fix it, and while the recent update did make it replayable (thanks DE!), it still didn't give me the achievement after multiple replays. I'm now assuming that the steam achievements unlock upon the instant you complete ingame challenges, but this would mean I'm now locked out of that!  I know in advance that some people are gonna argue that the steam achievements don't matter if my ingame warframe profile says I got it, but this is gonna trigger me as a completionist and as a hardcore warframe fan. Does anyone know if I can fix this? I don't really want to make an alt account and get it from the new player experience all the way to the sacrifice just for this achievement, especially since I've done the quest several times now.

On a side note, I seem to be getting the same problem others are getting with the new Sacrifice somachords.  I only got one somachord from the very first mission, in umbra's courtyard.  I played with all the loot radar mods equipped, and double checked every room on the map, but I never found another one after that first somachord.  My gut is telling me this wasn't intentional.

Share this post


Link to post
Share on other sites

kind of a minor thing here, but using the "clear active quest" function doesn't actually clear The Sacrifice, it leaves you on the mission you were (it even shows on the star chart) and if you reactivate it, wether it be in the codex or by clicking on the mission on the star chart, it just puts you back where you left instead of restarting the quest.

Share this post


Link to post
Share on other sites

My English is not very good

This is the last time a sacrifice

The characters do not go where they don't know

dAgBAAAAAAAA

2.Fall into the void

dEABAAAAAAAA

dDABAAAAAAAA

dPIAAAAAAAAA

3.How did you get here in the first place?

dDABAAAAAAAA

dIMAAAAAAAAA

dFkAAAAAAAAA

I don't know how to finish it.

 

Share this post


Link to post
Share on other sites
On 2018-07-07 at 9:31 PM, (XB1)RAFTATSIC2001 said:

After I confront umbra the second time and I walk to him where he's at the tree 5 seconds into the cutscene it pauses my operator and umbra and the music and dialogue mute themself but the camera does the 360 and when it focuses on umbra the music pays and allows me to choose the three options once I choose an option the music stops and I'm left with a crashed game 

This exact same thing is happening to me as well. I’ve cleared the cache and restarted my Xbox and it’s still doing it.  Surprised there’s not more reports of this happening 

Share this post


Link to post
Share on other sites

On the explore Lua mission when i am told to go to the lab it #*!%ing locks me out of the room its in

 

Share this post


Link to post
Share on other sites

Somachord fragments stop appearing for me after the second mission (Lua), I am stuck on my second repeat of the quest at the Grineer Shipyard mission because the fragments never spawned beyond that on my first and I am not going through the quest a fourth time for two fragments.

Share this post


Link to post
Share on other sites

×
×
  • Create New...