Jump to content
[DE]Megan

The Sacrifice: Hotfix 23.0.2 + 23.0.2.1

Recommended Posts

5 hours ago, IzNoGudr said:

My access to in-game chat hes been suspended since hotfix. 

Now i dont belive that i have been baned from chat, simply becouse, when Red Text asked what is his name, i replyed Piere.

So it must be bug. Right?

You probably offended the kickbot program, you can do it by saying "gay" or posting a WTS in region chat or a bunch of other things

Ban will be anywhere from 24hrs to a week, or longer

Support will tell you they have no control over it

Share this post


Link to post
Share on other sites

Bug to report about Umbra & Operator

Summon a specter when we are on operator with Umbra kill the operator and the specter follow you only when you use Operator.

 

Share this post


Link to post
Share on other sites

Ok so i played Sacrifice and...

Holy mother of god i want Chroma Umbra, not Prime and also Titania Umbra, Harrow Umbra and Inaros Umbra. Please...

Share this post


Link to post
Share on other sites
12 hours ago, LIKE_A_PR3DAT0R said:

i'm the only who have problem downloading the update?

077b08b9f2b98dcc172c0bb0d5f51389.gif

 

Immagine.png

Sadly, my launcher cant download the flies from the server....

Share this post


Link to post
Share on other sites

please DE make the quest replayable, so that players like me can experience the quest once again giving more attention to details that we didnt notice during the first playthrough

Share this post


Link to post
Share on other sites

While I was playing The Sacrifice quest, I noticed an odd visual anomaly I hadn't before. Lots of things in the game world, on the liset, etc, had a weird black outline similar to how borderlands looks, but much more subtle and less consistent. I finally did some digging into the settings as I had a hunch and it turns out that having TAA Sharpening completely off removes this weird outline, and having it all the way up makes it more obvious. I've attached two screenshots below. First one is with TAA Sharpening completely off, second is with it completely on. Pay close attention to all the glowy bits in the background and on my Tenno's visor. Again, this was not an issue pre-The Sacrifice, it only showed up after the update.

1PNVzKi.jpgZ9PVAjs.jpg

Share this post


Link to post
Share on other sites

Still no fix for:

A couple visual issues I've noticed have been around for a while with no fix, and it would be nice if they could get some attention.

Operator hair is see-through from certain angles and looks really dumb. It's more obvious with certain hairstyles, but it's definitely an issue with all hair. See the screenshot below. You can see bits that are toward the front of the head through all the rest from the back. It's more obvious when it's in motion, but you should still see what I mean with the screenshot.

j452uJp.jpg


Spoiler for the next couple as they feature Umbra.

Spoiler

 

Many energy effects get "blocked" by your Warframe, so they disappear if the effect lines up with the body of the Warframe, which looks really bad. See the below two examples. The first shows Umbra's exalted blade out in front of him, but the wispy energy effect is shown behind his shoulder instead of in front with the blade itself. The second is another example with the Invati Sekhara emblem where the energy orb thingy in the middle is completely missing whenever the Warframe's body lines up with it. You can see the different with the two, where the left shoulder (his left) has the energy orb, but the right shoulder is missing the energy orb, and both shoulders have the Invati Sekhara on them.

mJxGzf5.jpg

A5AFe3A.jpg

 

 

Edited by PhoeniixFiire

Share this post


Link to post
Share on other sites
9 hours ago, Kanbaru_Sugura said:

Exalted Blade mode not maxed on Umbra. 

Glad I am not the only one that has this issue.

 

speaking about bugs .... my Excalibur Umbra  "Exalted Blade" mod does not work at all .... can't remove it /can't upgrade/ can't find it in mods section in the ship

Yep - another one here.   Good to know I am not the only one (finally found a few of you),

Edited by -DruiD-

Share this post


Link to post
Share on other sites

Here is a screenshot of the Exalted Blade mod - unranked.

- Even after forma'ign the 'weapon' - it did not fix it

.eviynlh.png

** Edit - appears if you not only forma it but then finish fully ranking up again it takes on 3/3 dots.

Edited by -DruiD-
further info next posts

Share this post


Link to post
Share on other sites

You shouldn't be able to remove Exalted Blade mod at all - it is literally the stance mod for the Exalted Blade, it cannot go elsewhere. As far as it not being maxed, did you forma Umbra?

Mine showed it based on level up Umbra, 1 dot at 10, the other 2 dots once I hit 30 again.

Maybe that is just me.

Share this post


Link to post
Share on other sites

 

28 minutes ago, SuperUnknown94 said:

You shouldn't be able to remove Exalted Blade mod at all - it is literally the stance mod for the Exalted Blade, it cannot go elsewhere. As far as it not being maxed, did you forma Umbra?

Mine showed it based on level up Umbra, 1 dot at 10, the other 2 dots once I hit 30 again.

Maybe that is just me.

Yeah, I dont expect to move... or be able to 'upgrade' the mod directly.   So either its a bug,  as the weapon starts it starts level 30 - it should be already maxed (or does not affect combos and at least least shows to be maxed in combos \ UII Screen)

OR

Yes, you need to Forma and go fully up to level 30 again to get the 3 dots (kind of like a weird version of you need to rank up a AMP or ZAW a 2nd time around)
.. After the 1st forma - once your back up to Level 30 - its at 3/3 dots - even if you forma a 2nd or 3rd time ... even back at level 0 after forma reset - the mod stays 3/3 dots
.. my concern is is it just a UI bug, or something we need to be actively managing - eg you will loose some combo's and it actuaclly does act as if its 0  - 3/3 depending on rank of weapon after EACH and EVERY forma.

0-10 Level - Exalted Level 0
10-20 Level - Exalted Level 1
20-30 Level - Exalted Level 2
30 Level - Exalted Level 3

It seems tor level fast enough not to be overly concerned with 'managing' it - mechanic is wierd, either its 1st forma only (like an amp) but it self-ranks up the mod with weapon level,  OR, something is really broken and causing other unknown issues - and potentially will with other new exalted weapon (mods).

HOWEVER - 

3 other clan mates have now all confirmed their Exalted Blade mod was fully 3/3 rank immediately up completing the mission and obtaining Excal umbra\blade.
These clan mates did not even do a mission yet, just checked blade in arsenal after completing quest.

Therefore I have to believe we have an actual issue here..some kind of bug 
1- Some people actually to need it to be ranked up (via forma) to get full functionality \ combos and not just a UI issue
2- It works for everyone , just some get the UI bug that fixes after forma - but everyone actually has full functionality and its only UI Errors
3- We have both groups in place.. some people it works.. some it doesn't and not just a UI bug, it needs forma and rank up to fix it.

N.B.  My Wu Kong Iron staff 'exalted'  weapon stance mod was pre-ranked 3/3, no forma required seems like Ivara Artemis Bow and Mesa Regulators dont have any exalted 'stance' mod.

 

Edited by -DruiD-

Share this post


Link to post
Share on other sites

umbra_arm_bug_by_avianalpha1-dceldps.pngSo, found an issue with umbras gold bit on his left arm. The seem to be not lining up corectly and are also warping the frames little fin things. Also the Zhuge still clips through Excalibers shoulder when holstered. Just thought I'd let you know. 

Edited by Avian117

Share this post


Link to post
Share on other sites

Thank you guys so much for your hard work and effort bringing out and hyping this quest. In my opinion it topped the other two already good quests (Natah, Second Dream, War Within) Short, had meaning, got more lure. Thank you all for your hard work. Keep it up! Umbra is amazing by the way 😄

Share this post


Link to post
Share on other sites
15 hours ago, Veers said:

no more words:

Update failed!



Some content updates could not be downloaded from our servers. 

Please restart Warframe to try again.



The update will be restarted shortly..

I got this same error for 3 days. Dont worry not just you.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 2018-06-15 at 5:09 PM, AuToUidi said:

Can we fix the "session not available" screen where the mouse vanishes and the only way to get out of it is Alt-F4 ?? its happened 3 times now for some reason.. Also YOU BORKED THE FISH TANK AGAIN.!! I cant remove fish, can select the fish to be removed; however, the only option available is "Cancel"

This is happening to me as well. 😞

Share this post


Link to post
Share on other sites

Spoiler [I found the Sacrifice quest was a let done. One we didn't get Lotus back. Instead she became and abomination. Two, yeah we got umbra but we didn't get the frame and weapon as a quest reward we got it as part of the quest so WHY no affinity earned cause it was an auto max frame. and Three. Still trying to figure out what we were suppose to Sacrifice as the name of the quest implies. ]

Share this post


Link to post
Share on other sites

•  Make it easier to leave squad after a mission, tedious to drag to my icon and then have the option BELOW another option.

•  I wanna see the full detailed list of players when I hit ESC during a mission, not drag the cursor over every single one to see.

•  Add back the top left button to go from Navigation to Arsenal and viceversa without completely exiting the menu.

Every single time the host leaves in onslaught it goes into an infinite loading state! FIX!

Stop adding time-wasters in everything

Share this post


Link to post
Share on other sites
On 2018-06-16 at 4:55 AM, [DE]Megan said:

.

Why is the cursor disabled now during loading screens?

Share this post


Link to post
Share on other sites

these days I met a strange situation:

 

c83bf751f819861835d2e60e46ed2e738ad4e647

 

I can neither click the dialogue nor do anything.

What I can do is only Alt+F4

I met this situation twice this week.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...