Jump to content

Archived

This topic is now archived and is closed to further replies.

RayxAyanami

Stuck in the Loading screen

Recommended Posts

So after the recent hotfix, I seem to get stuck in the loading screen entering / exiting a mission, relays or dojo, doesn't matter if i'm the host or not. I've tried optimizing and verifying, didn't seem to help at all. Most of my time is spent restarting warframe after almost every mission. ( 7/10 times )

Share this post


Link to post
Share on other sites

Same with me ūüėě apparently we're not the only ones... I don't mind waiting for a fix, I just hope DE acknowledges the problems exists.

Share this post


Link to post
Share on other sites
2 hours ago, Kryptonex said:

I don't mind waiting for a fix

I don't mind either but this is not a new bug... and it is so ANNOYING!! I need to alt+f4 every 2 or 3 missions!!¬†ūüė©

Share this post


Link to post
Share on other sites

Happened to me every relic mission I played tonight and throughout this past week. Went 20 rounds with new players and used a slew of vaulted relics and got nice rewards. I was desperate to keep the frost parts, so I actually left it for half an hour and came back but no luck. Big bummer.

Happened last night loading into a Sortie, I watched for 30 minutes while countless people's ships loaded in only to realize what was happening and then leaving.

Read some had luck by not using a controller, but I don't use one.

Share this post


Link to post
Share on other sites

Happened often to me as well after the last patch has been released (on PC).

Thing is that i received the rewards anyway: i did use ALt+F4 to exit the game, but when i logged in i found out that i had received the rewards.

Proof is the Peculiar Bloom i dropped yesterday.

Share this post


Link to post
Share on other sites

Something is wrong with DirectX 10 and/or 11 with this game. With both off in Warframe Launcher settings for DX 9, I can't seem to get the game to get stuck in loading screen. I guess this game mostly works without infinite loading problem with older DX 9, But alt+tab and alt+enter got a lot slower.

 

And here they want to drop DX 9 support. Will we get forced into infinite loading problem of DX 10/11 when DX 9 get dropped without a fix?

 

My older video of the problem. (DX 11 on) https://www.youtube.com/watch?v=DzSGzMPfydM

Problem still happens at the time of this reply. (DX 11) https://www.twitch.tv/videos/315218767

 

The same problem happens to both my computers with DX 11 on.

1. intel i7-2600, 16 GB RAM, Nvidia GT 1030 2GB

2. Ryzen 5 2400g with Radeon Vega 11 graphics, 32 GB RAM with 2 GB RAM assigned to graphics in motherboard settings. The same problem happens with integrated Vega 11 graphics.

Share this post


Link to post
Share on other sites

×
×
  • Create New...