Jump to content

XB1 Stuck On Login Screen Post U23 Update


(XB1)ssppiikkeeyy

Recommended Posts

everytime i boot up warframe lately after it check for updates and i press A it just show the warframe logo with the black background and stops there i dont even get to the login screen.

 

been doing this the last 2 days and been trying to get on to get my stuff from lotus anyone got a quick fix for this?

 

Link to post
Share on other sites
On 11/17/2017 at 5:31 PM, (Xbox One)TurkBurglar said:

Found a fix atleast for me.  Still having same issue but if you go to setting for xbox and full shutdown the xbox then turn it back on it'll work. Well did for me atleast. But you'll have same issue next time you play if you don't full shutdown once your done. Hope this helps 

Still doesn’t work for me after doing this

Link to post
Share on other sites
  • 2 weeks later...

i had one of the warframe de help me directly by messaging a complaint on the website... it was handled after one day of me having the issue... ever since he handled it i haven't had any problems... i recommend trying to contact them through a complaint file, it will get handled in the order of the complaints they get... so be sure to check the complaint u filed often to get it fixed soon as possible..

Link to post
Share on other sites
  • 3 weeks later...

I've seen posts going years back and have tried all the "fixes". I've unplugged every cable, deleted synced saves from console and cloud, reset the console. At least one person on my friends list is having the issue others seem to be playing just fine. In all the posts I've seen nothing from DE. I've just spent a boatload of money on this game and now torment is out and I'd like to grind for an argon scope!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...