Jump to content
General Bug Report Guidelines - Please Read ×
Abyss of Dagath: Share Bug Reports and Feedback Here! ×

Post Your Fixes For Common Bugs (Update Failed, Port 3960 & 3962 , Ect)


Recommended Posts

Recently I have been having a blast trying to get this game to run on my older rig. Ran into a whole bunch of fun issues; but thanks to the community...I can finally play again. Here are some of the solutions to common issues that I faced. Please post whats worked for you! 


Port 3960 & 3962 Login Error -

To config your router;

1. go to google.com

2. Search "port forwarding {your router name here} 3960 & 3962 for warframe

3. Look for the website url from portforward.com


If your routers been configed and your still getting issues:

i had same problem. This is how i fixed mine, maybe it will help:

I started playing Warframe and about 2-3 weeks in i wanted to play with my bro on 2 PC. We have no router, but we have our PCs conected in LAN network that we made. All my problems with ports started when i first installed and turned on Warframe on second PC in that network. Suddendly i am getting error about forwarding ports 3960&3962 on my router, checking firewall and stuff. I ignored that and just used different ports in game menu( that caused some friend list offline issues and such). Then about 1 week later New laptop arrived in our house so we tried Warframe there too, and again new ports that i was using got blocked. So i tried new ports again in game menu like 4590 etc. Any other ports then 3960&3962 were problematic, there were some conectivity issues, chat issues etc.

So istarted to dig in my Network card options and there in "Sharing" setting my PC made exceptions for Evolution client etc. All i had to do was disabeling it at my ports 3960&3962 started working again.

Only thing is i play in my house now only on 1 PC.


Network card(or connection)->properties->Sharing-> settings -> and then turn off all Evolution clients and server boxes. Thats how it worked for me. Sorry for my english but my system is in my native language and im translating to english :)





If you installed a VPN such as SpotFlux; the program could be silently running in your "behind" processes even if you did not manually initiate it.

Go to Task Managers > Processes to see if your VPN is secretly running.




"Update failed!

Some content updates could not be downloaded from our servers.

The update will be restarted shortly..."


Edited by ADDpillz
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...