Jump to content

Archived

This topic is now archived and is closed to further replies.

(PS4)vidare

Every first mission, session unavailable (video included)

Recommended Posts

https://youtu.be/lBr3vcRu1IM

The first mission i join every time i start Warfame, Session unavailable. After that no problem, has been like this for a very long time.

And if for some reason i succssesfully join firs mission (might be that im the host), the next will be session unavailable.

Share this post


Link to post
Share on other sites

I'm honestly surprised nobody has commented on this. I was just about to post on this issue again.

No network issues on my end, but yet every time I start Warframe up, the first mission in which I am not host will always fail.

 

I tested this by hosting a game with some friends right after firing the game up, no issues in sight. Yet when I attempted to enter a PUG match, I received the usual session unavailable error and was sent back to the orbiter.

This only effects the first PUG mission after starting the game, after that I have no issues what-so-ever.

 

Also I should note that if you fire the game up and go to a relay, you'll go right in without issue, but yet the next PUG match you attempt to join will give the session unavailable like usual.

 

My next test will be attempting to go straight to a relay and then try entering a mission via the relay mission room. I'll keep you posted.

Share this post


Link to post
Share on other sites

Yes I have the same problem since the sacrifice update. Session not available and you are back in the orbiter with the joined team. But afterwards it works, very strange and annoying but well....

Share this post


Link to post
Share on other sites

Doesn’t happen as often to me than it is to you guys, but often when I boot the game and attempt PUG, at least three times I get the message before it finally starts to work.

 

 Checked my router, WiFi, modem etc and everything is fine on my end.

Share this post


Link to post
Share on other sites

Eu tenho o mesmo problema e ainda tem uma msg que aparece " tenha certeza que voce possui uma nova atualização " mas ta tudo ok atualizado! Espero noticias DE. Nick: eldersnow

Share this post


Link to post
Share on other sites

I still have this issue, to hard to fix i guess. Many times i see 5 player names in squad chat. So i imagine that has something to do with the issue.

Share this post


Link to post
Share on other sites

We have to keep complaining that's the only way it'll get noticed.  So far I've reduced the problem to high latency connections on my end.  Using Satellite internet I get this issue every night.  Yet when I go to any of my other friends' homes whether its DSL or Cable I never have an issue.  My ping can range from 650ms-1200+ms.  That's as far as I've gotten it. Previous issue was with relays and MR tests constantly reloading me in after leaving(relay/dojo) and failing me even though I never got into the test itself(MR Tests). Took them around 6 updates to fix but only because they left the problem to fester and after plains update there was an increase in said issue so they had to fix it.

Share this post


Link to post
Share on other sites
2 hours ago, (PS4)Tenchi145 said:

We have to keep complaining that's the only way it'll get noticed.  So far I've reduced the problem to high latency connections on my end.  Using Satellite internet I get this issue every night.  Yet when I go to any of my other friends' homes whether its DSL or Cable I never have an issue.  My ping can range from 650ms-1200+ms.  That's as far as I've gotten it. Previous issue was with relays and MR tests constantly reloading me in after leaving(relay/dojo) and failing me even though I never got into the test itself(MR Tests). Took them around 6 updates to fix but only because they left the problem to fester and after plains update there was an increase in said issue so they had to fix it.

This problem is hardly a latency issue, if it was, it would happen all the time. Now it's just the first mission after Warframe is started, unless you become host.

And it's super easy to replicate, just close and restart WF, first mission is a guaranted "session unavailable".

Share this post


Link to post
Share on other sites

My friend used to always have this issue. But after the PS4 system update today, they also become locked in Session Unavailable and unable to close the message. They can still open chat, but can't do anything else.

They have tried restarting PS4 and Warframe multiple times so far. So hopefully someone knows a workaround.

Share this post


Link to post
Share on other sites
On 2018-11-25 at 2:03 PM, (PS4)vidare said:

This problem is hardly a latency issue, if it was, it would happen all the time. Now it's just the first mission after Warframe is started, unless you become host.

And it's super easy to replicate, just close and restart WF, first mission is a guaranted "session unavailable".

As I stated that was as far as I got with my deductions as that's as far as I can go. It may also be a gateway problem as well on my end as well, but due to not having that information all I can piece together is what I have experienced first hand.

On 2018-12-12 at 8:41 AM, SymmetricalDocking said:

My friend used to always have this issue. But after the PS4 system update today, they also become locked in Session Unavailable and unable to close the message. They can still open chat, but can't do anything else.

They have tried restarting PS4 and Warframe multiple times so far. So hopefully someone knows a workaround.

This just happened to my wife a few seconds ago. It caused a loss of all control and was forced to close the application to get around it only to have it happen all over again. Something is wrong with the networking code.

Share this post


Link to post
Share on other sites

Both my wife and I play the game. She never has an issue but I often get the 'could not join session' either on the beginning of a session or even when coming out of a full squad mission. When the latter happens I can't even click it away so to speak but have to shut down the application and restart just so to be able to play again.

The only thing that seems to help a bit is before starting an actual session(mission) is to switch settings to 'solo' coming out, doing it again but selecting 'invite only'...etc...

After that I'm generally good for the next mission.

Share this post


Link to post
Share on other sites

Everytime I start Warframe, I'd go into my dojo and leave  5 - 10 sec (after the rendering is done) and then I'm ok with first joins, idk why this happens, also using DMZ on my PS4

Share this post


Link to post
Share on other sites

Just popping back in to say this issue still exists and it still effects the first mission every time I fire the game up. Not sure what it could be honestly. I've tried everything on my end I could think of.

Share this post


Link to post
Share on other sites

This bug has been present for over a year. I posted several times last year about this bug and not only was nothing ever done, but now the bug is way worse. On top of of it all, my old topics about the bug have been deleted. I just checked my post history.

I spend money on this game. I'm tired of PS4 bugs going un-fixed and flat out ignored. These are huge issues that really effect user experience.

Every time I sign on for the day I have problems with the first mission. 

Leaves a S#&$ty taste in my mouth to start my session.

Why do you not care about us ps4 users?

Why do you not put a dev on this issue and get it resolved?

WHHYYYYY?

 

I hate to whine, *@##$, and moan about this, but the fact that is gone completely ignored all this time and its actually gotten worse is like a big middle finger to us PS4 users.

So yeah, I love you DE, but god damn you're sucking it up right now this.

 

Share this post


Link to post
Share on other sites
On 2018-10-20 at 2:48 PM, (PS4)eldersnow said:

Eu tenho o mesmo problema e ainda tem uma msg que aparece " tenha certeza que voce possui uma nova atualização " mas ta tudo ok atualizado! Espero noticias DE. Nick: eldersnow

Right? 

But all of a sudden a huge ball of light came crashing down and said in this huge booming voice "Fear not, I'll show you how to get super high by huffing paint!!"

You know what's way cooler than huffing gold spray paint?( and necro posting) Maybe not responding in a language that the OP did not post in, how would this even be remotely helpful is beyond me. 

This is like giving a stranded mother money for gas but instead of it being local currency it's all in foreign coins, she couldn't exchange it even if she wanted to.

It reminds me of this time my friend was visiting me in Montreal and he needed directions and asked this woman in a gas station who refused to give directions to him in English and kept telling him in French even tho he kept saying he didn't speak it. 

When asked why she kept talking in French to him she responded in perfect English "I refuse to speak English, learn French or leave"

 

Share this post


Link to post
Share on other sites

I have been having this problem for around a year now, 

I even opened the ports for the game and still get "Session Unavailable" every first mission I do

 

Anyone else still have this issue?

Share this post


Link to post
Share on other sites

×
×
  • Create New...