Jump to content
[DE]Megan

The Sacrifice: Hotfix 23.2.1

Recommended Posts

vor 6 Stunden schrieb [DE]Megan:

Fixed ‘Solar Map Progress’ stat displaying that there are 229 Nodes needing completion when there are in fact only *227. This stat was including the “invisible” Sanctuary Onslaught nodes, which resulted in the unbearable 228/229.

So, after almost 7H its still not fixed : http://www.bilder-upload.eu/show.php?file=029f00-1533332521.png

ive got all solaris notes still shows 221/227 while i got 27,613 exp (all nodes). so NOT FIXED.

Edit: Jorads golem and ODD node is still glowing blue.

Edited by mistsack

Share this post


Link to post
Share on other sites

darn it, the best sound in the game was the starchart thumping heartbeat, I love hearing that due to the glitch. Now it will be gone again, forever. so sad....

Share this post


Link to post
Share on other sites

Icarius Syandana has been broken and the corpus are suddenly showing black voids on their bodies after being cut up. What the heck is going on?!

Share this post


Link to post
Share on other sites

my game crashes immediately on logging in after this update.

 

I've verified and optimized in the game launcher, i've completely uninstalled and reinstalled. Still no fix

Edited by Falsedge

Share this post


Link to post
Share on other sites
8 hours ago, [DE]Megan said:

Fixed ‘Solar Map Progress’ stat displaying that there are 229 Nodes needing completion when there are in fact only *227. This stat was including the “invisible” Sanctuary Onslaught nodes, which resulted in the unbearable 228/229.

Thank you thank you thanyouaha. *ahem* THANK YOU!

Now I have 226/227 instead of 228/229.

Fixed that with assassinating Jordas, Salad, and Lephantis one more time. Turns out it was Lephantis it hadn't counted.

Share this post


Link to post
Share on other sites

Still no fix for: Icarius Syandana animation is still not working. It's still stuck in it's neutral pose and looks terrible!

Share this post


Link to post
Share on other sites
19 hours ago, GrazewoundZeroLow said:

Your recent update gave me all of the skins on Tennogen.

 

18 hours ago, GrazewoundZeroLow said:

Your update unlocked all the Tennogen skins for me. 

Seems my "problem" ironed itself out, half way.

While the skins I haven't purchased locked again, I keep losing the Tennogen prices. Logging in or out of the game, or returning from a mission, the prices sometimes show as 0.00 .

Again, this happened after hotfix 23.2.1 .

Thank you.

Share this post


Link to post
Share on other sites
10 hours ago, Zappey96 said:

i had 229/229 nodes completed tho .-.

Yes, sanctuary elite and normal were counting as 2 separate nodes... i had 229/229 as well... didnt even need a fix to that imo... all you had to do was complete both sanctuary missions...

Share this post


Link to post
Share on other sites

aladv and jordas nodes on eris still flashing blue for me and have completed them a way long time ago.

Share this post


Link to post
Share on other sites

not sure if related, started the game, went to nav, changed loadout. could not change from solo mode to public until i started and canceled a mission. has not happened before.

Share this post


Link to post
Share on other sites

Please look into keyboard cursor behaviour with the new UI navigation system. It doesn't work at all when navigating with lists.

 

Share this post


Link to post
Share on other sites

Guys, found a bug.

I was playing Sacrifice mission, operator vs Umbra on Lua and I got to get out for reasons. I aborted mission and return to the ship. But instead of the operator I was controlling Umbra. I returned to the mission and everything was normal tho.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...